Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2  All   Go Down

Author Topic: MSI Z87-G45  (Read 1639 times)

0 Members and 1 Guest are viewing this topic.

Steve888

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
MSI Z87-G45
« on: 21-July-13, 23:41:39 »

Hi, Got a few issues with the MSI Z87-G45 (so far):

1) Wont boot with a Logitech G15 keyboard (searching for reason).
2) OS (Win 7 64 Home) wont recognise OCZ Vertex 2, listed in BIOS (known issue).
3) NIC refuses to run at 1000 mbps - connected to a Netgear GS605 v2 (searching for reason).
 
All with up to date drivers / BIOS.

i7-4770K, Corsair Vengeance DDR3.

Any suggestions welcome.
Cheers,
Steve.
Logged
Board: MSI Z87-G45 Gaming
Bios: Version 1.3
VGA: MSI GTX 660Ti Power Edition
PSU: Corsair HX1000 (80a +12v rail)
CPU: Intel Core i7-4770K Haswell 3.5GHz (3.9GHz Turbo Boost) LGA 1150 84W
MEM: Corsair Vengeance 2x8gb CMZ16GX3M2A1866C9
HDD: WD Velociraptor (2x Raid 0), Raptor, Samsung 840 Pro SSD (OCZ Vertex SSD not working)
COOLER: Custom water cooling, EK-Supreme LTX CSQ
OC: XMP ram only atm
OS: Windows 7 64bit Home
Case: CosmosS

SynchronicBoost

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 49
« Reply #1 on: 22-July-13, 01:22:35 »

Try clearing CMOS and see if it comes back, and check USB legacy settings
Logged
Board: MSI Z77A-G41
Bios: Version 2.09
VGA:   IGP
PSU:   Thermaltake TR500
Intel Core i5-3570K Ivy
MEM: Corsair 1600 mhz
HDD: Toshiba 500 GB 7200 rpm
COOLER: Thermaltake Water 2.0
OC: 4.2 Ghz
OS: Windows 7 64bit Professional
Case:  MSI Raptor 3 fans

Froggy Gremlin

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 11111
  • Master Air OC'er
« Reply #2 on: 22-July-13, 02:49:03 »

That OCZ SSD is not going to work. At this time, no known fix is possible. Another user has reported his keyboard is not compatible as well. That will take a UEFI/BIOS revision. A standard USB keyboard did work. Disable all Killer Management functions. MSI has a standalone driver without the bloat. Recommend to contact them;

  >> How To Contact MSI <<
 
Logged
The Last Hoorah! I Had Retired From All This! Can't Believe I'm Really Doing A Platform Test One More Time!  :shocked:

Z97 Gaming 7, 4790k, Zalman CNPS9900Max-R, Corsair AX-850, Corsair Dominator Platinum 2800's, WD 600 SATA III V.Raptor, Lite-On iHAS 424, GTX 680's In SLI, Creative X-Fi Fatal1ty Champion, Win 7 Ultimate 64 Bit    

Life Can Be Very Fulfilling Without Win 8/8.1, SSD's (Exception: Testing PCI-E M.2), RAID, Current AMD GPU's, G.Skill RAM, Hackers, Crackers, & Crypto Mining!

IXOYE

Steve888

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #3 on: 25-July-13, 20:30:19 »

Update:

1) G15 Keyboard now working ok after second BIOS re-flash, CMOS re-set.
2) No fix imminent, got a Samsung 840 Pro coming tomorrow (crosses fingers).
3) Logged with MSI support, on-going. Disabled the killer monitoring, no joy.

Steve.
Logged
Board: MSI Z87-G45 Gaming
Bios: Version 1.3
VGA: MSI GTX 660Ti Power Edition
PSU: Corsair HX1000 (80a +12v rail)
CPU: Intel Core i7-4770K Haswell 3.5GHz (3.9GHz Turbo Boost) LGA 1150 84W
MEM: Corsair Vengeance 2x8gb CMZ16GX3M2A1866C9
HDD: WD Velociraptor (2x Raid 0), Raptor, Samsung 840 Pro SSD (OCZ Vertex SSD not working)
COOLER: Custom water cooling, EK-Supreme LTX CSQ
OC: XMP ram only atm
OS: Windows 7 64bit Home
Case: CosmosS

SynchronicBoost

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 49
« Reply #4 on: 02-August-13, 16:57:13 »

Good luck with that, it sucks that it is so buggy out of the box.
Logged
Board: MSI Z77A-G41
Bios: Version 2.09
VGA:   IGP
PSU:   Thermaltake TR500
Intel Core i5-3570K Ivy
MEM: Corsair 1600 mhz
HDD: Toshiba 500 GB 7200 rpm
COOLER: Thermaltake Water 2.0
OC: 4.2 Ghz
OS: Windows 7 64bit Professional
Case:  MSI Raptor 3 fans

Steve888

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #5 on: 02-August-13, 20:33:15 »

Having bought a Samsung 840 Pro am now back gaming  8-)).

Still have issue with NIC not running at Gigabit, MSI support gave up on me, said to RMA it.  Asked for the standalone driver but ignored question.  Refuse to believe it's a board problem.  Tried CAT 6 cable, haven't tried a different switch yet as don't have access to another.  The killer software is a joke, keeps loosing settings.
Logged
Board: MSI Z87-G45 Gaming
Bios: Version 1.3
VGA: MSI GTX 660Ti Power Edition
PSU: Corsair HX1000 (80a +12v rail)
CPU: Intel Core i7-4770K Haswell 3.5GHz (3.9GHz Turbo Boost) LGA 1150 84W
MEM: Corsair Vengeance 2x8gb CMZ16GX3M2A1866C9
HDD: WD Velociraptor (2x Raid 0), Raptor, Samsung 840 Pro SSD (OCZ Vertex SSD not working)
COOLER: Custom water cooling, EK-Supreme LTX CSQ
OC: XMP ram only atm
OS: Windows 7 64bit Home
Case: CosmosS

xmad

  • MSI HQ Red Rockets Team Member
  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 8602
  • Salisbury MD
« Reply #6 on: 02-August-13, 20:35:52 »

Have you tried the most recent beta bios?

>>Beta BIOSes<<

Edit:

I also had to retire my G15 recently :(
Logitech isn't going to update the firmware and apparently has issues with some of the newer hardware. I was getting intermittent disconnections etc. (Could have just been the keyboard failing of course as well)
Logged
Make sure to select a "best" answer once your issue has been resolved!
Mainboard: X79A-GD65 (8D)
CPU: I7-3930K
Setting: 4.5Ghz enhanced turbo w/ speed step functioning.
Memory: Corsair Dominator 2133 CL:9  1.5v 4x4gb
Setting: 2400 CL:10
VGA: 2 x GTX 780Ti Gaming 3G (SLI)
No Overclock other than default
PSU: Corsair AX1200i 12v: 100.1 Amps
SSD: Corsair GS 256GB
Corsair Link
Cooling: Corsair H100I
Pages: [1] 2  All   Go Up