Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: Help! No POST Beep - MSI Z87-G45 Gaming Motherboard  (Read 1144 times)

0 Members and 1 Guest are viewing this topic.

WalzY

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Help! No POST Beep - MSI Z87-G45 Gaming Motherboard
« on: 10-August-13, 03:20:39 »

I'm building my first computer, using the MSI Z87-G45 Gaming mobo. I've set up the CPU+Fan, RAM, GPU and power cables, and the little motherboard speaker and connected the graphics card to a monitor via a VGA cable. When I short the power on, the fans run, the mobo light comes on and it shows the motherboard screen on the monitor with hit DEL to enter BIOS before going to a black screen with some text on: "EFI Shell Version 2.31 [4.654]
Current running mode 1.1.2
map: cannot find required map name.
Press Esc in 1 seconds to skip startup.nsh, any other key to continue.
Shell>_"

So I think everything is working okay, but there is no POST beep!? I read that there should be a POST beep when researching about building a computer. I know the speaker is in correctly because if I power on without the RAM it beeps for sure.

A few things I'm worried I might have screwed up are: pushing the 24-pin power cable into the motherboard (it took a lot of effort and my fingers hurt trying to get it in all the way, but it's in and clipped now); and that some of the longer pins on the bottom of the motherboard are a little squashed while I was applying pressure putting the power cable/some components in... it was resting on top of the motherboard box all the time which is what most people recommend when testing the motherboard/components outside of the case, but I don't see any other way I could have averted that... I hope it's not important as I think the important pins are on the top side of the motherboard where all the parts fit in..

Anyway, I'm worried about no POST beep, please help!
Logged

yashleo21

  • Easy OC
  • ***
  • Offline Offline
  • Posts: 37
Re: Help! No POST Beep - MSI Z87-G45 Gaming Motherboard
« Reply #1 on: 10-August-13, 11:02:25 »

All the new motherboards are equipped with BIOS which has removed the POST beep feature. From now on,you will hear a beep code only when there's some problem.
Logged
Processor : Intel i5 3570 w/ Stock heatsink
Graphics : Zotac GTX 660 2 GB
RAM : Corsair Vengeance 4 GB DDR3 1600Mhz
PSU : Corsair CX600 Watts
Cabinet : Cooler Master HAF912 Combat
Motherboard : MSI B75MA-P45
HDD:Seageate Barracuda 1 TB 7200RPM
ODD : Asus DVD-RW
Pages: [1]   Go Up