Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: windows 8 feature doesnt work because can´t boot OS  (Read 1499 times)

0 Members and 1 Guest are viewing this topic.

gaizkitaTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

MINE IS A WIN 8 PRO 64 BITS MOUNTED IN A SEAGATE XT MOMENTUS

WHEN IT IS NOT ENABLED IT WORKS FINE, BUT WHEN I TRY TO ENABLE THIS FEATURE PROMPTS A BLACK WINDOW WITH CODE LINES FAILING TO START

I WAS WONDERING IF IT COULD BE BECAUSE OF THE HDD SINGULARITY
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 34020
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: windows 8 feature doesnt work because can´t boot OS
« Reply #1 on: 01-May-13, 12:56:06 »

And what machine do you have? >>Posting Guide<<

Also don't post in all caps as it is considered shouting and is quite rude: >>Please read and comply with the Forum Rules.<<
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

taseeer

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: windows 8 feature doesnt work because can´t boot OS
« Reply #2 on: 01-May-15, 13:42:14 »

 Now I am using windows 8.1 in my CX640 and its work supper
Logged
Pages: [1]   Go Up