Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: poor performance G4-4200-128mb  (Read 3487 times)

0 Members and 1 Guest are viewing this topic.

elsylo

  • Guest
poor performance G4-4200-128mb
« on: 11-July-02, 00:46:46 »

i just installed my new g4-4200-128mb and i downloaded the new drivers, in fact i installed nearly everything i found *g* but performance is pretty poor. (eg. quake 3)--->  movements are not fluent

does anybody have a hint?

thx 4 your help!
bye. sylvia.
---------------
Pentium 3 - 733 Mhz
640 Mb ram
Logged

elsylo

  • Guest
(No subject)
« Reply #1 on: 11-July-02, 00:50:41 »

i forgot to say that my agp is 2X --> how can i change this? (dont have a clue anymore) *ggg* :]
Logged

Ex Forum User 3

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 23397
(No subject)
« Reply #2 on: 11-July-02, 00:56:11 »
  • Best Answer

  • Hi there,

    You found it 8)

    I think your CPU is to blaim for this......
    As it can't push the card to it's limits....to old....

    Try it in a system with a AMD Athlon XP, I'm sure it will perform much better....

    As I'm using the Ti4600 with a AMD Athlon XP-1700 and it works very nice...
    Logged

    elsylo

    • Guest
    (No subject)
    « Reply #3 on: 11-July-02, 00:58:58 »

    just saw that my mainboard only supports 2 X agp....
     8o  what can i do?? (except buying a new one)
    Logged

    Richard

    • nForce & GeForce Guru
    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 14442
    (No subject)
    « Reply #4 on: 11-July-02, 03:11:39 »
  • Best Answer

  • Sylvia,

    Which OS are you using and when was the last time you did a clean install?

    Richard
    Logged
    Richard J. Gentil, Pres.
    Custom Computers of Naples, Inc.


    LANPARTY nF4 SLI-DR
    Athlon64 3700+ Sandy
    (o/c'd 2.8Ghz)
    Zalman CNPS9500LED
    2-1Gb Mushkin Extreme PC-4000 (Slots 2 & 4)
    (o/c'd 510Mhz)
    2 x MSI NX6800GT-T2D256 (o/c'd Stock)
    X-Mystique 7.1 GOLD - Dolby Digital Live
    2-WD Raptors Raid 0
    (16k Stripe)
    NEC 16 Dual Layer DVD+/-RW
    Logitech Z-680 500W Dolby Digital DTS THX 5.1
    Logitech MX1000 Laser Mouse
    Saitek Eclipse Keyboard

    crAzy_caMel

    • Guest
    (No subject)
    « Reply #5 on: 11-July-02, 03:44:16 »

    I had the same prob as elsylo (my geforce2 was more fluid, but looked crap)
    I solved this by updating mb bios (be carefull if you try) which allowed me to have all setting high (including cas 2 on ram and oc CPU - stable) and the right drivers 23.11 or 29.42 have made my Geforce3 fluid for games with the smart graphics.
    And when I underclock CPU to 800mhz (as I can then turn the fan down for super quit CPU, good for watching DVD etc) games can still run fluid (UT and Quake3).
    My presumtion is that older games didn't have the geforce3 or 4 code sets in mind so there is just that little bit more for the CPU to do.
    Logged
    Pages: [1]   Go Up