Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: An interesting wireless problem :)  (Read 3573 times)

0 Members and 1 Guest are viewing this topic.

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« on: 09-September-14, 05:45:11 »

Hello, I have just bought GE60 2PC Apache two days ago. It is a great PC. But i have a problem. It doesnt see my wireless network. It can found about 5 wireless network around, it can see my phone wireless network and it can connect but it cannot see my home wireless network. By the way, my other laptop and my friends laptop can see my home network, my phone can see my home network but my computer doesnt see. I updated wireless driver but this didnt solve my problem. By the way this pc can connect the other wireless network.

Do you have any idea?
What do you suggesst?
Logged

JakeSully

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 668
An interesting wireless problem :)
« Reply #1 on: 09-September-14, 05:55:23 »

it could be a channel on your router making your wifi card on laptop unable to find your home wifi or it could be your using another type as B or G or N or w.e there is which your laptop does not support so set that to auto instead and see if it finds your wifi :)
Logged
Laptop that i own
Model: MSI GS70-2PE
Cpu: Intel Core i7-4710HQ
RAM 16GB DDR3 1600MHz
SSD 2x 128GB msata in RAID 0 + 1TB HDD 7200RPM
Graphics: Nvidia GeForce GTX 870M 3GB DDR5

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #2 on: 09-September-14, 06:04:05 »

I am sorry. I couldnt understand. This is a new laptop. Wireless adaptor is "Intel Dual Band Wireless AC 3160" so it supports everthing :).
Logged

JakeSully

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 668
An interesting wireless problem :)
« Reply #3 on: 09-September-14, 06:10:32 »

yes but it depends your router as well at home if connection type is set to G and your wifi card does not support G then it wont find your wireless network since type is set to G in router so if you change it from G to AUTO it will then let any devices that has support from B,G,N depending what your router has support for.
Logged
Laptop that i own
Model: MSI GS70-2PE
Cpu: Intel Core i7-4710HQ
RAM 16GB DDR3 1600MHz
SSD 2x 128GB msata in RAID 0 + 1TB HDD 7200RPM
Graphics: Nvidia GeForce GTX 870M 3GB DDR5

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #4 on: 09-September-14, 06:21:23 »

In fact i cannot reach router for now. It is in my neighbour. It is true what you say but it is not possible for this pc and for this modem. Because I can connect this internet with very old notebooks. So what you say is quite impossible. Lets think again and try to find what is the reason should be. I dont want to send notebook to service. Because how can they see the reason? They should come to my house to see problem. :).
Logged

JakeSully

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 668
An interesting wireless problem :)
« Reply #5 on: 09-September-14, 06:25:33 »

like said some laptops comes with diffirent types of wifi some comes with a, b, g, n support while some just comes with b,g,n support and so on so it mostley mathers on wifi card that is installed in laptop and then the router what settings that is set to.

So use old notebook that can connect login to routers control panel and check the letter type it is assigned to press drop down box and if it has Auto in list select it and save that should allow all the types it supports to work since it router is set to N or A and your laptop has no A support on wifi card it wont find your home internet untill your router settings is on auto and that it has A support then your laptop will find it.
Logged
Laptop that i own
Model: MSI GS70-2PE
Cpu: Intel Core i7-4710HQ
RAM 16GB DDR3 1600MHz
SSD 2x 128GB msata in RAID 0 + 1TB HDD 7200RPM
Graphics: Nvidia GeForce GTX 870M 3GB DDR5

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #6 on: 09-September-14, 06:32:53 »

ok I will try it and i will inform you about it is ok or not. thanks.
Logged

JakeSully

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 668
An interesting wireless problem :)
« Reply #7 on: 09-September-14, 06:35:37 »

sure a pic of control panel would be great to have i you cannot find where to change so i can guide you through it :) also router model and name would be nice to have as well so i can google this up and see if your router has setup correctely if it does and laptop wont find it then try making the signal stronger since some laptops have poor antenna in them causing signal wave unable to reach the laptop but that hardly happens.
Logged
Laptop that i own
Model: MSI GS70-2PE
Cpu: Intel Core i7-4710HQ
RAM 16GB DDR3 1600MHz
SSD 2x 128GB msata in RAID 0 + 1TB HDD 7200RPM
Graphics: Nvidia GeForce GTX 870M 3GB DDR5

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
An interesting wireless problem :)
« Reply #8 on: 10-September-14, 00:13:17 »

Same question raising here, what router model you're using?

Make sure you have WLAN driver (17.0.5.8) or later one from Intel website installed.

Try to apply the settings from the below two FAQs, and also try to disable the Bluetooth function in your SCM control panel.
1. http://www.msi.com/faq/nb-1178.html
2. http://www.msi.com/faq/nb-1084.html
Logged

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #9 on: 11-September-14, 03:26:05 »

Problem is still going. I chouldnt reached the router so I changed the router with another model but same brand.
I setup the band (Auto(b or g)) changed the channel to Auto. This time notebook saw the wireless network. But i choudnt succeed to connect. In event logs of Intel Pro Software, it says "authentication failed". When i remove password i can connect the internet. But when i set a password, i cannot connect to wireless. This can be a hardware problem. If yes i will sent this machine to service.
Logged

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #10 on: 11-September-14, 03:29:04 »

By the way, i can connect this network with other devices. But i cannot connect this wireless network with my new MSI notebook.
Logged

JakeSully

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 668
An interesting wireless problem :)
« Reply #11 on: 11-September-14, 08:04:27 »

"authentication failed" that means you havent given the password that it asks for you gota give the wifi password key or it will throw that error.

When connecting to wifi it will ask for a password then you gota write one you setted wifi setup to and then click connect if you just press connect without pass it will throw "authentication failed".
Logged
Laptop that i own
Model: MSI GS70-2PE
Cpu: Intel Core i7-4710HQ
RAM 16GB DDR3 1600MHz
SSD 2x 128GB msata in RAID 0 + 1TB HDD 7200RPM
Graphics: Nvidia GeForce GTX 870M 3GB DDR5

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #12 on: 11-September-14, 10:24:30 »

Come on. did you really do that. did you really explain this. Of course i know this. even a 3 years old child knows this. I tried WPA and i tried WEP security. if i setup my network with WEP security, sometimes i succeeded to connect. But if i create my wireless network with WPA security i couldnt connect to internet. I decided to send pc to service. After service i will share result with you.
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
An interesting wireless problem :)
« Reply #13 on: 11-September-14, 11:51:09 »

You didn't tell what router model you're using.
A firmware update for your router could be helpful for the situation.

Don't forget to disable the U-APSD function for your WLAN adapter.
http://www.msi.com/pic/faq/10011971@2014-0707-1156-448815@faq0000000001178_eng.pdf
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
An interesting wireless problem :)
« Reply #14 on: 12-September-14, 02:54:26 »

It can be helpless to RMA it since it looks like a compatibility issue between the WLAN adapter and the router. If the service center can't see the problem(you mentioned the connection can work properly with other wireless network), they can't really help with the situation.
Logged

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #15 on: 12-September-14, 05:14:27 »

You are right. That is why i dont want to send this pc to service. But i have no a solution.
Logged

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #16 on: 12-September-14, 05:18:15 »

I tried to update modem firmware. But nothing changed.
Logged

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #17 on: 12-September-14, 05:21:44 »

BTW, one of turkish forums, they say the problem reason comes from Killer Network Manager. They said remove killer software and driver, then restart pc, then install new drivers, the problem would be solved. I tried this but nothing changed. The forum link is: http://77.92.131.135/m_70066008/tm.htm
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
An interesting wireless problem :)
« Reply #18 on: 12-September-14, 06:17:39 »

Quote from: ertana;112252
Come on. did you really do that. did you really explain this. Of course i know this. even a 3 years old child knows this. I tried WPA and i tried WEP security. if i setup my network with WEP security, sometimes i succeeded to connect. But if i create my wireless network with WPA security i couldnt connect to internet. I decided to send pc to service. After service i will share result with you.

Windows 8 doesn't support WPA only WPA2 because the Wi-Fi Alliance international standards organization adopted the new standard and stop the support for WPA.

Here you can see more information.

Quote:
We removed the WPA option in Windows 8.1 for two reasons:
1. WPA is less secure than WPA2.  Most devices support WPA2, so there's little reason to use the less-secure encryption of WPA.
2. The Wi-Fi Alliance international standards organization released a new 2.0 version of the WSC protocol.  Version 2.0 removes support for WPA, so new 2.0-compliant devices may not be able to support WPA.  It would be misleading if Windows showed the option when the option would probably just fail on 2.0 devices anyway.

Try to use the WPA2 or you can go through the steps people shared in the thread.
Logged

ertanaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
An interesting wireless problem :)
« Reply #19 on: 12-September-14, 06:58:10 »

I have been shocked. This information was very usefull for me. Thanks.
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
An interesting wireless problem :)
« Reply #20 on: 14-September-14, 20:07:19 »

No problem, is the WPA2 security working for the wireless connection?
Logged
Pages: [1]   Go Up