Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: SLI 980 Gaming 4G help  (Read 1210 times)

0 Members and 1 Guest are viewing this topic.

jcmjcomptrTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
  • Sempa
SLI 980 Gaming 4G help
« on: 26-November-14, 17:21:37 »

Hi all in my first post in MSI fórums.
I have just plugged my 2 cards out of the box and done a fresh install of Windows 7 with 198 Windows updates but I have not installed graphics cards drivers yet.
As I have been readin these days in MSI fórums about fan problems, I would like to tell you some doubts I have.

1º  Whe I start computer both fans of the 2 cards spin but they stop after a while , and they have been stopped all the time during Windows installation and I have not seen them spin. (I have no graphics card driver installed yet)   ¿is this normal? I was expecting just one to spin and the other depending on temp

2º I installed last versión of MSI Live update 6 and when I tried to execute it it said the App had encountered a problema and that it would close.
¿Do I need some software for this App to run? Cause I would like to know if Bios need an update.

3º In the sticky post I saw about fan problems (Fix for GTX970/980 Fans Randomly Turning On issue ) in case I should get a bios update from there, do I have to unplug sli connector to update bios or the update file can update 2 bios from different cards at once? ( I suppose those files are the latest bios) (as I read to update bios you should uninstall drivers thats why I did not install them)

Both serial numbers of my cards have the 03S part.

Thanks a lot. 
Logged

pstlouis

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 42
Re: SLI 980 Gaming 4G help
« Reply #1 on: 26-November-14, 21:26:04 »

Use MSI afterburner to do a custom fan curve for the fan. I am using that software that work perfectly for overclock and for a custom fan curve. On the site you have all the info on how to use MSI afterbuner.  :welcome:
Logged

jcmjcomptrTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
  • Sempa
Re: SLI 980 Gaming 4G help
« Reply #2 on: 26-November-14, 22:14:42 »

Hi ,thanks a lot for reply.

I installed last nvidia drivers and Afterburner, I can control just one of the fans of each card (The one which is nearer the vga wire) but only with a fan curve ,it does not let me to do it directly from main afterburner panel.

I have noticed monitoring fan Speeds that both driver controlled fans of both fans are always 1% speed but if you look the fans they seem to be completely stopped and not trying to move.
¿is this behaviour part of that fan bug that needs a bios update?

Msi Live update still does not lauch, it crashes ,so I dont know if teres is a bios update or my actual versión.

Thanks a lot
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73043
Re: SLI 980 Gaming 4G help
« Reply #3 on: 26-November-14, 23:37:46 »

Quote
Both serial numbers of my cards have the 03S part.

Reflash them both with .112 FAN fixed version:
https://forum-en.msi.com/index.php?action=dlattach;topic=184740.0;attach=13941

Quote
do I have to unplug sli connector to update bios or the update file can update 2 bios from different cards at once?

best take out the second card and leave 1 installed only
and flash its vbios, then take it out and replace it with the second card
and flash the second card too by the same way
after that install both cards again

Logged

jcmjcomptrTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
  • Sempa
Re: SLI 980 Gaming 4G help
« Reply #4 on: 27-November-14, 03:42:19 »

Thanks for reply,
I will do it tonight when I get home from work.

By the way, any reason for live update 6 program crashes at startup? I have 4.0 and 4.5 framework installed. I also installed it in the default location.
I have a fresh windows installation , does it need any particular Microsoft Visual C++ Redistributable Package?

Thanks a lot.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73043
Re: SLI 980 Gaming 4G help
« Reply #5 on: 27-November-14, 05:34:27 »

Quote
By the way, any reason for live update 6 program crashes at startup? I have 4.0 and 4.5 framework installed. I also installed it in the default location.
I have a fresh windows installation , does it need any particular Microsoft Visual C++ Redistributable Package?

don't know
which Live update version exactly and what is the error message received?
OS running?
Logged

jcmjcomptrTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
  • Sempa
Re: SLI 980 Gaming 4G help
« Reply #6 on: 27-November-14, 06:23:05 »

Windows 7 x64
12g ram

Live update version 6.0.0.11

When trying to launch it just said the app had encountered a problem and it would close , it was a liveupdate.exe error; will post the whole error log tonight.

One more question, I also installed las version of msi gaming app to have a look at it (it was late last night) and pressed the Cool Down button (both cards were at 35 ºC) and fan started to spin 100% but it did not last 40 sec (according to cool down definition), I could not stop it.   ¿Could that be related to that other fan 100% spinning related problem all the time?

Thank you very much.

Logged

jcmjcomptrTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
  • Sempa
Re: SLI 980 Gaming 4G help
« Reply #7 on: 04-December-14, 08:20:15 »

So I Reflashed them both with .112 FAN fixed version, (One card first, take it out and after that second card).
I tested each card with the new bios separately (not mounted SLI yet)
The new bios fixed the problems with fans in idle.
I tested I could control both fans of each card with MSI fan control utility.
I also tested Cool Down feature of MSI app gaming works ok for each card. (Cause with previous Bios, and SLI if you used Cool down feature one fan stopped correctly after 40 seg, but the other one went 100% and no way to stop it,unless you used msi fan control utility, still have to test this not happens again with new bios in SLI)
I installed some games and benching programs and they worked perfectly.
I mounted both in SLI and everything Ok , they are a Monster ¡¡¡

I want to test some more things but when I get some time in this exhausting month full of work.

Thank you very much.








 





Logged
Pages: [1]   Go Up