Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI Z97M GAMING System running slow after upgrade. Help !  (Read 1096 times)

0 Members and 1 Guest are viewing this topic.

veroljub.radulovicTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

   I just upgraded my pc with MSI Z97M GAMING, i5 4690k and Kingston Fury 2x4 gb and now it seems that my pc is slower then much older system. I have windows 8.1 installed. What I did wrong? Thanks.
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 16841
Re: MSI Z97M GAMING System running slow after upgrade. Help !
« Reply #1 on: 05-December-14, 18:55:52 »

Hi,

Could you start off with >>Posting Guide<< please.

Did you freshly install Windows once you got an upgrade?
Also what do you mean slower? Boot, performance wise or operation around OS?
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

veroljub.radulovicTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: MSI Z97M GAMING System running slow after upgrade. Help !
« Reply #2 on: 05-December-14, 19:33:23 »

  Sorry,
Board: MSI Z97M GAMING
Bios: Version 1.5
VGA:   MSI R7850-2GD5/OC
PSU:   Corsair CX750M 750w
Intel Core i5-4690K Devil's Canyon Quad-Core 3.5GHz LGA 1150
MEM: Kingston HyperX Fury black PC3-14900 (DDR3-1866) HX318C10FBK2/8     2x4gb
HDD: Western Digital 500 sata
COOLER: Stock Intel cooler
OS: Windows 8.1 64bit Professional

  Yes I installed Windows after upgrade. Boot and performance are poor in general. Could it be that my RAM is not supported by this motherboard? Thanks.
Logged

veroljub.radulovicTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: MSI Z97M GAMING System running slow after upgrade. Help !
« Reply #3 on: 05-December-14, 20:03:08 »

MEM: Kingston HyperX Fury black PC3-14900 (DDR3-1866) HX318C10FBK2/8     2x4gb

Not sure I found this also KHX1866C10D3/4G
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 16841
Re: MSI Z97M GAMING System running slow after upgrade. Help !
« Reply #4 on: 06-December-14, 02:45:15 »

Was the HDD formatted or partition full of stuff was moved?
You could try different RAM.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

veroljub.radulovicTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: MSI Z97M GAMING System running slow after upgrade. Help !
« Reply #5 on: 06-December-14, 03:14:40 »

   Yes partition was formatted before installation. I will try to switch my ram memory.  :nooo:
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73026
Re: MSI Z97M GAMING System running slow after upgrade. Help !
« Reply #6 on: 08-December-14, 02:49:55 »

   I just upgraded my pc with MSI Z97M GAMING, i5 4690k and Kingston Fury 2x4 gb and now it seems that my pc is slower then much older system. I have windows 8.1 installed. What I did wrong? Thanks.


what exactly is slow?
while doing what?
what was your old system?
have you done a new fresh OS installation after the upgrade?
Logged
Pages: [1]   Go Up