Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3  (Read 3390 times)

0 Members and 1 Guest are viewing this topic.

tickyourTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

Hello,

I have been running Gigabyte GTX 670 with no issues for over a year, decided to upgrade to Gigabyte GTX 970 G1 Gaming card and it will not post to Windows. Initially I thought the card is DOA, so I got a RMA, but the problem persists on the new card too. I found this thread https://forum-en.msi.com/index.php?topic=183602.0 and I followed the instructions to the tee, trying both versions of the bios (E7681IMSvP80 and .P93) and the problem remains.

Here are some screenshots of the Flash process, where a certain error seems to occur:




This is a very frustrating situation, please help!
Logged
Main Board: MSI Z77A-GD65
Bios Version: VA.CB3
Video Card: Gigabyte Geforce GTX 670 OC
PSU:  PC Power & Cooling Silencer S75CF 750W
CPU: Intel i7-3770K
Memory: Corsair Vengeance DDR3 16GB RAM
SSD/ HDD: Crucial M4 256GB SSD
CPU COOLER: Corsair H60 Hydro CPU cooler
Sound Card: SB Recon 3D
OC: No
Operating System: Windows 7 Professional x64

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 18621
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #1 on: 01-January-15, 18:06:01 »

Hi,

Can you tell exact system spec, use >>Posting Guide<<

.P93 is not for your motherboard as you use  MSI Z77A-GD65 G3, unless you provided wrong info already?
Check your current BIOS version and model of the motherboard and download latest BIOS from either here:
https://forum-en.msi.com/index.php?topic=163874.0 Standard motherboard (.Axx)

or here:
https://forum-en.msi.com/index.php?topic=169393.0 Gaming motherboard (.Pxx)

Then simply use instructions from here:
https://forum-en.msi.com/index.php?topic=183602.msg1317829#msg1317829
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

tickyourTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #2 on: 02-January-15, 00:12:13 »

Thank you for the reply.

I have indeed confirmed that I am using the Regular Z77A-GD65 board. Further systems specs are in my sig.

I have followed your instructions and successfully flashed the BIOS with the latest available and now running version: VA.CB3 (aka Version: V10.12B3)

Same problem persists - no change.

After the post screen screen goes black, and turns off before Windows launches. This is how the BIOS screen looks like when the 970 card is in (resolution is off and screen also flickers):

Logged
Main Board: MSI Z77A-GD65
Bios Version: VA.CB3
Video Card: Gigabyte Geforce GTX 670 OC
PSU:  PC Power & Cooling Silencer S75CF 750W
CPU: Intel i7-3770K
Memory: Corsair Vengeance DDR3 16GB RAM
SSD/ HDD: Crucial M4 256GB SSD
CPU COOLER: Corsair H60 Hydro CPU cooler
Sound Card: SB Recon 3D
OC: No
Operating System: Windows 7 Professional x64

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Online Online
  • Posts: 38883
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #3 on: 02-January-15, 03:44:02 »

Try a different connection (HDMI/DP/DVI). If no help contact Gigabyte about it as it is a vga problem then. Maybe there is a new vbios.
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.8
AMD Ryzen 9 3900X
Phobya Strike 280 Liquid CPU Cooler w. Cooler Master MasterFan MF140R fans
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master CM Storm Trooper Case (SGC-5000-KWN1)

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 18621
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #4 on: 02-January-15, 08:03:45 »

What type of PSU that is  :noidea:
Can you try something reliable like Corsair,  Seasonic?
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

tickyourTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #5 on: 02-January-15, 11:10:59 »

Try a different connection (HDMI/DP/DVI). If no help contact Gigabyte about it as it is a vga problem then. Maybe there is a new vbios.
I don't think its the connection - the card shuts down before it boots in to windows (you can hear the card fans reduce speed and the monitor turns off), but windows boots in the background.

I don't think this is a VGA issue as I already RMA'ed  and replaced one card which had 100% exactly the same problem symptoms as this one.

The PSU is a good one, 750W should handle this with no issues. I have ran it with the GTX 670 for over a year.
Logged
Main Board: MSI Z77A-GD65
Bios Version: VA.CB3
Video Card: Gigabyte Geforce GTX 670 OC
PSU:  PC Power & Cooling Silencer S75CF 750W
CPU: Intel i7-3770K
Memory: Corsair Vengeance DDR3 16GB RAM
SSD/ HDD: Crucial M4 256GB SSD
CPU COOLER: Corsair H60 Hydro CPU cooler
Sound Card: SB Recon 3D
OC: No
Operating System: Windows 7 Professional x64

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 18621
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #6 on: 02-January-15, 12:08:02 »

PSU looks decent according to newegg. Though it's quite old.
After BIOS update did you also clear cmos? >>Clear CMOS Guide<<
Also after BIOS update did you reinstall Intel Management Engine? http://download.msi.com/dvr_exe/intel_me81_win78_xp.zip
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Online Online
  • Posts: 38883
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #7 on: 03-January-15, 06:38:03 »

Quote from: tickyour
I don't think this is a VGA issue as I already RMA'ed  and replaced one card which had 100% exactly the same problem symptoms as this one.

As it is the same model we can be pretty sure it uses the same vbios so my post remains valid.

If no help contact Gigabyte about it as it is a vga problem then. Maybe there is a new vbios.
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.8
AMD Ryzen 9 3900X
Phobya Strike 280 Liquid CPU Cooler w. Cooler Master MasterFan MF140R fans
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master CM Storm Trooper Case (SGC-5000-KWN1)

tickyourTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: New Gigabyte GTX 970 G1 will not work in MSI Z77A-GD65 G3
« Reply #8 on: 03-January-15, 14:12:52 »

PSU looks decent according to newegg. Though it's quite old.
After BIOS update did you also clear cmos? >>Clear CMOS Guide<<
Also after BIOS update did you reinstall Intel Management Engine? http://download.msi.com/dvr_exe/intel_me81_win78_xp.zip
I cleared the CMOS - nothing changed. I will try to reach out to Gigabyte with this as the post above suggests...
Logged
Main Board: MSI Z77A-GD65
Bios Version: VA.CB3
Video Card: Gigabyte Geforce GTX 670 OC
PSU:  PC Power & Cooling Silencer S75CF 750W
CPU: Intel i7-3770K
Memory: Corsair Vengeance DDR3 16GB RAM
SSD/ HDD: Crucial M4 256GB SSD
CPU COOLER: Corsair H60 Hydro CPU cooler
Sound Card: SB Recon 3D
OC: No
Operating System: Windows 7 Professional x64
Pages: [1]   Go Up