Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: 1 ... 3 4 [5]   Go Down

Author Topic: Live Update issues? See here.  (Read 68547 times)

0 Members and 1 Guest are viewing this topic.

aluisious81

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Live Update issues? See here.
« Reply #200 on: 24-May-18, 22:58:37 »

Not your service. I have called MSI and got a guy who said he would "look into it" and never got back to me (not surprised). The online tickets are totally worthless, that's where I found people who 

1) Didn't have any idea what the RGB stuff does. They haven't even read the product manual.
2) Can't do an RMA cross ship. Yeah, I'll pull my motherboard, spend 6-10 weeks gardening at night, and earnestly hope mine is repaired and sent back. What a load that is.
3) Just ignore responses to tickets.

I'm going back to EVGA next time, because they know how to provide service. Whiz bang features are worth nothing when they don't work and aren't supported.
Logged

jw1250agl

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: Live Update issues? See here.
« Reply #201 on: 20-June-18, 17:03:14 »

I have the current version of Live Update 6. It isn't runny on Windows startup because it would occupy my cpu way too much and take forever to load up. So, I manually check every now and then. However, yesterday I tried start it up and it never loaded. I allowed it to spin up for over 10 mins and all it did was occupy my cpu well over 60% and never opened up. I looked for an update and installed it. I was then able to open it and install a few updates. Today, I'm back to spinning and doing nothing but occupying my cpu. Not sure what's wrong with this app but just not working for some reason.
Logged

NovaViper

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 25
Re: Live Update issues? See here.
« Reply #202 on: 30-July-18, 12:03:57 »

For some strange reason, I updated my AMD Chipset drivers to 18.8, but LiveUpdate still registers it as 17.40.2815.1005. It also doesn't  pick up the v7.40.2815.1010 from MSI's website that I had installed prior to intalling 18.8. I've reinstalled LiveUpdate many times and even reinstalled the drivers, yet it still says I haven't updated.
Logged

wicaksono_1993

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Live Update issues? See here.
« Reply #203 on: 18-August-18, 00:42:09 »

is update bios using live update reliable?
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 15897
Re: Live Update issues? See here.
« Reply #204 on: 18-August-18, 06:20:43 »

is update bios using live update reliable?
Not at all. BIOS shouldn't be updated via Windows. Only through DOS or MFlash.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

debmsi

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Live Update issues? See here.
« Reply #205 on: 10-October-18, 13:34:19 »

Hi

I have an MSI z370A Pro mobo, W10.
 Liveupdate 6.2.0.23 (from the MoBo DVD), installed, launched and perfom a correct  driver updates; It find also a new version of LiveUpdate: 6.2.0.44, so I update It with the newer version: all seems fine, but when I start It nothing is done, No errors in the WEV, the MSI Live Update Service is running... and if I uninstall  LiveUpdate 6.2.0.44 and back to Liveupdate 6.2.0.23 it work correctly: run, scan, and install.

Other with same problem? Any idea?
Tnk's

D.
Logged

nurbles62

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
Re: Live Update issues? See here.
« Reply #206 on: 13-November-18, 16:11:41 »

I currently have version 6.2.0.36.  When originally installed it seemed to work OK.  After a while, I stopped it from starting at boot because it seemed to be using more CPU than I wanted, but manual scans still worked.  I haven't scanned for a while and when I tried yesterday, nothing happens.  The screens look strange/wrong and very little works at all.  Kinda sad, really.

Logged

perfectb

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Live Update issues? See here.
« Reply #207 on: 22-November-18, 12:12:20 »

Is the expected behavior of the 'Registration' tab that your account does not remain logged in?  Seems like entering the login credentials once would allow me to stay logged into the application.  

Perhaps this is a result of the fact that I update LiveUpdate itself whenever new versions are available?  I notice some other apps (Gaming App in particular, which controls my motherboard's lighting) resets settings to default upon every update.  This is not terribly inconvenient, though I do have to set my lighting preferences again and toggle the option to load Gaming App on Windows startup each time.  I don't use many of the other MSI apps so it's hard to know if the behavior is the same across all of them, but it seems a bit careless to burn down and blank the user configuration with each application update.  Again, it's not a huge inconvenience but I shouldn't have to manually reenter my settings into an already configured application every time there's a new stable build release...these aren't even major point releases of the software!
Logged

Vicky

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #208 on: 22-November-18, 13:35:53 »

Hello!
I updated my MSI Live Update to version 6.2.0.47 two days ago and since then I am not able to login in the registration page with my user name and password.
The Internet connection on my PC is working fine but I keep getting a specific alert after several seconds.
The Live Update is able to scan and install updates normally and the GeForce Experience is logging in without any issues.
I followed very basic troubleshooting, such as restarting the PC or even turning off the Windows Firewall.
It seems the issue is only on the Registration page as everything else is working fine and I'm not sure if this is something I should worry or not.
Any advise is appreciated. Thank you in advance.
I am attaching the screen-shot of the alert.
Logged
Board: Z170A PC MATE (MS-7971)
BIOS:  A.A0  
VGA:   MSI NVIDIA GeForce GTX 950 2GD5 OCV1
PSU:  Corsair RM Series RM650 650 Watt 80 PLUS Gold Certified Fully Modular PSU
CPU:  Intel CPU Core i5 6500 (1151/3.2 GHz/6 MB)
MEM:2x4GB, Crucial 4GB DDR4-2400 UDIMM CT4G4DFS824A


HDD/SSD: SanDisk SDSSDHII-240G-G25 Ultra II 240GB, Western Digital Blue 3.5" 1TB (7200rpm)
COOLER: N/A
Keyboard:Microsoft Sculpt Comfort Keyboard,  USB
Mouse:Microsoft Wireless Mouse 900,  USB
OC:  None
OS: Windows 7 64bit

Saabjock

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 16
Re: Live Update issues? See here.
« Reply #209 on: 07-December-18, 06:28:57 »

Since when did Google Chrome become an MSI product?
MSI live update does it's scan but will not proceed without me installing Google Chrome.
I guess I'll be doing manual downloads from now on. 
I have no plans to install Google Chrome on my computer any time soon.
I like my Opera browser.
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 15897
Re: Live Update issues? See here.
« Reply #210 on: 07-December-18, 07:17:03 »

This kind of question should be asked directly to MSI, not to us (forum users).
>>How to contact MSI.<<

Registration error should be fixed with newer version of LiveUpdate.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

jrouss28

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #211 on: 08-December-18, 10:03:24 »

Anyone else getting this message?

I have a MEG ACE running live update version 6.2.0.39 there is an update to version 6.2.0.47. Every time i restart the PC it prompts me for the install I run it and get the error below:

"This application did not support this motherboard"

Any thoughts?


Thanks
Logged
Pages: 1 ... 3 4 [5]   Go Up