Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Afterburner is Haunted  (Read 986 times)

0 Members and 1 Guest are viewing this topic.

elliotdebruyn97Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Afterburner is Haunted
« on: 24-June-15, 11:34:39 »

So I am new to Afterburner and it has great features, but they keep disappearing?  Under the monitoring tab there are only about 1/3 of the elements to track as there were right after installing.  I used to track my gpu usage, but it is no longer a thing.  I tried uninstalling then reinstalling and it worked briefly, but then things in the monitor tab disappeared again.  What's up?

I added a screenshot of what's there now, these are all of the gpu elements to track now.  There used to be a ton more, like for both gpus I could track temp, usage, memory, bus, clock speeds, and many many more than are left.
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17152
Re: Afterburner is Haunted
« Reply #1 on: 24-June-15, 11:40:49 »

Hi

Can you tell us what MSI hardware are you using?
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

elliotdebruyn97Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Afterburner is Haunted
« Reply #2 on: 24-June-15, 16:14:49 »

None at all.  I don't think that is pertinent though, as the elements missing were working, so it's obviously not only compatible with MSI gpus.  Unless they lock features for non MSI users after a few days when recognizing it isn't MSI hardware?  That's the only way I could see that being relevant.
Logged

darkhawk

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 11961
  • Yes, that is a picture of me as the Bud Knight.
Re: Afterburner is Haunted
« Reply #3 on: 24-June-15, 19:25:44 »

Well....the issue is that it is meant for MSI products. And without having an MSI GPU, we really have zero obligation to provide any support, seeing as how this is a forum for MSI hardware......

That being said, have you tried restarting MSI afterburner to see if the issue keeps happening over and over? Something just doesn't seem quite right about the situation.
Logged
Name            Motherboard                                CPU                                              RAM                             GPU                                            
System 1MSI GS73VR-6RFIntel i7 6700HQ16GB DDR4MSI GTX1060 6GB
ServerMSI X370 SLI PlusAMD Ryzen 5 1500X16GB DDR4MSI GTX 1070Ti Armor OC
System 3MSI Z390 GodlikeIntel i9 9900K32GB DDR4 @ 3600 MHz MSI RTX 2070 Gaming Z 8GB
System 4MSI Z390 Gaming PlusIntel i5 9400F16GB DDR4 @ 3200 MHzMSI HD7770 2GB

HenryW

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 21144
Re: Afterburner is Haunted
« Reply #4 on: 24-June-15, 21:37:18 »

 Go to this website for Afterburner issues (especially since you are not using any MSI hardware):     
   
     http://forums.guru3d.com/

 Unwinder over there did the development work on Afterburner so you would be better off finding a solution there.

 Just scroll down the menu till you get to Afterburner section.
Logged
Z77A-GD65/BIOS 10.5, i7 2700K
CPU cooler ~ Zalman CNPS9900ALED
Corsair Vengeance Pro 1600 4x4Gb
W 7 Home Premium x64/SP1
Corsair TX650W
300GB WD VelociRaptor 3000HLHX
600GB WD VelociRaptor 6000HLHX
Lite-On CD/DVD combo burner
MSI 560 HAWK, Drv. 368.82
Creative Sound Blaster X-Fi Titanium
Pages: [1]   Go Up