Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Boot logo issue  (Read 3416 times)

0 Members and 1 Guest are viewing this topic.
This topic contains a post which is marked as Best Answer. Press here if you would like to see it.

zingballyhooTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Boot logo issue
« on: 05-December-15, 10:04:23 »

Board: Z170I GAMING PRO AC
BIOS:  1.30
VGA:   MSI GTX 970 GAMING 4G
PSU:  Evga G2 550w (80+ Gold)
CPU:  Intel® Core™ i5-6500K Processor 
MEM: 1x8GB, 3000MHz HyperX Fury DDR4
HDD/SSD: 1x Samsung Evo 850 250GB, Western Digital Blue 1TB 7200 RPM 64MB Cache SATA 3.0Gb/s
COOLER: be quiet! Pure Rock
OC:  4.6 @ 1.3V
OS: Windows 10 64bit Professional

Hello
I recently bought a MSI Z170I Gaming Pro AC motherboard and everything is going great there is no big problems. But there is one thing that is bothering me. When I boot into Windows (after post screen), instead of the Windows/MSI logo appearing, the post image stays on the screen and the spinny dot thing is overlaid over the top. I presume this is because Windows sees the BIOS image as the manufacturer image, and therefore displays that.
This is nothing to do with mc OCs because this problem was definitely happening on the first boot. 
Is there any chance this can be fixed?
Thanks
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17860
Re: Boot logo issue
« Reply #1 on: 05-December-15, 10:36:35 »

Hi

This is normal for UEFI installed OS. Nothing to worry about.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 37432
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Boot logo issue
« Reply #2 on: 05-December-15, 10:39:40 »

Enable Full Screen Logo Display in Boot options of bios.
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.7
AMD Ryzen 9 3900X
Cooler Master MasterLiquid ML240 Liquid CPU Cooler
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master MASTERBOX 5 MSI EDITION Case

zingballyhooTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: Boot logo issue
« Reply #3 on: 05-December-15, 10:43:06 »

Enable Full Screen Logo Display in Boot options of bios.

Just checked and it is enabled.
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17860
Re: Boot logo issue
« Reply #4 on: 05-December-15, 10:49:01 »

I think Flobelix meant "Disable" ? Try it. If it annoys you of course, as in fact it's not a problem.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

zingballyhooTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: Boot logo issue
« Reply #5 on: 05-December-15, 10:52:27 »

I think Flobelix meant "Disable" ? Try it. If it annoys you of course, as in fact it's not a problem.

When I disable it the problem goes away, and I honestly don't mind not having the picture anyway. Thanks
Logged
Marked as best answer by zingballyhoo on 16-December-15, 23:03:07

kaansoral

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 119
Re: Boot logo issue
« Reply #6 on: 16-December-15, 12:39:28 »

In Advanced mode, enable Windows 8 mode, it also enables Fast Boot, when you do this, only a subtle "MSI" text/font shows up, and the system boots in 1-2 seconds (at least with SSD's)

One favor to ask, let me know if Critical events ever show up in "Event Viewer"
They show up for me occasionally for boot related reasons, shows up 100% if I boot when the monitor is sleeping etc.
Logged

zingballyhooTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: Boot logo issue
« Reply #7 on: 16-December-15, 15:05:40 »

In Advanced mode, enable Windows 8 mode, it also enables Fast Boot, when you do this, only a subtle "MSI" text/font shows up, and the system boots in 1-2 seconds (at least with SSD's)

One favor to ask, let me know if Critical events ever show up in "Event Viewer"
They show up for me occasionally for boot related reasons, shows up 100% if I boot when the monitor is sleeping etc.
Thankyou this actually solved the issue. 
I can't seem to find and critical issues in event viewer.
Logged
Pages: [1]   Go Up