Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Disable Intel HD Graphics Chip  (Read 2410 times)

0 Members and 1 Guest are viewing this topic.

lu_mccartyTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
  • just another day...
Disable Intel HD Graphics Chip
« on: 03-January-16, 06:27:13 »

Hello,

I recently purchased a WS60 20J-3K with an Nvidia K2100M GPU alongside on the Intel HD chip. On other laptops I have been able to disable the Intel chip through BIOS but there is no such option in my WS60.

I use dedicated engineering software, much of which deals with poly-meshes/analysis and need to ensure that the Intel GPU is disabled 100% of the time. I have disabled the Intel Display device in the Device manager, however that does not disable the chip - running Win 8.1 Pro.

Is there an instruction on how to disable the Intel chip? Please help, thank you.
Logged

scottglasgo

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 12
    • The Golden Ratio CAD Facebook page
Re: Disable Intel HD Graphics Chip
« Reply #1 on: 12-January-16, 07:19:32 »

Hi,
I have the same workstation as you and I use CAD packages all the time. The discrete card will activate (power button turns orange) when you are in applications or have an application open that recognizes the need for the discrete card. If you really want to use the discrete card all the time (major battery killer and over kill btw), then I suggest you do the following:

1) Open Nvidia settings in your systems tray
2) Navigate to "base settings"
3) Goto "global settings"
4) Select "base profile" from the drop down menu
5) In the same window you will see "preferred graphics processor"
6) Change this from "auto select" to "High performance Nvidia processor"
7) Click apply. You should now see your power button orange all the time.

I hope this helps

Cheers
Logged
System Specs:
WS60-20J 4K
Win 10 Professional 64-Bit
Pages: [1]   Go Up