Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI GE72 6QF SSD upgrades to Samsung 950 Pro (M2) and 850 Pro (SATA)  (Read 7109 times)

0 Members and 1 Guest are viewing this topic.

tarylljacksonTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2

Hello all,

I recently purchased the Apache Pro GE72 6QF which came with Toshiba 128GB SSD m2 and 1TB SATA 7200 rpm drive. I've purchased some new Samsung drives 950 Pro M2 and 850 Pro SATA.The end results I'm looking for is to boot off my newly purchased Samsung Pro 950 M2 and have the 850 Pro be another internal drive (D Drive) Here are the steps I've taken so far..

I cloned the original Toshiba 128GB M2 to my new Samsung Pro 850 SSD (VIA Samsung Migration software and external USB3 dock)
Next I replaced the 1TB storage drive with the 850 Pro and also replaced the Toshiba 128GB M2 with my new Samsung 950 Pro M2. 
Closed computer back up and booted off the 850 PR0. All good so far... 

I then cloned the 850 Pro (source disk) to the M2 Samsung 950 Pro (target disk) - I want the M2 to be the OS drive. Samsung's Migration Software says cloning is completed and successful.
Next I went to Bios to boot off the M2 950 Pro and here's where the challenges begin....

1.) I'm not able to see the Samsung Pro 950 in the Bios (isn't being recognized)
2.) when I boot off the SATA 850 Pro, I only see one drive. It's the local "C Drive" Because both of my SSD drives are 512GB I'm not 100% sure which drive it is, but I'm assuming it's the 850 Pro 

Questions.
1.) is it possible that it's booting off of both drives? 
2.) how do i fix this situation? what are the steps i need to take?
3.) what should the Bios settings be?

Thanks so much for any assistance you can provide!
Logged

evan.chun.cyp

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

i did upgraded exactly the same as urs
u just need to backup recovery using burnrecover which is msi factory recovery apps
take off 850 and install 950 ONLY
F11 at boot
choose Usb recovery n let it run
after done install back 850
sucess

additional driver & storage manage
Samsung NVME driver
Samsung Magician
Logged

tarylljacksonTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2

First, thanks for the reply. I was considering giving up, but your reply has given me new hope. Few questions...

1.) In the bios, does it recognize the 950 Pro or does it still say (pci-e empty) 
2.) after doing the recovery from MSI, and I boot from 950, am I able to put the 850 pro back in? Right now it still is a "bootable" drive. Will that be a problem or will I be able to select in bios which drive I want to boot from. I'd rather not initialize the 850 pro until I know everything is fully working. 

Thanks.
Logged

johncarmark

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6

I have a GL72 6QF-404XCN laptop and purchased a Samsung 950 Pro. The SSD is still in delivery.


I will try to install the 950 Pro on my GL72.


Hope everything goes on well.
Logged

johncarmark

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6

First, thanks for the reply. I was considering giving up, but your reply has given me new hope. Few questions...

1.) In the bios, does it recognize the 950 Pro or does it still say (pci-e empty)
2.) after doing the recovery from MSI, and I boot from 950, am I able to put the 850 pro back in? Right now it still is a "bootable" drive. Will that be a problem or will I be able to select in bios which drive I want to boot from. I'd rather not initialize the 850 pro until I know everything is fully working.

Thanks.
Hi tarylljackson,

How did you make it boot from 950? Can you show me more details (eg. step by step) ? Thanks so much !
Logged

johncarmark

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6

i did upgraded exactly the same as urs
u just need to backup recovery using burnrecover which is msi factory recovery apps
take off 850 and install 950 ONLY
F11 at boot
choose Usb recovery n let it run
after done install back 850
sucess

additional driver & storage manage
Samsung NVME driver
Samsung Magician
I cannot find the download link of Burn Recovery. Can you show me how to download it?
Logged

johncarmark

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6

Some Alienware users said 950 Pro is only bootable on Alienware when:
1. Data transfer mode: RAID (NOT AHCI)
2. BIOS: UEFI SECURE ON (NOT LEGACY or UEFI OFF)
Logged

cheechong.lai

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

Hello all, I recently purchased the Apache Pro GE72 6QF which came with Toshiba 128GB SSD m2 and 1TB SATA 7200 rpm drive. I've purchased some new Samsung drives 950 Pro M2 and 850 Pro SATA.The end results I'm looking for is to boot off my newly purchased Samsung Pro 950 M2 and have the 850 Pro be another internal drive (D Drive) Here are the steps I've taken so far.. I cloned the original Toshiba 128GB M2 to my new Samsung Pro 850 SSD (VIA Samsung Migration software and external USB3 dock) Next I replaced the 1TB storage drive with the 850 Pro and also replaced the Toshiba 128GB M2 with my new Samsung 950 Pro M2. Closed computer back up and booted off the 850 PR0. All good so far... I then cloned the 850 Pro (source disk) to the M2 Samsung 950 Pro (target disk) - I want the M2 to be the OS drive. Samsung's Migration Software says cloning is completed and successful. Next I went to Bios to boot off the M2 950 Pro and here's where the challenges begin.... 1.) I'm not able to see the Samsung Pro 950 in the Bios (isn't being recognized) 2.) when I boot off the SATA 850 Pro, I only see one drive. It's the local "C Drive" Because both of my SSD drives are 512GB I'm not 100% sure which drive it is, but I'm assuming it's the 850 Pro Questions. 1.) is it possible that it's booting off of both drives? 2.) how do i fix this situation? what are the steps i need to take? 3.) what should the Bios settings be? Thanks so much for any assistance you can provide!

Helloz everyone. I am encountering the same problem. My Samsung M.2 950 Pro cannot be detected by the BIOS. Anyone encounter the same problem and have found a solution to it ?
Logged

b.kriswardana

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

Hello all,

I recently purchased the Apache Pro GE72 6QF which came with Toshiba 128GB SSD m2 and 1TB SATA 7200 rpm drive. I've purchased some new Samsung drives 950 Pro M2 and 850 Pro SATA.The end results I'm looking for is to boot off my newly purchased Samsung Pro 950 M2 and have the 850 Pro be another internal drive (D Drive) Here are the steps I've taken so far..

I cloned the original Toshiba 128GB M2 to my new Samsung Pro 850 SSD (VIA Samsung Migration software and external USB3 dock)
Next I replaced the 1TB storage drive with the 850 Pro and also replaced the Toshiba 128GB M2 with my new Samsung 950 Pro M2.
Closed computer back up and booted off the 850 PR0. All good so far...

I then cloned the 850 Pro (source disk) to the M2 Samsung 950 Pro (target disk) - I want the M2 to be the OS drive. Samsung's Migration Software says cloning is completed and successful.
Next I went to Bios to boot off the M2 950 Pro and here's where the challenges begin....

1.) I'm not able to see the Samsung Pro 950 in the Bios (isn't being recognized)
2.) when I boot off the SATA 850 Pro, I only see one drive. It's the local "C Drive" Because both of my SSD drives are 512GB I'm not 100% sure which drive it is, but I'm assuming it's the 850 Pro

Questions.
1.) is it possible that it's booting off of both drives?
2.) how do i fix this situation? what are the steps i need to take?
3.) what should the Bios settings be?

Thanks so much for any assistance you can provide!
 few days ago I also have the same problem but after watching this video I got an idea how to make the first boot of ssd M.2: and https: // www. ) i just took off HDD from laptop and start instal os from Flashdrive and the system set automatic the ssd m.2 be first boot after installation is complete plug it in again the hardware to the laptop.
Logged
Pages: [1]   Go Up