Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Laptop acting weird HELP (GT72 Dominator G 1445)  (Read 861 times)

0 Members and 1 Guest are viewing this topic.

ahamedshoaibkTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Laptop acting weird HELP (GT72 Dominator G 1445)
« on: 11-October-16, 05:23:44 »

Laptop acting weird HELP
GT72 Dominator G 1445
series of events that happened
1. Laptop is working perfectly, watched a few movies and shut it down
2. switched on the laptop. cant log in using pin. it shows wrong pin after entering 5 numbers (my pin is 6 digits long)
3. logged in using password, but my touchpad is not working(everything else is fine). synaptics options does not show up in system tray or mouse setting. touch pad also not present in device manager. external mouse works fine
4. tried restarting, reinstalling drivers(different versions), checked touchpad switch off button(Fn + F3)  etc. nothing worked. I could log in using my pin after restart. i gave up for the day and shut it down
5. next day when I switched it on touchpads still not working and also the fans were running at 100% and not slowing down
6. after a while the battery indicator started glowing orange/red, and in windows the battery percentage always shows 100% even after being on battery for a long time.
7. when I shut down the system the red light still on (even with ac power removed). it switched off after a while
8. next day when I switched on the pc the 'enter' key and nomad '5' key were not working (touchpad and other problems still exist) (also laptop does not swith on without ac power)
9. I tried resetting EC.
10. now touchpad started working but the other problems still exist.
11. I couldn't log in using pin because of the first problem (it shows wrong pin after entering 5 numbers (my pin is 6 digits long)), 5 is the fifth digit of my pin
12. it worked when i used the 5 above qwerty and not mumped
13. i opened notepad to check which keys work, everything except the following work
the following keys are replaced by a string of characters instead
quotes("") not part of it
'enter' = ";'=.vgt]-/
["
'y' = ",hplok"
nupad 'enter' = "768910mnb243"
numpad '5' = "768910mnb243" (the pin problem makes sense now)
'windows' = "7 ZS6"
'Fn' = "/*+-xda\`"
left Brackets (square brackets)'[' = ";'=.vgt]-/
["
14. tried reinstalling steel series. no change except now even the backlight does not work
15. i tried resetting ec again. this time i forgot to remove ac.
16. now all the above problems still exist and also the battery meter shows a white 'x' instead of a solid white fill.
additional info
1. laptop is a little over a year old
2. I installed an ssd about 9 months ago
3. I performed a clean install of windows 3 months ago (for no particular reason)
Logged

sportkung

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 749
Re: Laptop acting weird HELP (GT72 Dominator G 1445)
« Reply #1 on: 13-October-16, 23:47:02 »

You could try opening the [Screen Keyboard] and check if there any key be pressed or stuck.
 

If any key gets trouble, you could use a small brush or air duster gun to clean the keyboard module.
Logged

tvisser

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Laptop acting weird HELP (GT72 Dominator G 1445)
« Reply #2 on: 07-February-17, 08:30:25 »

Has it ever gotten fixed? I just, unfortunately, got the same thing happening to my keyboard, seemingly for no reason. All I get when I press enter is " ;'=.vgt]-/ ", my function key has started also bugging out. I went to sleep watching a movie, only to wake up to my keys not functioning anymore. 
['
Logged
Pages: [1]   Go Up