Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: WT60-20J Windows 10 SSE problem  (Read 1798 times)

0 Members and 1 Guest are viewing this topic.

coasterfreak46Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
WT60-20J Windows 10 SSE problem
« on: 27-March-16, 17:00:08 »

Hi,
 
So I just bought the WT60-20J notebook two days ago.
First thing I did was to boot it in stock setup into Windows 7 and check whether everything was working ok.
Also installed Solidworks on it to try out the GPU and was pleasantly surprised by the performance (my old notebook had a GT 555M so there’s quite a noticeable difference)
 
After I checked everything I put in two SSD’s (Samsung 840 EVO for OS and an OCZ Vertex 3 for files) and 8GB (2x4GB) Kingston Hyper X RAM.
Updated the BIOS and EC and installed Windows 10. Everything went fine and it recognized almost all hardware. It only didn’t recognize the SD-card reader, but that’s a common thing with notebooks. So installed that driver manually and updated a few drivers like the GPU if windows had installed an old version.
 
Then I installed the SCM and tried to install the SteelSeries Engine.
But when I start the program it says “Please connect a SteelSeries Engine – compatible device to start”.
 
I happen to have a SteelSeries Apex on my desktop (all be it, running SSE 3 and not 2 like the notebook) and in the device manager the Apex shows under the HID category.
Now on my notebook they keyboard doesn’t show there as a SteelSeries one, but when installing the SSE it does install the driver and under “system devices” ,  “SteelSeries Universal Bus Enumerator” shows up.
 
So I started searching online and found some solutions for the GT60, like using different versions, reinstalling, trying compatibility settings, etc.
[ thread here: forum-en msi com /index.php?topic=249020.7 ]
I already tried the following SSE versions:
2.8.450.22786 (from the GT60 download page)
2.9.2014.1 (from the SteelSeries website)
2.9.2015.1 (from http:// asset msi com /global/picture/faq/10016371@2015-0924-0428-401298@faq_0000000001801_en.pdf )
 
Also disabled fast boot both in BIOS and in the windows power options, but that also didn’t make a difference. (Had some issues on my desktop with fast boot + win 10 in the past)
In the thread of the GT60 some seem to be able to solve the problem by downgrading their BIOS, but my old BIOS isn’t available for download.
 
As for now the keyboard lights can be turned on by the hotkey and “Fn”+”NUM+/NUM-“ can turn it brighter or less bright.
 
I hope anyone can help, because I kind of ran out of ideas here.
 
Further info:
 
Product Name:                  WT60 2OJ
OS:                                 Microsoft Windows 10 Pro 64-bit
HDI Build:                         non-OEM
BIOS Version:                    E16F4IMS.21A
BIOS Release Date:            2015/01/20
EC Version:                       16F4EMS1 Ver8.03, 01/16/2015
CPU:                                Intel(R) Core(TM) i7-4710MQ CPU @ 2.50GHz
Memory:                           8192 MB @ 800 MHz
                                        - 4096 MB, DDR3-1600, Kingston KHX1600C9S3/4GX   
                                        - 4096 MB, DDR3-1600, Kingston KHX1600C9S3/4GX   
Graphics:                          Intel(R) HD Graphics 4600, 1024 MB
Graphics:                          NVIDIA Quadro K2100M, 2048 MB
VBIOS Version:                  80.06.69.00.06,2097152
Drive:                              SSD, OCZ-VERTEX3, 111.79 GB
Drive:                              SSD, Samsung SSD 840 EVO 250GB, 232.89 GB
Network:                          Intel(R) Dual Band Wireless-AC 7260
Network:                          Killer E2200 Gigabit Ethernet Controller
Network:                          Bluetooth Device (Personal Area Network)
Logged

coasterfreak46Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: WT60-20J Windows 10 SSE problem
« Reply #1 on: 05-April-16, 05:25:44 »

Okay, so I solved the problem and feel quite stupid now :$        
Turns out, only the GT60 models use SSE and to control the LED’s in my WT60 I needed the MSI KLM app.
I put in the original hard drive with the original win7 install on it this morning, booted it and found out about the Keyboard LED Manager app on it.
But you can’t find this app under any OS in the download section of the WT60-20J page. Although the battery calibration and SoundBlaster cinema app’s are there.
https://www.msi.com/Workstation/support/WT60-2OJ.html#down-utility&Win7 64

So that’s why I assumed that, since it was a SteelSeries keyboard, it used the SSE software.
But now I installed the KLM app on win10, and it works (from the CD-ROM, that was ment for windows 7/8). That’s one problem solved.
So maybe it's an idea to put the KLM installer thats on the CD-ROM on the download page of the WT60?
 
 
 
But also, I somehow got a bluescreen yesterday when working in Solidworks
 
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED    0x1000007e
 
Parameters:
ffffffff`c0000005              00000000`00000000        ffffd000`24813768           ffffd000`24812f80
 
Caused by driver and address:
_hid_0738_1717.sys        _hid_0738_1717.sys+184ab
 
I’m thinking that maybe this was related to my RAM setup. Since with the upgrading, what I did was: replace the original single 8GB DIMM and put a 4GB Hyper X DIMM in its place (the left slot under the keyboard) and put another 4GB Hyper X DIMM on the bottom of the motherboard in slot 2.
 
But I expected the original dim (and hence one of my 4GB DIMM’s) to be in slot 0, but when I looked in BIOS it turned out to be in 1. As I found out, both 0 and 2 are on the bottom of the motherboard. So I emptied the slot underneath the keyboard and put both 4GB DIMM’s on the bottom now.
 
The previous setup (when I got the bluescreen yesterday) was:
 
DIMM#0              Not Present
DIMM#1              4096 MB (DDR3)
DIMM#2              4096 MB (DDR3)
DIMM#3              Not Present
 
The setup now is:
 
DIMM#0              4096 MB (DDR3)
DIMM#1              Not Present
DIMM#2              4096 MB (DDR3)
DIMM#3              Not Present
 

I couldn’t find documentation for the RAM setup, but since most motherboards I’m used to work with should be in this configuration, I’m assuming this is how it should be.
I will keep on working with this setup and post here if I have anymore BSOD's.
I can't figure out from what driver the file "_hid_0738_1717.sys" originates, but maybe someone else knows something about this problem.
Logged

D.L.

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 486
Re: WT60-20J Windows 10 SSE problem
« Reply #2 on: 06-April-16, 20:12:39 »

It's good to see you solve the keyboard backlight problem, and MSI indeed has to put KLM application on the WT60 workstation weboage.

Besides, The BSOD SYSTEM_THREAD_EXCEPTION_NOT_HANDLED might be related to some software conflict in Windows 10 or the memory module which you have mentioned.
If the BSOD is solved after you replaced the orignal meomry module, you should contact with the local service cener for repair or checking the memory.
Logged
Pages: [1]   Go Up