Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2 3  All   Go Down

Author Topic: GF3 TI 200 PRO VT VIDEO IN PROB  (Read 3731 times)

0 Members and 1 Guest are viewing this topic.

shafayat

  • Guest
GF3 TI 200 PRO VT VIDEO IN PROB
« on: 23-August-02, 06:07:12 »

I HAVE A GF3TI 200 PRO VT RUNNING ON WINDOWS ME. I HAVE INSTALLED ALL THE DETONATOR DRIVERS I CAN FIND, AND THE WDM DRIVERS AND TRIED THEM IN EVERY COMBINATION BUT YET I'M UNABLE TO GET VIDEO-IN FEATURE TO WORK. BUT ONLNY ONCE DID I GET IT WITH THE DRIVERS PROVIDED IN THE BOX AND THEN AFTER INSTALLING NEW WDM DRIVERS, I WAS NEVER ABLE TO GET THE FEATURE WORKING AGAIN. CAN SOMEONE HELP PLEASE?
Logged

crAzy_caMel

  • Guest
« Reply #1 on: 23-August-02, 10:02:50 »

You should find if you update your cards BIOS, it should fix the problem.
Then you can use new det and WDM drivers.

LiveUpdate2 is the easiest way to get most resent BIOS which is 3.20.00.29.04

Good luck...
Logged

rjordan

  • Guest
« Reply #2 on: 24-August-02, 00:28:39 »

I have the exact same problem.  Updating the bios sounds like the solution but I have not been able to do so.  I always get vbios. dll load failed.

Is there a way to update the bios - I have tried diabling virus scanners, firewall, any other programs and set security settings to low with no success.

MSI Geforce3 Ti 200 Pro-Vt (AKA 8850)
Driver 21.83 (MSI)
Windows XP Professional
Pentium III 1000
256 MB PC100 RAM - Crucial
TDK VeloCD 16/10/40
Hitachi 8X DVD
Microsoft Intellimouse Explorer
Realtek Ethernet Adapter
Turtle Beach Montego A3D Sound
Logged

crAzy_caMel

  • Guest
« Reply #3 on: 24-August-02, 01:10:57 »

my updater isn't working at the moment though I did get to the part where it tells me what version is on the net, earlier on today.

Keep trying and refreshing, internet settings and cookies on low while using updater, and you should get in sooner or later.

Reinstalling updater2 can help and sometimes restarting computer then going straight to update can work.

On the main page there is some new info about how to get this to work, so you could try them things as well.  The do suggest to d/l microsoft installer which is new to me.

Good luck...

I just updated the Microsoft installer, restart, then I got in straight away.
Logged

Ex Forum User 3

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 23406
« Reply #4 on: 24-August-02, 01:32:29 »
  • Best Answer

  • Hi,

    Call, me smart or whatever you like 8)
    I managed to download the packages directly from LiveUpdate without using the LiveUpdate util.
    I flashed my GF4Ti4600 with this package when LU told me there was no update :P
    I have also downloaded the package for the MS-8850 with the latest BIOS, you could try it at your own risk.

    http://ftp://ftp.heppen.be/MSI

    (It's on your own risk, but it worked for me)
    Logged

    crAzy_caMel

    • Guest
    « Reply #5 on: 24-August-02, 02:03:45 »

    thnx whatever you like 8)

    Which version is this?
    I'm perfectly happy with the 29.04 at the moment, or for ever, till I get an OMEN (i just luv the snd of this up and coming chip)

    I dont want to step on your toes Bas, but I would suggest to those who don't know what there doing as yet, to give LU a chance while it gets its act together.
    Or go Gung-Ho and use the flash. :D

    BTW thnx for the link smarty.  I was waiting for it to be posted again, after I lost it from the last forum (before the crash)


    I just checked the version of the 8850 and it says 28.0
    Would this be older or newer than mine  ?(
    Logged

    rjordan

    • Guest
    « Reply #6 on: 24-August-02, 09:53:28 »

    I downloaded the file from the site above but I was wondering what exactly "heppen" is before I expose my computer to something from there.  I of course would feel more comfortable downloading from MSI

    Thanks
    Logged
    Pages: [1] 2 3  All   Go Up