Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: RX480 Gaming X target temp issue?  (Read 2218 times)

0 Members and 1 Guest are viewing this topic.

jareksiudaTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
RX480 Gaming X target temp issue?
« on: 02-November-16, 22:59:01 »

I have issues with target temperature of RX480 Gaming X 8GB.

It begins two weeks ago. When card is reaching 64C card fans start running faster and faster trying to keep 64C temperature. After minute or two i was ending with fans spinning over 2400 rpm. I set  my own fan setting in afterburner to keep them low(1200-1500rpm) . But i find new problem. When card reach 64C it is trying to keep that temp again. Card cant control fans so it start throttling. Clocks jumping between 1200-1303MH. throttling at 63C???

Currently i am using own setting for card in Afterburner. 1235MHz, fans at 1200rpm and Card holding clocks flat and temp is stable at 64C. I was forced to do that because throttling making my games to stutter.

Earlier everything was ok. Target temp 73. Fans run at that temp at ~1300-1400rmp when playing Witcher 3 and clock was rock solid 1303MHz. An it was during hot Septembers days.

I try to change target temp in WattMan, nothing change, new drivers - different driver, DDU and new drivers, drivers with and without WattMan installed, fresh Windows 10 installation. Mobo bios reset, no effect, Card always trying to keep card at 64C target temp.

PC spec.
i5-4590
rx 480 gaming X 8GB
MSI B85-G43 (bios 3.10)
Corsair RM550X
Windows 10 Anniversary Update with all updates
All other drivers up to date

Temps of hardware are ok. CPU under stress is ~57C, Mobo temps ~50C, GPU as i mentioned 64C

BIOS, S/N, and GPU Z screenshot showing card temp and throttling during WItcher 3 (case side is opened and extra fan is cooling GPU)
https://drive.google.com/file/d/0B6FgFbWBLaUoLWZEV08wYnJreDg/view?usp=sharing
https://drive.google.com/file/d/0B6FgFbWBLaUodWJhX2lxUkhYRTg/view?usp=sharing
https://drive.google.com/file/d/0B6FgFbWBLaUoejJZM0tOeDMwZFE/view?usp=sharing
Logged

calebicard

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: RX480 Gaming X target temp issue?
« Reply #1 on: 04-November-16, 16:06:02 »

I have an RX 480 Gaming X 8GB and have experienced the high fan speed as well during gaming. Mine also is sometimes failing to start the fans at all after 60C with Zero Frozr turned on. MSI supporthas told me to re-install the MSI Gmaing app and to test the card on another machine. Both of which I have done but the issue still persists. I bought my GPU from Newegg and did the mail in rebate so that has screwed me over from even returning it for a replacement. I hope you can at least return yours or MSI can sort this out if it is a driver or MSI gaming app issue.

My log shows temps going over 60C yet no fan RPM (even though it says my fans should be at a certain %) and my GPU temps rising. It will end up hitting 89C and thermal throttling but I always cut my game off before it can damage my card.

https://drive.google.com/open?id=0BwGVbtO3hR_dTkRkcE1pbzlROFU
Logged

jareksiudaTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: RX480 Gaming X target temp issue?
« Reply #2 on: 05-November-16, 04:11:30 »

I have tested it in different PC. The same problem
I will RMA my card
Logged

sasharmaone

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: RX480 Gaming X target temp issue?
« Reply #3 on: 08-August-18, 00:03:46 »

Hi I have the same problem as you mentioned about target temps.
my card on default fan profiles not exceeding 63c and fans ramping up to 80% or 100% to keep the temps around 64c 

Did you RMA your card or what did you do to fix it I've tried everything but no success.
Logged

plutomate

  • MAJOR GENERAL
  • ***
  • Offline Offline
  • Posts: 3429
Re: RX480 Gaming X target temp issue?
« Reply #4 on: 08-August-18, 02:18:54 »

can anyone share the vbios version :think:
Logged

sasharmaone

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: RX480 Gaming X target temp issue?
« Reply #5 on: 08-August-18, 02:34:57 »

Hi my  BIOS Version
015.050.000.000 this is the last bios update msi provided so this is my bios version as i can see in radeon settings.:cry:
Logged

jareksiudaTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: RX480 Gaming X target temp issue?
« Reply #6 on: 08-August-18, 04:12:20 »

I just want to inform that i RMA my card in shop where I bought it.
After week they send me card after repair. It work fine for month or two and problem return.
I RMA it again and they return me money. It was just before Bitcoin bubble, i add some extra money i and I buy GTX 1070 and i am happy with it.
Logged

sasharmaone

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: RX480 Gaming X target temp issue?
« Reply #7 on: 08-August-18, 08:33:57 »

I guess I have to do the same just waiting for msi rma departments response.
thanks for the response dude. :agrees:i'm gonna get a 1060 or may be 1070.;D  and definitely not an msi card if they are not going to provide me
a Good and comfortable solution.(
Logged

plutomate

  • MAJOR GENERAL
  • ***
  • Offline Offline
  • Posts: 3429
Re: RX480 Gaming X target temp issue?
« Reply #8 on: 14-August-18, 02:24:33 »

just notice the card actually works before, have you tried earlier AMD GPU driver?? 

kinda do a little bit digging on internet, appear long long time ago, there's an issue with fan spinning to 100% for no reason and some people "fix" it by using driver 16.7.3 and stay away from wattman.

https://community.amd.com/thread/203282
Logged

sasharmaone

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: RX480 Gaming X target temp issue?
« Reply #9 on: 17-August-18, 18:23:27 »

Hi I've tried every possible software solutions but turns out it is not a software problem and I confirmed it by installing this card into 3 different computers with no software other then the driver for the card and BOOM
it is a hardware problem and i can't RMA my card because I live in India and I imported this card from USA for some bs reason. And because of Some bs policies about region of purchase I can't get RMA for my card in India. I'm never gonna buy any MSI card again.
Logged
Pages: [1]   Go Up