Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: GT70 doesn't use dedicated GPU  (Read 624 times)

0 Members and 1 Guest are viewing this topic.

wo.pawlakTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
GT70 doesn't use dedicated GPU
« on: 07-February-17, 09:48:16 »

Hi, I got a problem with my GT70 0NE. A few weeks ago my GTX 680m died, so I've decided to upgrade it into GTX 970m. Thanks to online instructions I've managed and I can see new card in device manager, also GPU-Z sees it and gives feedback but computer does not use it. The power buton light is orange constantly but when I run programs they use integrated Intel graphic. Same with benchmark program (FurMark). The GTX 970m was used by FurMark only when I disabled Intel Graphic in device manager. I've tried to set 970 as a default graphics card in Nvidia Control Panel but it doesn't help.

BIOS Version: E1762IMS.51X
EC Version: 1762EMS1 VerT.24

Any suggestions what can I do? Waiting for your reply
Logged

zipper

  • MAJOR
  • *****
  • Online Online
  • Posts: 1000
Re: GT70 doesn't use dedicated GPU
« Reply #1 on: 07-February-17, 11:02:10 »

Did you set the general setting to Nvidia or set every exe  individually to Nvidia?
Logged

wo.pawlakTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: GT70 doesn't use dedicated GPU
« Reply #2 on: 07-February-17, 11:16:04 »

I set general settings but also every program
Logged

madaras_adrian

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: GT70 doesn't use dedicated GPU
« Reply #3 on: 07-February-17, 11:17:29 »

Hi,

I had this problem over the weekend and managed to solve it. Check out my post: https://forum-en.msi.com/index.php?topic=281743.0
Logged

wo.pawlakTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: GT70 doesn't use dedicated GPU
« Reply #4 on: 07-February-17, 12:03:42 »

Unfortunately it doesn't help but thanks for advice
Logged
Pages: [1]   Go Up