Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: 1 ... 3 4 [5]   Go Down

Author Topic: Live Update issues? See here.  (Read 85110 times)

0 Members and 1 Guest are viewing this topic.

aluisious81

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Live Update issues? See here.
« Reply #200 on: 24-May-18, 22:58:37 »

Not your service. I have called MSI and got a guy who said he would "look into it" and never got back to me (not surprised). The online tickets are totally worthless, that's where I found people who 

1) Didn't have any idea what the RGB stuff does. They haven't even read the product manual.
2) Can't do an RMA cross ship. Yeah, I'll pull my motherboard, spend 6-10 weeks gardening at night, and earnestly hope mine is repaired and sent back. What a load that is.
3) Just ignore responses to tickets.

I'm going back to EVGA next time, because they know how to provide service. Whiz bang features are worth nothing when they don't work and aren't supported.
Logged

jw1250agl

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: Live Update issues? See here.
« Reply #201 on: 20-June-18, 17:03:14 »

I have the current version of Live Update 6. It isn't runny on Windows startup because it would occupy my cpu way too much and take forever to load up. So, I manually check every now and then. However, yesterday I tried start it up and it never loaded. I allowed it to spin up for over 10 mins and all it did was occupy my cpu well over 60% and never opened up. I looked for an update and installed it. I was then able to open it and install a few updates. Today, I'm back to spinning and doing nothing but occupying my cpu. Not sure what's wrong with this app but just not working for some reason.
Logged

NovaViper

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 25
Re: Live Update issues? See here.
« Reply #202 on: 30-July-18, 12:03:57 »

For some strange reason, I updated my AMD Chipset drivers to 18.8, but LiveUpdate still registers it as 17.40.2815.1005. It also doesn't  pick up the v7.40.2815.1010 from MSI's website that I had installed prior to intalling 18.8. I've reinstalled LiveUpdate many times and even reinstalled the drivers, yet it still says I haven't updated.
Logged

wicaksono_1993

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Live Update issues? See here.
« Reply #203 on: 18-August-18, 00:42:09 »

is update bios using live update reliable?
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #204 on: 18-August-18, 06:20:43 »

is update bios using live update reliable?
Not at all. BIOS shouldn't be updated via Windows. Only through DOS or MFlash.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

debmsi

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Live Update issues? See here.
« Reply #205 on: 10-October-18, 13:34:19 »

Hi

I have an MSI z370A Pro mobo, W10.
 Liveupdate 6.2.0.23 (from the MoBo DVD), installed, launched and perfom a correct  driver updates; It find also a new version of LiveUpdate: 6.2.0.44, so I update It with the newer version: all seems fine, but when I start It nothing is done, No errors in the WEV, the MSI Live Update Service is running... and if I uninstall  LiveUpdate 6.2.0.44 and back to Liveupdate 6.2.0.23 it work correctly: run, scan, and install.

Other with same problem? Any idea?
Tnk's

D.
Logged

nurbles62

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
Re: Live Update issues? See here.
« Reply #206 on: 13-November-18, 16:11:41 »

I currently have version 6.2.0.36.  When originally installed it seemed to work OK.  After a while, I stopped it from starting at boot because it seemed to be using more CPU than I wanted, but manual scans still worked.  I haven't scanned for a while and when I tried yesterday, nothing happens.  The screens look strange/wrong and very little works at all.  Kinda sad, really.

Logged

perfectb

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Live Update issues? See here.
« Reply #207 on: 22-November-18, 12:12:20 »

Is the expected behavior of the 'Registration' tab that your account does not remain logged in?  Seems like entering the login credentials once would allow me to stay logged into the application.  

Perhaps this is a result of the fact that I update LiveUpdate itself whenever new versions are available?  I notice some other apps (Gaming App in particular, which controls my motherboard's lighting) resets settings to default upon every update.  This is not terribly inconvenient, though I do have to set my lighting preferences again and toggle the option to load Gaming App on Windows startup each time.  I don't use many of the other MSI apps so it's hard to know if the behavior is the same across all of them, but it seems a bit careless to burn down and blank the user configuration with each application update.  Again, it's not a huge inconvenience but I shouldn't have to manually reenter my settings into an already configured application every time there's a new stable build release...these aren't even major point releases of the software!
Logged

Vicky

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #208 on: 22-November-18, 13:35:53 »

Hello!
I updated my MSI Live Update to version 6.2.0.47 two days ago and since then I am not able to login in the registration page with my user name and password.
The Internet connection on my PC is working fine but I keep getting a specific alert after several seconds.
The Live Update is able to scan and install updates normally and the GeForce Experience is logging in without any issues.
I followed very basic troubleshooting, such as restarting the PC or even turning off the Windows Firewall.
It seems the issue is only on the Registration page as everything else is working fine and I'm not sure if this is something I should worry or not.
Any advise is appreciated. Thank you in advance.
I am attaching the screen-shot of the alert.
Logged
Board: Z170A PC MATE (MS-7971)
BIOS:  A.A0  
VGA:   MSI NVIDIA GeForce GTX 950 2GD5 OCV1
PSU:  Corsair RM Series RM650 650 Watt 80 PLUS Gold Certified Fully Modular PSU
CPU:  Intel CPU Core i5 6500 (1151/3.2 GHz/6 MB)
MEM:2x4GB, Crucial 4GB DDR4-2400 UDIMM CT4G4DFS824A


HDD/SSD: SanDisk SDSSDHII-240G-G25 Ultra II 240GB, Western Digital Blue 3.5" 1TB (7200rpm)
COOLER: N/A
Keyboard:Microsoft Sculpt Comfort Keyboard,  USB
Mouse:Microsoft Wireless Mouse 900,  USB
OC:  None
OS: Windows 7 64bit

Saabjock

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 34
Re: Live Update issues? See here.
« Reply #209 on: 07-December-18, 06:28:57 »

Since when did Google Chrome become an MSI product?
MSI live update does it's scan but will not proceed without me installing Google Chrome.
I guess I'll be doing manual downloads from now on. 
I have no plans to install Google Chrome on my computer any time soon.
I like my Opera browser.
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #210 on: 07-December-18, 07:17:03 »

This kind of question should be asked directly to MSI, not to us (forum users).
>>How to contact MSI.<<

Registration error should be fixed with newer version of LiveUpdate.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

jrouss28

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #211 on: 08-December-18, 10:03:24 »

Anyone else getting this message?

I have a MEG ACE running live update version 6.2.0.39 there is an update to version 6.2.0.47. Every time i restart the PC it prompts me for the install I run it and get the error below:

"This application did not support this motherboard"

Any thoughts?


Thanks
Logged

Warfarin

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: Live Update issues? See here.
« Reply #212 on: 26-February-19, 16:22:19 »

E-setup does not appear when I try to update the  BIOS
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #213 on: 26-February-19, 16:39:09 »

E-setup does not appear when I try to update the  BIOS
What board is it?
Can you try MFlash instead?
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

Warfarin

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: Live Update issues? See here.
« Reply #214 on: 26-February-19, 16:42:51 »

What board is it?
Can you try MFlash instead?


this is z370 kriat.

I dont have USB thumb :cry: 
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #215 on: 26-February-19, 17:22:00 »

Well, LiveUpdate itself isn't too stable to update BIOS. I'd strongly suggest getting cheapest 4GB USB stick and update it through MFlash.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

robertcohen33

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #216 on: 07-April-19, 11:53:17 »

Funny because when i try to scan for the new Bios V1.5 it never shows up.  But if I go to MSI's the new bios is listed there.  Anyone else have that problem?
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #217 on: 07-April-19, 12:58:42 »

Funny because when i try to scan for the new Bios V1.5 it never shows up.  But if I go to MSI's the new bios is listed there.  Anyone else have that problem?
It's because LiveUpdate database isn't being updated.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

wvkreg

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Live Update issues? See here.
« Reply #218 on: 19-April-19, 06:48:14 »

Liveupdate issues here. I got a MSI X470 Pro Carbon Gaming AC. Liveupdate version: 6.2.0.56.
The app keeps stating I need to update Killer LAN software and AMD Chipset Drivers. I already have the latest version installed. So why does it keep stating this?
Logged

fcoda.96

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Live Update issues? See here.
« Reply #219 on: 27-April-19, 11:25:48 »

Hi, I'm trying to install Live Update 6.2.0.56 but after install the app just won't open. Not even an error dialog. I don't know what to do...

I'm on Windows 10 Home 1809, my motherboard is a H370 Gaming Pro Carbon
Logged

rbleroy91

  • GENERAL
  • *****
  • Online Online
  • Posts: 7486
  • RBL_FR
Re: Live Update issues? See here.
« Reply #220 on: 27-April-19, 13:20:45 »

Hello,
1/ Install >>Intel Chipset Driver V10.1.17861.8101 (2019-03-06)<< then >>Intel Management Engine Driver V1846.12.0.1177 (2019-03-06)<<. If you have an antivirus, disable it before to run Liveupdate.
2/ What is your bios version?
3/ This being said, personally, I do not recommend use of Liveupdate because of risk with bios updates. You can find all you need >>Here<<.
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

fcoda.96

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Live Update issues? See here.
« Reply #221 on: 29-April-19, 12:58:56 »

I did everything as said, my bios is v1.6 (7B16v16)
Just didn't work, same behavior
Thanks anyway
Logged

mhmyasser

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #222 on: 11-June-19, 17:48:39 »

Live update issue with intel chipset drivers that no 1 from the support team can fix " FIXED FINALLY"
that was the problem
a new version detected and i accept to update to it
live update keep on " like the picture"

and it doesn't show any message
after about a month suffering with the support team
i managed to reset my windows 10  after updating it to V1903
and start with a clean version of windows
and that was the way i could fix this issue
Logged

12hillangus

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #223 on: 18-June-19, 17:01:13 »

Hi, I dont think this is relevant but can someone please help me, i need to update my bios to be able to use the i7 7700k currently on an i5-6500 trying to update the bios but it comes up with an error saying please copy bios to root key folder, someone please help ive got the file in compressed uncompressed and the two files individualy and dont know what to do i have a MSI B250M Gaming pro micro ATX motherboard. 

Help, 

Thankyou
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #224 on: 18-June-19, 19:17:26 »

Hi, I dont think this is relevant but can someone please help me, i need to update my bios to be able to use the i7 7700k currently on an i5-6500 trying to update the bios but it comes up with an error saying please copy bios to root key folder, someone please help ive got the file in compressed uncompressed and the two files individualy and dont know what to do i have a MSI B250M Gaming pro micro ATX motherboard.

Help,

Thankyou
Please open own topic on this issue.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

oneclasact

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #225 on: 12-July-19, 20:07:38 »

I have no error numbers, live update worked fine, however after updating my BIOS from A0.0  to A0.5, I could not get my system to boot up at all. It could not find the operating system, which is on my SSD Drive. MB - MPG Z390 GAMING EDGE AC, W/ 2 HD,  and 1 M.2 SSD, Windows 10 64 bit sys. I called support but got absolutely no usable input or help at all, I felt like i was interrupting their nap. When i went into the BIOS, thru DEL. my storage showed SATA 1- A HARD DRIVE, SATA 2 - EMPTY, SATA 3 - HARD DRIVE, SATA 4 - DVD,  and SATA 5 THRU 8 EMPTY, M2-1 MY SSD DRIVE , AND M2-2 EMPTY.  This is the configuration of my set up. The system could not find my SSD DRIVE  to boot from. After several hours of frustration and no help at all. I finally reset the BIOS  to default. When the screen came up it listed my components as follows , SATA 1 - A HARD DRIVE, SATA 2 - MY SSD DRIVE , SATA 3 -MY OTHER HARD DRIVE, SATA 4 -MY DVD , I found it strange that thru this it showed my SSD drive at SATA 2, I restarted the system. This time I hit F11 (boot menu) and was able to select my SSD drive (at SATA 2), and was able to get my system back up. I set up the SATA drives per the layout in the installation manual that came with my system. Don't know how to get the BIOS to realize my SSD drive is identified in SATA 2 for boot purposes. Any help would be appreciated. 
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35098
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Live Update issues? See here.
« Reply #226 on: 13-July-19, 05:51:06 »

That has nothing to do with Live Update issues. Open your own thread.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

benrith

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: Live Update issues? See here.
« Reply #227 on: 14-July-19, 02:46:26 »

When is v19 coming on for b450 tomahawk as lots of people are having issues with upgrading bios to work with ryzen 5 3000...
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35098
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Live Update issues? See here.
« Reply #228 on: 14-July-19, 05:11:44 »

That is obviously not a Live Update problem and thus off-topic, don't hijack other topics please. Besides nobody here knows when or if a new bios is released. You will have to contact MSI: >>How to contact MSI.<<
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

andrewh

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Live Update issues? See here.
« Reply #229 on: 18-July-19, 16:54:15 »

Hi,

When I did 4 updates today via Live Update 6, each one on windows 10 did a prompt to allow "Msi LiveCloser" to be allowed. It says it is signed by MSI. Is this expected?

EDIT: Just to add a little more detail. This is MSI Live Update 6 with the X370 XPOWER GAMING TITANIUM (MS-7A31). I was doing 4x updates which I believe were AMD chipset driver, intel network driver, gaming center, and xboost. I clicked all 4 then "Total installer" button. I'm forgetting if it was before or after install happened, but each one had windows 10 VAC prompt for "MSI LiveCloser"
Logged

bedirhan.ari87

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #230 on: 22-July-19, 11:36:34 »

Hello. I have bought a new PC. I have open the bıos first, later ı get the XMP profile 2 (2133 MHz to 2933 MHz), later my bıos freeze and dont responds. What ı need to do? I dont know much and cant send photo because of 600(?? What s 600 kb man) KB limit.
Only it writes MSI Click Bios 5, CPU speed, ddr speed, A-XMP and Boot priority. Thanks.
And sorry for writing here, please dont ban and help me. That s why I dont know but I cant create a new topic.
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35098
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Live Update issues? See here.
« Reply #231 on: 22-July-19, 12:39:47 »

It is not hard to create a new topic. Simply click on "New topic" in the correct section. Obviously your issue will not be discussed here.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

alexlll

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: Live Update issues? See here.
« Reply #232 on: 24-July-19, 01:51:15 »

I install the driver, reboot the system and I am again offered to install the same driver.
Logged

rbleroy91

  • GENERAL
  • *****
  • Online Online
  • Posts: 7486
  • RBL_FR
Re: Live Update issues? See here.
« Reply #233 on: 24-July-19, 02:00:10 »

Hello,
To verify that it is not related to an unsuccessfull installation with Liveupdate, install the driver yourself: >>AMD Chipset Driver V19.10.16<<.
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

alexlll

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: Live Update issues? See here.
« Reply #234 on: 24-July-19, 03:21:11 »

I installed the driver for your link but nothing has changed. Live update 6 again tells me that I have an old driver.
Logged

rbleroy91

  • GENERAL
  • *****
  • Online Online
  • Posts: 7486
  • RBL_FR
Re: Live Update issues? See here.
« Reply #235 on: 24-July-19, 06:50:34 »

I installed the driver for your link but nothing has changed. Live update 6 again tells me that I have an old driver.
:undecided: 
What news if you install the last version from AMD: >>AMD Chipset Drivers (7/7/2019)<<?
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

alexlll

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: Live Update issues? See here.
« Reply #236 on: 24-July-19, 07:26:17 »

I tried. All the same. But the AMD PCI driver in Device Manager has been updated to a newer one.
Logged

andrewh

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: Live Update issues? See here.
« Reply #237 on: 25-July-19, 07:54:12 »

Hi,

When I did 4 updates today via Live Update 6, each one on windows 10 did a prompt to allow "Msi LiveCloser" to be allowed. It says it is signed by MSI. Is this expected?

EDIT: Just to add a little more detail. This is MSI Live Update 6 with the X370 XPOWER GAMING TITANIUM (MS-7A31). I was doing 4x updates which I believe were AMD chipset driver, intel network driver, gaming center, and xboost. I clicked all 4 then "Total installer" button. I'm forgetting if it was before or after install happened, but each one had windows 10 VAC prompt for "MSI LiveCloser"

Anyone know or is able to contact MSI? I just want to verify MSI LiveCloser is a valid signed program from MSI.

Thanks
Logged

rbleroy91

  • GENERAL
  • *****
  • Online Online
  • Posts: 7486
  • RBL_FR
Re: Live Update issues? See here.
« Reply #238 on: 25-July-19, 11:45:42 »

Anyone know or is able to contact MSI? I just want to verify MSI LiveCloser is a valid signed program from MSI.
>>How to contact MSI<<
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

nadeau_88

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #239 on: 01-August-19, 11:33:31 »

Good Day, I'm using dragon center for my meg 390 god like and when i try to uptdate the bios it sey i dont have internet connection which is fals anyone ever ran into this issue ?
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17175
Re: Live Update issues? See here.
« Reply #240 on: 01-August-19, 16:50:48 »

Good Day, I'm using dragon center for my meg 390 god like and when i try to uptdate the bios it sey i dont have internet connection which is fals anyone ever ran into this issue ?
Check firewall, and antivirus settings. Might be blocking it.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

Maheshvaran_Padiachi

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: Live Update issues? See here.
« Reply #241 on: 29-September-19, 11:40:46 »

Hi

Please assist

I cannot download anything from the MSI downloads page for my product or other products.
The message returned is always a web page with the following line of text: File not found."
I have been trying this link among others: http://download.msi.com/uti_exe/mb/Dragon_Center.zip

I have used multiple web browsers (Internet Explorer, Chrome, Edge).
I have used different PC's (Home PC, Laptop)
I have used different connections (Cellular LTE, Home WiFi Fibre)
I have also tried the Live Update on MSI Dragon Centre.

Regards
Mahesh
Logged
Board: MPG Z390 GAMING PRO CARBON AC
BIOS:  E7B17IMS.150
VGA:   MSI GTX 970
PSU:  Cooler Master 850w
CPU:  Intel® Core™ i9-9900K Processor
MEM: 2x8GB Corsair
HDD/SSD: 1x Coarsair 1TB NVMe SSD
COOLER: Cooler Master Master Air MA410m
Keyboard: Coarsair
Mouse: Coarsair
OC:  None
OS: Windows 10 64bit Professional

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35098
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Live Update issues? See here.
« Reply #242 on: 29-September-19, 11:49:10 »

That has nothing to do with this thread that only covers Live Update issues. Open your own thread please.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case
Pages: 1 ... 3 4 [5]   Go Up