Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: [SOLVED]Slow Upload And Download Speed  (Read 7830 times)

0 Members and 1 Guest are viewing this topic.
This topic contains a post which is marked as Best Answer. Press here if you would like to see it.

britishwolfTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
[SOLVED]Slow Upload And Download Speed
« on: 14-September-17, 05:07:08 »

Slow Upload and Download Speed:
Specs:

B350 Tomahawk Motherboard

Steps I have taken already.

Installed and ran Live Update 6.
Ran internet speed test 1-1.5mbps up and 40mbps down
Installed And Ran latest Geforce gaming experience drivers installer.
Installed and ran latest PCI-e Ethernet driver installation.
Ran internet speed test 1.5mbps up 40mbps down.
Ran internet speed test on phone 13mbps up 60mbps down.
Side note my old pc used to get 13mbps up and 60mbps down as well.
Logged

darkhawk

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 12074
  • Yes, that is a picture of me as the Bud Knight.
Re: Slow Upload And Download Speed
« Reply #1 on: 14-September-17, 05:22:37 »

See : >>Posting Guide<<

What drivers do you have installed? What version? Where did you get them from?
Logged
Name            Motherboard                                CPU                                              RAM                             GPU                                            
System 1MSI GS73VR-6RFIntel i7 6700HQ16GB DDR4MSI GTX1060 6GB
ServerMSI X370 SLI PlusAMD Ryzen 5 1500X16GB DDR4MSI GTX 1070Ti Armor OC
System 3MSI Z390 GodlikeIntel i9 9900K32GB DDR4 @ 3600 MHz MSI RTX 2080 Ti Gaming Trio
System 4MSI Z390 Gaming PlusIntel i5 9400F16GB DDR4 @ 3200 MHzMSI HD7770 2GB

britishwolfTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Slow Upload And Download Speed
« Reply #2 on: 14-September-17, 05:39:48 »

See : >>Posting Guide<<

What drivers do you have installed? What version? Where did you get them from?
Everything is the latest version of MSI Live Installer 6 However I haven't done an update of the BIOS setting on the motherboard could this solve the NIC Issue?

I can't use the installer disc that came with the motherboard as I have no optical drive can you provide me with a list of things that I need to install (that would have been on that disk)

I am using windows 10 64bit

Basically, I need a list of things to do when i get home today and then will update to see what is the problem then.
Logged
Marked as best answer by britishwolf on 15-September-17, 11:53:49

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17670
Re: Slow Upload And Download Speed
« Reply #3 on: 14-September-17, 06:25:13 »

All you need can be found on your product page:
https://www.msi.com/Motherboard/support/B350-TOMAHAWK#down-driver
Just pick OS used.

Also small hint: uninstall LiveUpdate. It's cool to CHECK for updates, but not to install them. Better do it manually.
PS: See >>Posting Guide<<
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

britishwolfTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Slow Upload And Download Speed
« Reply #4 on: 14-September-17, 06:58:16 »

All you need can be found on your product page:
https://www.msi.com/Motherboard/support/B350-TOMAHAWK#down-driver
Just pick OS used.

Also small hint: uninstall LiveUpdate. It's cool to CHECK for updates, but not to install them. Better do it manually.
PS: See >>Posting Guide<<
Sounds great that's true as I have been installing AMD chipset driver for example restart and then Live tells me I need to download and install again I don't think it works at installing unless your downloading utilities. Will reference the ones on that list though as I do them manually thank you for the help.

Still, learn something every day I never New BIOS could control the speed at which your device and send and receive data.

Apologies for not looking at posting guide I am at work not at home and I'm guessing you should usually put more information in but I was in a rush and I didn't realize I will update this with more information and update you guys on whether this works tonight after I get back and run this manually.
Logged

britishwolfTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Slow Upload And Download Speed
« Reply #5 on: 14-September-17, 12:21:20 »

Uninstalled gaming lan manager solves my problems!!!!!!!!!!!!!!!!
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17670
Re: Slow Upload And Download Speed
« Reply #6 on: 14-September-17, 13:18:33 »

:lol_anim:
LAN managers (Intel, Killer) is one of those "apps" I avoid 100%.. Glad you found the solution.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

britishwolfTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: Slow Upload And Download Speed (Solved)
« Reply #7 on: 15-September-17, 01:50:56 »

Yeh, I advise anyone else who has this problem and knows it's not their internet connection just check if you have one of the ^^^ installed and disable/uninstall it unless you know 100% how to configure it. It might be a good tool if you have hours to spend dedicating bandwidth to individual programs.

@Moderators can we close this mark as solved and archive it in case others have the same issues.
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17670
Re: Slow Upload And Download Speed
« Reply #8 on: 15-September-17, 02:32:34 »

Sure. Locked and title changed to marked.
PS: you also have an option to mark best solution.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.
Pages: [1]   Go Up