Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI GP72 6QF Leopard Pro BLACKSCREEN  (Read 569 times)

0 Members and 1 Guest are viewing this topic.

viskersdainisTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
MSI GP72 6QF Leopard Pro BLACKSCREEN
« on: 11-February-18, 09:44:12 »

I have the same problem with my MSI GP72 6QF Leopard Pro.
I absolutely love my laptop, but now and then it does the super annoying black screen freeze.
Good thing is that it usually doesn't do it while I'm doing something serious, like I'm in a middle of a conference call or I'm uploading youtube video, or let's say I'm playing a game - which all are operations that require a lot of RAM and processor power. It always happens while doing something minor, like browsing an internet or watching a youtube video.
... man I have tried absolutely everything from a to z what is suggested on forums like this one. Everything except updating BIOS, so I'm going to try that ans let's see if that does anything.
Does anyone have the same type of issue - blackscreen while doing minor stuff, but good performance otherwise? What is this :censored:  about???
Logged

CAIM

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #1 on: 14-March-18, 17:42:14 »

I have a GP72 6QF which i bought more than a year ago. The first 2 months it worked Ok, After that it started to freeze without a reason, either if i was playing games, working, watching youtube, writing an E-mail, doing nothing, Etc. ! 
I re-installed the windows several times, upgraded everything, Chipset, bios,graphic cards, etc. Run tests on everything, NOTHING SEEMS TO BE WRONG but still freezes everyday a few times/ day. 

The problem i have now: 

I get errors like this: 

Error: Distributed DCOM: 
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID 
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

Error Critical  Kernel-Power: 
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

Error: The previous system shutdown at 6:57:58 PM on ‎3/‎14/‎2018 was unexpected.

Warning: WHEA-Logger

A corrected hardware error has occurred.

Component: PCI Express Root Port
Error Source: Advanced Error Reporting (PCI Express)

Bus:Device:Function: 0x0:0x1C:0x0
Vendor ID:Device ID: 0x8086:0xA110
Class Code: 0x30400

The details view of this entry contains further information.

Error: Intel(R) Dual Band Wireless-AC 3165 : The network adapter has returned an invalid value to the driver.

Error: 

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID 
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user DESKTOP-JKESBMV\MACOAN SID (S-1-5-21-1025247638-2886863580-873206432-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.


Warning: 

The speed of processor 2 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 22 seconds since the last report.


Also i my fans now have weird noises for which i've already order replacements. 
But overall, i did everything i could've think of, with NO effect. This is the worst experience ever. I already bought another more powerful laptop because of that, this is the last chance i'm giving MSI. I couldn't find any right answer for this freezing problems anywhere.
Logged

boythichkick

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #2 on: 24-March-18, 01:31:55 »

I think u should update bios  and  install again windows
Logged
Pages: [1]   Go Up