Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: please, a question about G4 TI problems  (Read 3628 times)

0 Members and 1 Guest are viewing this topic.

cadu555

  • Guest
please, a question about G4 TI problems
« on: 28-August-02, 16:10:08 »

Anybody have a psu 450W and still have problem with the geforce4 TIs ? garbage on the screen, crash...

I want to know if the problem is the superheat or psu

I don´t know more what can I do  ?(
Logged

Wonkanoby

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 31259
(No subject)
« Reply #1 on: 28-August-02, 16:13:39 »
  • Best Answer

  • give us the psu details plus

    amps on 3.3 and 5 v or combined on same if quoted
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    cadu555

    • Guest
    (No subject)
    « Reply #2 on: 28-August-02, 17:08:59 »

    I have a 300W psu, but I´m only using one HD, g4, 2 case fans and nothing... 300W is good!

    in the Pc Alert III System monitor from msi:
    Voltages (cpu idle):
    Vcore -> 1.78v
    +5v -> 4.98v
    +3.3v -> 3.33v
    +12v -> 12.40v

    what it means?
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #3 on: 28-August-02, 17:12:32 »
  • Best Answer

  • give me whats asked for those tell me nothing ta
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    cadu555

    • Guest
    (No subject)
    « Reply #4 on: 28-August-02, 17:17:21 »

    here...
    300W psu
    output
    +3.3v : 7a
    +5v:  15a
    +12v: 5.5a

    max: 75w, 66w
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #5 on: 28-August-02, 17:25:43 »
  • Best Answer

  • not a chance those are the lowest amp ratings ive ever seen

    get a good branded psu that quotes its combined 3.3 and 5 v out put as over 200 watts

    yours is about 90 at most

    this normally means 400 watts or more but the combined is what counts
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    cadu555

    • Guest
    (No subject)
    « Reply #6 on: 28-August-02, 18:10:18 »

    so, if i change my psu will my the video card do work?
    that´s the only problem!?
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #7 on: 28-August-02, 19:50:11 »
  • Best Answer

  • i cannot say that what i can say is it will never work with that psu
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    cadu555

    • Guest
    (No subject)
    « Reply #8 on: 28-August-02, 20:36:58 »

    Ok! Thanks man  :))

    I will buy another psu....
    Logged

    Assaf

    • MSIHQ Red Rockets Team Member
    • GENERAL
    • *****
    • Offline Offline
    • Posts: 5795
    (No subject)
    « Reply #9 on: 29-August-02, 05:06:13 »
  • Best Answer

  • Bahahaha, what kind of a PSU is that ?(



    here are the specs on a uATX 90w PSU
    3.3v 6A
    5v 10A
    12v 1.5A
    3.3+5 combined 70w

    Here are the specs on a 3 year old 200w PSU:
    3.3v 8A
    5v 16A
    12v 8A
    3.3+5 combined 100w


    Here are the specs on a 15$ 300w PSU:
    3.3v 20A
    5v 30A
    12v 13A
    3.3+5 combined 160w



    You must have the the worst PSU I have ever seen 8o
    Logged

    cadu555

    • Guest
    (No subject)
    « Reply #10 on: 29-August-02, 20:39:22 »

    HEY!!! I bought a new psu 450W!!

    3.3 + 5 = 230W
    12 = 216W

    AND THIS CARD STILL WITH PROBLEMS!! NOW WHAT?!

    I only use one hd and two fans
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #11 on: 29-August-02, 20:45:28 »
  • Best Answer

  • how hot is it in your case

    does it behave with case open

    try blowing a fan on it

    try different drivers
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    cadu555

    • Guest
    (No subject)
    « Reply #12 on: 30-August-02, 05:17:59 »

    man,
    chassis temperature: 28C only...

    Im already tried with the case opened...
    and i have 2 fans...

    man, I NEVER MORE BUY ANYTHING FROM MSI !!!
    Logged

    WarLord

    • Guest
    (No subject)
    « Reply #13 on: 30-September-02, 10:26:10 »

    Quote
    Originally posted by cadu555
    man,
    chassis temperature: 28C only...

    Im already tried with the case opened...
    and i have 2 fans...

    man, I NEVER MORE BUY ANYTHING FROM MSI !!!

                  X(  man you guys telling these kids to buy high end psu's thats the wrong answer ive got the G4 ti 4400 it a 300 watt kt133 board and it runs just FINE so plz kindly stop that right now . thanx PS i tried evrything under the sun to get this board a KT333 ultra Aru to run and it just WONT !!
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #14 on: 30-September-02, 10:48:39 »
  • Best Answer

  • warlord i can buy a starnet 550 watt psu that gives 235 watts combined in rip of brittan for 30 odd pounds so what are you on about

    the newer boards pull more power perhaps you need a better psu
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850
    Pages: [1]   Go Up