Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: GTX 1070 gaming X 8GO, detection problem on 2nd screen at startup  (Read 2333 times)

0 Members and 1 Guest are viewing this topic.

h.rivierTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

Good evening,
I acquired a few weeks ago 2 monitors msi MAG24C, which worked very well on my old computer on DVI connection.

I just acquired a brand new computer, including msi z370-A pro and msi gtx 1070 gaming X 8GB.
I connected the 2 monitors on displayport (the card having 1 dvi and 3 DP).
My problem is that at most startups, one screen turns on, and the other one remains black (it does not appear in the windows / nvidia monitors list). I have to disconnect and reconnect the DP cable to have the screen detected and working instantly normally.
I tried all 3 Dp port on the card.
It's very annoying to have to do this at each start.

Would anyone have a solution?

Thanks
Hubert
FRANCE
[/pre]
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 34472
  • 微星科技
    • Afterburner New Features Introduction | MSI

It would be normal that only one monitor works before Windows start. Afterwards it should work. Does always the same monitor work and the other not or does a random monitor work from the start?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

h.rivierTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

When i have a monitor connect to the 1st DP, it's always start, and the other on the 2nd DP or 3rd won't work.
When i have a monitor on the 2nd DP and one  the 3nd, it's always the 2nd DP which work, and the 3nd won't.
I switched the monitors to see if it's change something, but it's dependant of the DP port of the graphic card, not the monitor.

Sometimes the 2 monitors work, but it's 1 on 10 tries. (God bless M2 SSD for fast reboots :x )
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 34472
  • 微星科技
    • Afterburner New Features Introduction | MSI

:think: quite weird.

Add the card's S/N and a copy of the current vbios saved to file to check for an update.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

h.rivierTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

Here are the informations
S/N: 602-V330-410B1801006556

and the link to the vbios saved
https://www.catupload.com/download/d211332e10e7ac6e2a50f8d972333a4e.html

thx
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 34472
  • 微星科技
    • Afterburner New Features Introduction | MSI

You are using the latest vbios NV330MH.241. Latest is NV330MH.242. It is attached.

For flashing use nvflash: https://www.techpowerup.com/downloads/2850/nvflash-5-328-0-for-windows

note that you need to rename the unpacked file NV330MH.242 to .rom (e.g. 242.rom) for flashing.

If you saved the nvflash for windows .exe say under drive d: you can start it in a Windows prompt in administrator mode after you saved the .rom at the same place. First type d: (or wherever you saved nvflash and the .rom) and press enter. Now you changed to drive d: where you have nvflash in the root directory. Now start the flash with the following line: nvflash -6 242.rom (press enter)

Note that if using a 64bit OS you'll need to run the line nvflash64 -6 242.rom

Do you have any othe monitor model at hand to try?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.A0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

h.rivierTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

My old monitors are vga/dvi only, so i can't try with them.

i'll give a try with the vbios this week-end
Logged
Pages: [1]   Go Up