Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: problem with PCI IDE/ATA card - Ryzen 2400G on B350 PC MATE  (Read 366 times)

0 Members and 1 Guest are viewing this topic.

prepromTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2

Hi,
my PCI IDE/ATA card (SiliconImage SiI 0680ACLU144, firmware without RAID mode) isn't working correctly in this motherboard.
1) card in place, without attached any drive to it, everything is OK, Win 10 can load drivers and it's listed in devices without problems
2) card in place, attached one drive to it, during  login into Win 10 screen is divided, after login too and after first move with mouse screen goes to one color and PC isn't usable (maybe frozen ?).
I've tried it with another PCI IDE/ATA card (ITE, IT8212F), but broken screen is there even without any drive attached to card. This is happening on both outputs (DVI and HDMI) from board.
I've tried it also without attached the second PCI SATA card in other PCI slot (Silicon Image SiI3114CTU) with the same result.
I haven't any problems with both PCI cards on my older desktop with ASUS P5B-e PLUS motherboard and Intel E6400 CPU (with Win7 x32).
I've bought this board mainly for two PCI slots for my cards, but now I can't use my older IDE drives.
Can somebody please confirm if B350 PC MATE board is compatible with PCI IDE/ATA/RAID cards ?
Is anything I can do for solving this problem?
Logged
Main Board: MSI B350 PC MATE (MS-7A34)
Bios Version: 7A34vAA (2018-01-29, A.A0)
CPU: AMD Ryzen 5 2400G with Radeon Vega 11 Graphics   
Memory: 2x 8GB Patriot Viper DDR4-3200 CL16 (@ XMP1, 2936 MHz, 16-18-18-36, 1.35V)
SSD/ HDD: Crucial_CT250MX200SSD1
Raid Card: Silicon Image SiI-3114 SATARaid Controller (PCI card)OC: No
Operating System: Win 10 Pro x64

vpooldyn-subscription

  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 64
« Reply #1 on: 16-April-18, 06:47:08 »

Hi,

is the screen correct while inside the BIOS with the IDE board and one drive attached?

Can you try booting with a Live Linux distro and confirm you can use the IDE board and that the screen still works? Maybe try with Antergos (https://antergos.com/download/antergos-live-iso/) although I don't have a Raven Ridge CPU to try so I'm not sure it will boot...
Logged
MB : MSI X370 Krait Gaming (FW v1.60)
CPU: AMD Ryzen 5 1600, stock cooler, non-overclocked
RAM: 2x8GB Corsair Vengeance LPX DDR4 CMK16GX4M2B3200C16 @ 2666 MT/s

     14-14-14-30-1T, VDRAM=1.22V, VNB=0.9125V, ProcODT=60Ω, GDM=Off
GPU: Gigabyte Geforce GTX 1060 Windforce OC 6GB
HDD: 2x Western Digital WD5000AAKS 500GB SATA2
SSD: Crucial MX300 SATA3 M.2
PSU: Corsair CX550M

prepromTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #2 on: 17-April-18, 06:01:06 »

In linux (Mint Mate 18.3 x64) my SiI0680 card is working without problem also with attached drive (image1), therefore there have to be problem with Windows drivers. Unfortunately Windows won't recognise other drivers what I've found than already are in system (image2,image3).
With the second card (IT8212F) UEFI/BIOS won't pass thru "Entering Boot Menu...", even without attached drive in it, but I don't need this card if SiI0680 will work.
Logged
Main Board: MSI B350 PC MATE (MS-7A34)
Bios Version: 7A34vAA (2018-01-29, A.A0)
CPU: AMD Ryzen 5 2400G with Radeon Vega 11 Graphics   
Memory: 2x 8GB Patriot Viper DDR4-3200 CL16 (@ XMP1, 2936 MHz, 16-18-18-36, 1.35V)
SSD/ HDD: Crucial_CT250MX200SSD1
Raid Card: Silicon Image SiI-3114 SATARaid Controller (PCI card)OC: No
Operating System: Win 10 Pro x64

vpooldyn-subscription

  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 64
« Reply #3 on: 17-April-18, 13:25:31 »

Hi,

the only thing I can think of right now is to reinstall AMD's video drivers and see if it changes anything.
I think you have already tried bot PCI slots, but just in case you haven't try them both.

Also, since Silicon image has been acquired by another company, you may choose to buy a more recent PCIe adapter, like this one: https://www.amazon.com/StarTech-com-Express-Controller-Adapter-PEX2IDE/dp/B000YAX13Y/ref=sr_1_6?ie=UTF8&qid=1523971674&sr=8-6&keywords=pci+ide+card&dpID=31L4r%252BLGqxL&preST=_SY300_QL70_&dpSrc=srch.

Not the best thing to do after you have bought a board beacuse of its PCI slots, but may save you a lot of time and frustration.
Logged
MB : MSI X370 Krait Gaming (FW v1.60)
CPU: AMD Ryzen 5 1600, stock cooler, non-overclocked
RAM: 2x8GB Corsair Vengeance LPX DDR4 CMK16GX4M2B3200C16 @ 2666 MT/s

     14-14-14-30-1T, VDRAM=1.22V, VNB=0.9125V, ProcODT=60Ω, GDM=Off
GPU: Gigabyte Geforce GTX 1060 Windforce OC 6GB
HDD: 2x Western Digital WD5000AAKS 500GB SATA2
SSD: Crucial MX300 SATA3 M.2
PSU: Corsair CX550M
Pages: [1]   Go Up