Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: WT72 Intel Xeon laptop won't detect Nvidia Quadro gpu  (Read 368 times)

0 Members and 1 Guest are viewing this topic.

ylee04Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

Hello All,

I bought a used WT72 (Intel Xeon) on eBay.  It was missing the GPU so I bought an Nvidia Quadro m4000m.  Performed clean install of Windows 10 but the computer would not detect the GPU.  Went to Nvidia website and try to install the drivers but got the "missing hardware" error.

Also weird is BIOS is showing the marketing name as GT72S 6QE and the model as MS-1782.  The processor is in fact showing as Intel Xeon E3-1505 v5 so I'm positive this is an actual WT72.  Can someone advise if BIOS or EC had been modified?  If so, how can I get this laptop working again with the Quadro GPU?  I checked the WT72 support pages and the BIOS and EC versions seem to already match so does that rule out a BIOS/EC flash?  Any help or insight would be greatly appreciated!  

BIOS version: E1782IWS.118
EC version: 1782EWS1.103
Logged

Hutbolzen

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 125
« Reply #1 on: 20-July-18, 16:39:35 »

You must install scm and use the GPU Switch unter the Powerbutton.
Then You get a Message that You really want to change the GPU,confirm it and it`s start new with the Nvidia GPU.
If the Card dosn`t have a MSI Vbios You have to install modified Driver or flash the MSI Vbios.
Logged

ylee04Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #2 on: 20-July-18, 19:09:16 »

I tried the GPU button but no luck.  The m4000m seller did say it was pulled from a Dell laptop so perhaps I'll need to flash MSI vBIOS?  If so, how do I get the correct vBIOS version?

Thank you!
Logged

Hutbolzen

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 125
« Reply #3 on: 21-July-18, 11:21:50 »

You must install SCM first,without SCM the GPU Button didn`t work.
The MSI Vbios you will not find, MSI does not give out this.
In this Case You must use modified Driver.


SCM You find here:


https://de.msi.com/Workstation/support/WT72-6QM#down-driver&Win10%2064
Logged

ylee04Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #4 on: 31-July-18, 03:44:02 »

SCM + GPU button did not work.  The seller stated the card was puled from a Dell so I'm leaning towards a VBIOS flash.  My concern is that because the laptop does not recognize the GPU in BIOS I may end up with a bricked motherboard.   Does anyone have insight on on this?
Logged

Hutbolzen

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 125
« Reply #5 on: 02-August-18, 18:05:46 »

With a Vbios Flash You can`t damage the Board.
Here the M4000M MSI Vbios,but You can`t flash it when the WT72 dosn`t start with the GPU.
You must find another Notebook to flash it.
Logged
Pages: [1]   Go Up