Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: b4540m v2 VGA(!) DEBUG LED  (Read 229 times)

0 Members and 1 Guest are viewing this topic.

kyroieTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
b4540m v2 VGA(!) DEBUG LED
« on: 15-April-19, 14:06:21 »

Ok, so better glasses on now, it's the VGA debug light that's lit!
I'm connecting a monitor to the onboard vga port, but no image. HDMI same result.

I've tried reseating everything including psu, cpu and DRAM to no avail.
Reset CMOS by jusing an old jumper CAP on JBAT1 pin 3 & 4 and removing the battery.

I'm curios to the JBAT1, shouldn't there be a jumper cap permanently on pin 1 & 2? Mobo came without a cap...

Mobo: b4540m v2
CPU:    AMD Ryzen 5 2600
DRAM: Kingston Value DDR4 2400Mhz 8GB (KVR24N17S8/8) x2
PSU:     Corsair VS550
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7977
  • RBL_FR
Re: b4540m v2 VGA(!) DEBUG LED
« Reply #1 on: 15-April-19, 17:21:47 »

Hello,
It is normal that VGA EZ DEBUG LED remains on and stops process because you have not a graphic card! Video ports on the mobo do not link to any embedded GPU but to the CPU's built'in GPU so they are inactives when CPU has not. Ryzen 5 2600 has not a built'in GPU. In conclusion, a PCIe GPU is required with this CPU model.
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

kyroieTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: b4540m v2 VGA(!) DEBUG LED
« Reply #2 on: 15-April-19, 20:01:17 »

Thank you so much, that's gonna save me some time! 😊🙏

Off to buy a GPU then
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7977
  • RBL_FR
Re: b4540m v2 VGA(!) DEBUG LED
« Reply #3 on: 16-April-19, 01:49:08 »

You are :welcome: 
Have a nice day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse
Pages: [1]   Go Up