Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: 1 long 2 short beep with ram side led on B350m pro-vdh  (Read 194 times)

0 Members and 1 Guest are viewing this topic.

stylesweetcuteTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

This happened from 3 days. At first computer crash and shutting down. But when I power off of the ups and then turn it on after 2min the full system is completely worked.
After thet day next morning when I start the pc its get a error like 1 long and 2 short beep with ram side led on. I'm just shutdown my pc and then cleaning the rams   and then put it in the mb , power is on and everything fine.
 That day evening I got blue screen error like ram problem then computer restart, but no its make the erro 1 long 2 short beep with the led.
Next morning I open all my hardware and clen it then put it all pc case and run the system.  No boot, same beep error with led.
Then I pull out the video card and run the pc . Same error. Next try one ram, same error. Next change ram slot, same error.
Next put the video card then pc showing me  a screen with green popup massage say optimize ram, f1 for enter bios or f2 for run default, but after 20sec its gone automatically and restart and got same error.
Now some time showing the bios and maximum time 1 long and 2 short beep with led on errkr. ANY HELP URGENTLY?
System use
B350m pro-vdh
G skill ripjaws V 3000 mhz 8gbx2
Corsier 450w
Ryzen 5 1600
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6625
  • RBL_FR
Re: 1 long 2 short beep with ram side led on B350m pro-vdh
« Reply #1 on: 31-October-18, 16:48:07 »

Hello,
Quote
when I start the pc its get a error like 1 long and 2 short
It stands for GPU problem:

1/ What model it is?
2/ Have you another GPU to try?
3/ What do the EZ Debug LEDs just after you power on:

CPU LED must light on and, after 1s, light off; then, same for DRAM LED; then, same for VGA LED; then, same for BOOT LED (if there is a boot drive, else it remains on). Do you see that?
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse
Pages: [1]   Go Up