Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: No Sound, No GPU, Restart requires changing bios  (Read 156 times)

0 Members and 1 Guest are viewing this topic.

axiom.choiTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
No Sound, No GPU, Restart requires changing bios
« on: 12-January-19, 08:49:28 »

I bought an Apache Pro GE70 2PE off kijiji and I put a 480GB kingston SSD in it.

I installed windows 10 professional onto it.

There is no sound coming out of the speakers, when I plug in headphones, there is no sound either.

Bluetooth headphones work fine, I suspect that HDMI should work fine as well (haven't tested though)

There is no graphic card(it should have GTX860M)...CPUZ, hwmonitor, even the Nvidia GPU driver from MSI do not detect the graphic card.

And one last thing, when I first got it, it had a 500GB mechanical drive, everything was fine after I installed windows 10.

But now after I replaced the mechanical drive with the 480GB kingston SSD (I also expanded the memory from 12GB to 16GB) I HAVE to change the boot option under bios from UEFI from/to UEFI with CSM upon a cold-boot or it will NOT boot into windows, just a black screen.

Restart works fine, nothing needs to be done, but if I shut the computer down and do a cold start, I HAVE to change boot option from UEFI to UEFI with CSM or from UEFI with CSM to UEFI (i.e., I always  have to change one into the other).

Someone please help!
Logged

pennknig

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 302
Re: No Sound, No GPU, Restart requires changing bios
« Reply #1 on: 12-January-19, 13:02:08 »

Quote from: axiom.choi
I bought an Apache Pro GE70 2PE off kijiji and I put a 480GB kingston SSD in it.
I installed windows 10 professional onto it.
There is no sound coming out of the speakers, when I plug in headphones, there is no sound either.
Bluetooth headphones work fine, I suspect that HDMI should work fine as well (haven't tested though)
There is no graphic card(it should have GTX860M)...CPUZ, hwmonitor, even the Nvidia GPU driver from MSI do not detect the graphic card.
And one last thing, when I first got it, it had a 500GB mechanical drive, everything was fine after I installed windows 10.
But now after I replaced the mechanical drive with the 480GB kingston SSD (I also expanded the memory from 12GB to 16GB) I HAVE to change the boot option under bios from UEFI from/to UEFI with CSM upon a cold-boot or it will NOT boot into windows, just a black screen.
Restart works fine, nothing needs to be done, but if I shut the computer down and do a cold start, I HAVE to change boot option from UEFI to UEFI with CSM or from UEFI with CSM to UEFI (i.e., I always  have to change one into the other).
Someone please help!

Your notebook doesn't have bios/driver support for W10 ... Go back to W8.1
Microsoft extended support for W8.1 is Oct 2025.
Logged

axiom.choiTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No Sound, No GPU, Restart requires changing bios
« Reply #2 on: 13-January-19, 10:00:00 »

Thanks for the reply, but I tried installing windows 8.1(windows 7 too) I cannot boot into windows.

I don't have the recovery usb given that I am not the original owner...
Logged

pennknig

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 302
Re: No Sound, No GPU, Restart requires changing bios
« Reply #3 on: 13-January-19, 18:12:34 »

I bought an Apache Pro GE70 2PE off kijiji

I don't have the recovery usb given that I am not the original owner...
Must have been a real red 'HOT' deal.
Logged

axiom.choiTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No Sound, No GPU, Restart requires changing bios
« Reply #4 on: 13-January-19, 18:51:13 »

Must have been a real red 'HOT' deal.

what do you mean?

actually I managed to install windows 8.1. I basically installed it onto the SSD on another computer and then plugged it into the apache.

but then i get constant "driver_power_state_failure" blue screens

so I went back to windows 10.
Logged

free103486

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 334
Re: No Sound, No GPU, Restart requires changing bios
« Reply #5 on: 13-January-19, 20:18:03 »

It seems that your laptop's condition is not well now.

Missing hardware (graphics card) and the mess system configuration, have you asked the one who sold this laptop to you? Except the graphics card is broken; otherwise, the graphics card was removed.

If you insist to use this laptop, I'll suggest you perform a clean install of Windows 10 on your Kingston SSD and let the system run the Windows Update automatically, it will download the drivers for you. If the drivers are all installed but still encounter issues you mentioned. Maybe you should ask to return this laptop back to the original owner and get the money back.
Logged

pennknig

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 302
Re: No Sound, No GPU, Restart requires changing bios
« Reply #6 on: 13-January-19, 21:17:03 »

It seems that your laptop's condition is not well now.
 I'll suggest you perform a clean install of Windows 10 
 Maybe you should ask to return this laptop back to the original owner and get the money back.

His notebook doesn't have support for W10, only 8.1.
No BIOS, No EC, No .....
Didn't you read the posts or do any research?
Someone needs to reflash the Bios and EC for W8.1 for it to start working again.
Logged

axiom.choiTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
Re: No Sound, No GPU, Restart requires changing bios
« Reply #7 on: 13-January-19, 22:09:08 »

It seems that your laptop's condition is not well now.

Missing hardware (graphics card) and the mess system configuration, have you asked the one who sold this laptop to you? Except the graphics card is broken; otherwise, the graphics card was removed.

If you insist to use this laptop, I'll suggest you perform a clean install of Windows 10 on your Kingston SSD and let the system run the Windows Update automatically, it will download the drivers for you. If the drivers are all installed but still encounter issues you mentioned. Maybe you should ask to return this laptop back to the original owner and get the money back.

It's actually not too bad. I just ran performance mark and it still ranks 68th percentile (i.e., comfortably top one third) I think I just need to find a way completely disable the, most likely fried, GPU for the headphone jack, speakers and HDMI to work again.

[ ERROR: SPECIFIED ATTACHMENT MISSING ]
His notebook doesn't have support for W10, only 8.1.
No BIOS, No EC, No .....
Didn't you read the posts or do any research?
Someone needs to reflash the Bios and EC for W8.1 for it to start working again.

I highly doubt that win 10 is the cause here.

I made sure the bios and EC are up-to-date, the bios and EC aren't related to the OS, no?
Logged

free103486

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 334
Re: No Sound, No GPU, Restart requires changing bios
« Reply #8 on: 17-January-19, 03:02:55 »

So your GPU still missing?  Confused about your condition now.
Through the Windows Update can still get the most compatible driver for your laptop. No matter the MSI support page stopped at Win 7 and Win 8.1. Which only means they only support this laptop's software to Win8.1.
Logged
Pages: [1]   Go Up