Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MPG-Z390-GAMING-EDGE-AC Bios update  (Read 240 times)

0 Members and 1 Guest are viewing this topic.

dinosmarcopoulosTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 13
MPG-Z390-GAMING-EDGE-AC Bios update
« on: 12-March-19, 01:19:50 »

Hello!
I have the MPG-Z390-GAMING-EDGE-AC. AND THE MSI ARMOR RTX 2070
I updated the bios to the latest of 2019 and after a restart (boot)
All lighting are set to default, i have to go to mystic light to change it after every restart.
Any help would be appreciated
Thanks!
Logged

richard.y

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 239
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #1 on: 12-March-19, 19:23:40 »

what is your mystic light version?did you use mystic light install in dragon center?
Logged

dinosmarcopoulosTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 13
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #2 on: 14-March-19, 05:55:40 »

Mystic light is the Version 3.0.0.50
Logged

dinosmarcopoulosTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 13
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #3 on: 14-March-19, 09:21:15 »

what is your mystic light version?did you use mystic light install in dragon center?


I have tried everything i guess, only old Mystic light, the new Dragon Center with the Mistyc light in it, nothing seems to remember my settings, still have to launch Mystic light after every boot to set my lighting ...:(
Only the GPU is ok and is not affected..... 
Logged

richard.y

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 239
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #4 on: 15-March-19, 00:58:09 »

Reboot and wait 15sec, the light effect will load to last time settings.Need not to launch dragon center.
Logged

dinosmarcopoulosTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 13
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #5 on: 15-March-19, 04:41:27 »

Reboot and wait 15sec, the light effect will load to last time settings.Need not to launch dragon center.


i tried that even more than 15 sec, doesn't seems to work....
Logged

darkhawk

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 11670
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #6 on: 15-March-19, 05:33:14 »

Uninstall MSI Mystic Light (if you have that installed).

You want to install MSI Dragon Center.

Then, go to the 'CLOUD' icon, and click SCAN towards the top of the window.

Make sure you update Dragon Center and download the Mystic Light plugin.

Restart Dragon Center, and repeat the above to make sure you have the latest dragon center and mystic light plugin installed.

At that point, you should be able to click the "HOME" button in dragon center, go to mystic light, setup the lights the way you want, and exit.
Reboot the PC and it should startup the way you would expect.
Logged
Name            Motherboard                                CPU                                              RAM                             GPU                                            
System 1MSI GS73VR-6RFIntel i7 6700HQ16GB DDR4MSI GTX1060 6GB
ServerMSI X370 SLI PlusAMD Ryzen 5 1500X16GB DDR4NVidia Quadro 4000
System 3MSI Z390 GodlikeIntel i9 9900K16GB DDR4 @ 3600 MHz MSI GTX 1070Ti Armor OC
System 4MZI Z390 Gaming Pro Carbon ACIntel i5 860016GB DDR4 @ 3600 MHzMSI 7700 Aero

dinosmarcopoulosTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 13
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #7 on: 15-March-19, 15:45:03 »

Uninstall MSI Mystic Light (if you have that installed).

You want to install MSI Dragon Center.

Then, go to the 'CLOUD' icon, and click SCAN towards the top of the window.

Make sure you update Dragon Center and download the Mystic Light plugin.

Restart Dragon Center, and repeat the above to make sure you have the latest dragon center and mystic light plugin installed.

At that point, you should be able to click the "HOME" button in dragon center, go to mystic light, setup the lights the way you want, and exit.
Reboot the PC and it should startup the way you would expect.


I followed all your instructions, but still the same.... :(
Mobo and led strip return to default again.
Only the GPU keeps the settings!
What now?
Helps please!
Thanks!


Logged

richard.y

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 239
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #8 on: 18-March-19, 01:28:41 »

Suggest you to reinstall win10. Control light effect in dragon center.
if not solve, list the all rgb device 
check dragon center/cloud /system information and list mystic light version
Logged

rbleroy91

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4350
  • RBL_FR
Re: MPG-Z390-GAMING-EDGE-AC Bios update
« Reply #9 on: 18-March-19, 05:59:10 »

Hello,
1/ I suggest to do a clear CMOS:
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.
- Either
    . short JBAT1 during at least 20s
      (if you have not a jumper cap, use something like a screwdriver but be cautious to touch only the 2 pins of JBAT1) or
    . remove the battery cell during 30mn.
- Plug the power cord and power on.
- You would see a message. Choose to enter in Bios Setup.
   Set "SETTINGS \ Advanced \ Windows OS Configuration \ Windows 10 WHQL Support" at "Enabled" (or "UEFi").
Result?
2/ If problem remains, load again last bios version but, this time, doing exactly that:
- Download >>Bios VA.40<<.
- Take an USB pen having no more than 16GB (physical size) with only one partition.
   Verify it with CHKDSK.
- Unzip it and copy the file "E7B17IMS.A40" on the root of the USB pen.
- Boot and enter in Bios Setup. Press [F6], confirm, press [F10] and confirm. Pc should restart.
- Enter again in Bios Setup.
- Plug the USB pen into one port on the back panel (better to use a 2.0 port).
- Click on M-Flash then select the file on the USB pen.
- M-Flash should start; be cautious to not abort it before the end (can last up to 5mn).
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.
- Power on and enter in bios setup to restore bios values you want to change.
Result?
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.61)  –  Windows 7-10 Pro x64 (1809)  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse
Pages: [1]   Go Up