Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: New X470 Gaming Plus does not POST  (Read 177 times)

0 Members and 1 Guest are viewing this topic.

pbenimetTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
New X470 Gaming Plus does not POST
« on: 14-March-19, 20:08:18 »

Hi.
Big trouble with my new Mobo.
System:
Mobo: X470 gaming plus
cpu: Ryzen 7 2700x (Thermaltake watercooling)
Ram: 1 stick ram at DimmA2 slot. 16Gb Ballistix 3200mhz
Vga: zotac rtx 2060 6gb.

Does not POST.
Ez debug behavior:
1.- Cpu led on by 4 sec, then turns off
2.- No ram test led turns on, never.
3.- Vga led by 1-2 sec, then turns off.
4.- Cpu Fan turns off
5.- Boot led turns on and does not change anymore.

No video signs at any moment.
No beeps at any moment.

Please help.

Thanks.
Logged

pandaz

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 585
Re: New X470 Gaming Plus does not POST
« Reply #1 on: 14-March-19, 22:01:48 »

When you bootup the system and it goes the the boot LED,  
during this time, your CPU fan stops working??    
how about keyboard, when you press the keyboard LED,  it still can be turn off and on?

try clear CMOS first and change the memory slots
Logged

pbenimetTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: New X470 Gaming Plus does not POST
« Reply #2 on: 15-March-19, 20:30:27 »

Thanks by your reply.
Yes, the fan stops working when it becomes to boot led.
I tried cleaning Cmos and changing memory slots.
Keyboard never comes on working.

The behavior is different when I have no memory sticks. The system turns on, try cpu, then goes to ram led and beeps three long times, then stuck doing nothing else. But cpu fan stays on.

From here I guess is the memory. The board accept 3200mhz, but not via JEDEC but via A-XMP. So, I think the board is at Jedec now and can not use my stick. How can I force to use A-xmp if I can not get into Bios?

Thanks.
Logged

pandaz

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 585
Re: New X470 Gaming Plus does not POST
« Reply #3 on: 18-March-19, 01:18:45 »

do you mean to say that the system can boot now but just can't go inside the bios?  
as it seems that it's memory issue.

You can only modify the setting in the bios setup.
Logged

rbleroy91

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4350
  • RBL_FR
Re: New X470 Gaming Plus does not POST
« Reply #4 on: 18-March-19, 01:54:25 »

Does not POST.
Ez debug behavior:
1.- Cpu led on by 4 sec, then turns off
2.- No ram test led turns on, never.
3.- Vga led by 1-2 sec, then turns off.
4.- Cpu Fan turns off
5.- Boot led turns on and does not change anymore.
Post process executes goodly. It stops because there is not a drive able to boot. Nevertheless, you would have display of Bios Setup.
1/ Build a minimal configuration: only CPU + Thermal Paste + CPU-Cooler (not too strongly tigthened on the CPU and connected to the mobo's header) + Only 1 RAM stick in DIMMA2 (2nd DIMM slot from CPU) + 2060 in PCI_E1 (1rst PCI slot from CPU) + PSU connected to CPU_PWR1, CPU_PWR2, ATX_PWR1 and 2060's PWRs (using only cables furnished with the PSU) + Keyboard/Mouse + Monitor connected to 2060, nothing else. Do a clear CMOS:
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.
- Either
    . short JBAT1 during at least 20s
      (if you have not a jumper cap, use something like a screwdriver but be cautious to touch only the 2 pins of JBAT1) or
    . remove the battery cell during 30mn.
- Plug the power cord and power on.
Do you see a message? If yes, choose to load default values.
2/ If you do not see the message, what is your monitor (do not use a TV)?
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.61)  –  Windows 7-10 Pro x64 (1809)  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse
Pages: [1]   Go Up