Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: z390 and onboard surround sound problem resolved  (Read 92 times)

0 Members and 1 Guest are viewing this topic.

scrane5757Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5

was having a hard time getting surround sound to work, what I discovered was I am using a nvidea 1060 video card and there sound driver for hdmi was the issue. did a clean reinstall of the drivers without sound part but it was there again so had to go to device manager, disable their sound driver, reboot, then uninstall and select driver also.
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 32483
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: z390 and onboard surround sound problem resolved
« Reply #1 on: 15-March-19, 12:22:25 »

:think: What Z390 board? Are you using sound via the GTX 1060?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.9
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.158v - delidded and using der8auer Skylake-X Direct Die Frame
Cooler Master MasterLiquid 240 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
256GB Samsung 830 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case
Pages: [1]   Go Up