Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: 3 Long beeps  (Read 1886 times)

0 Members and 1 Guest are viewing this topic.
This topic contains a post which is marked as Best Answer. Press here if you would like to see it.

papats12Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
3 Long beeps
« on: 12-April-19, 02:33:50 »

I receive 3 long beeps today when i start up my pc 1 normal and windows boot

MB:MSI X470 GAMING PRO CARBON
RAM:G.Skill Trident Z 3000MHz 16 GB
CPU:AMD Ryzen 7 2700x
GPU:NVIDIA GeForce GTX 1660 Ti (MSI)
Logged

rbleroy91

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 8100
  • RBL_FR
Re: 3 Long beeps
« Reply #1 on: 12-April-19, 04:01:35 »

Hello,
3 beeps stand for a RAM problem.
1/ Plug only 1 RAM stick in DIMMA2 (2nd DIMM slot from CPU) and do a clear CMOS:
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.
- Keep the button on the back panel pressed during at least 30s
- Plug the power cord and power on.
- You would see a message. Choose to enter in bios setup then
   set only "SETTINGS \ Advanced \ Windows OS Configuration \ Windows 10 WHQL Support" as "Enabled", change nothing else.
Result?
2/ Redo #1 but with the other stick in DIMMA2.
Result?
3/ What is your current bios version?
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

papats12Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: 3 Long beeps
« Reply #2 on: 12-April-19, 07:49:36 »

I do exactly what you say my mb version is MS-7B78 ver.2.80 and i'm with only 1 slot enabled and 8 GB ram
and beeps finally was 1 long and 2 short cause he do it again before all this tests
can i use again the second ram
Logged
Marked as best answer by papats12 on 12-April-19, 19:06:54

rbleroy91

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 8100
  • RBL_FR
Re: 3 Long beeps
« Reply #3 on: 12-April-19, 09:42:25 »

Hello,

Quote
beeps finally was 1 long and 2 short cause he do it again before all this tests
In that case, it is not a RAM but a graphic problem.
Quote
can i use again the second ram
Yes, you can now plug the 2 RAM stick in DIMMB2.
Quote
my mb version is MS-7B78 ver.2.80
:undecided: It can explain the beeps: bios V2.80, who has been built only to "support new upcoming AMD CPU", has many bugs for current CPUs! :undecided:
With a such problem, I would go back to the previous version. Unfortunately, AMD (not MSI) refuses any downgrade from V1.60 so that you cannot do it with M-Flash. Fortunately, the tool >>Flash tool[1.06] for MSI UEFI BIOS<< is able to do it. Use it to downgrade to >>Bios V2.60<< (E7B78AMS.260). It is a reliable tool developped by one forum's administrator and it saved many users.
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

papats12Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: 3 Long beeps
« Reply #4 on: 12-April-19, 11:23:09 »

It can explain the beeps: bios V2.80, who has been built only to "support new upcoming AMD CPU", has many bugs for current CPUs! :undecided:

I follow your instructions and downgrade bios version to V2.60 with flashtool i receive some warnings but i procced to continue flashing
and all goes well :pompom: 
i know my english is bad hope to understand me
Thank you and have a good day
Logged

rbleroy91

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 8100
  • RBL_FR
Re: 3 Long beeps
« Reply #5 on: 12-April-19, 15:42:01 »

Great news, happy for you! :pompom:
Glad to have been able to help.
Friendly yours,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

xyphus

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: 3 Long beeps
« Reply #6 on: 29-June-19, 17:22:32 »

I don't know if this is helpful to anyone after such a long time since the last post, but I just wanted to pipe in that I have been having the same issue with the 3 long beeps at bootup. - At first, I assumed it was a RAM issue and even though I was not overclocking, I would reset the BIOS, boot back up, and then change my settings.  However, I have discovered that this appears to happen pretty regularly when I have my XBox One controller plugged in to a USB port when I boot the system.  If I power off the system, unplug the controller and boot back up the system boots normally.  But if I happen to forget the controller is plugged in when I power off after playing a game and boot back up with it plugged in, 9 out of 10 times it will again give the three long beeps, and just like clockwork, if I make sure the controller is NOT plugged in when booting, it boots normally. It doesn't appear to matter which USB port it is plugged into, only that it IS plugged in.

This may be totally unrelated to the above posts, but I just wanted to throw this out there since it was similar in regards to the three long beeps with the machine not booting.

I am running an AMD 2700X on the MSI X470 Gaming Pro Carbon with 16GB of Corsair Vengeance LPX 3200 RAM, and an MSI R9 390X video card in case anyone needs that information for comparison.  I am not overclocking anything, and using mostly defaults other than I turned off the splash screen so that I can see the POST messages, and disabled onboard sound since I am running with a Soundblaster ZX soundcard.
Logged

clonalejandromcb

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: 3 Long beeps
« Reply #7 on: 17-January-20, 03:51:47 »

Hello,
In that case, it is not a RAM but a graphic problem.Yes, you can now plug the 2 RAM stick in DIMMB2.:undecided: It can explain the beeps: bios V2.80, who has been built only to "support new upcoming AMD CPU", has many bugs for current CPUs! :undecided:
With a such problem, I would go back to the previous version. Unfortunately, AMD (not MSI) refuses any downgrade from V1.60 so that you cannot do it with M-Flash. Fortunately, the tool >>Flash tool[1.06] for MSI UEFI BIOS<< is able to do it. Use it to downgrade to >>Bios V2.60<< (E7B78AMS.260). It is a reliable tool developped by one forum's administrator and it saved many users.
Have a good day,
:hat tip:


the tool link does not work
Logged
Pages: [1]   Go Up