Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Issues with Web site  (Read 247 times)

0 Members and 1 Guest are viewing this topic.

bobTopic starter

  • PRIVATE E-1
  • *
  • Offline Offline
  • Posts: 0
Issues with Web site
« on: 17-April-19, 21:29:43 »

First issue:

When registering my new account on the MSI Web site the first two email addresses I tried resulted in nondelivery of the confirmation email. I run my own mail server, and as a result, I can see the mail server logs in real time. The MSI Web site never even attempted to deliver the confirmation emails. I finally received the confirmation email when I provided an email address hosted by GoDaddy. If you're interesed in details I'm willing to send them privately.

I attempted to report the issue, but couldn't find on the Web site an appropriate mechanism, e.g., an email address. I then sent a description of the email delivery failures to webmaster@msi.com and copied postmaster@msi.com, but both of those addresses bounced my email. The webmaster@msi.com bounce indicated that the email address doesn't exist. The postmaster@msi.com delivery attempt returned a "service unavailable" error. (Note that the RFCs describing email service requires a functioning postmaster@ mailbox.)

Second issue:

The "Product Registration" page in the Web site's "MSI Member Center" asks for an image file of the purchase invoice. The prompt says, "Please resize the image to a with no greater than 1600px (.jpg, .gif, .png)". I assume "with no greater" should be "width no greater"?

I'm surprised that the limit is on only image width, not a limit on the image file size.

Third issue:
 
I've been trying to register a recent motherboard purchase for over 6 hours and, after an initial rejection because of an incorrect CHK code, every attempt results in "500 The server is busy, please try again later." (That error message should read, "500 The server is busy. Please try again later.")

-Bob
Logged

Leonard

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 100
Re: Issues with Web site
« Reply #1 on: 18-April-19, 22:05:50 »

do you mean to say that the email that you are using cannot be registered properly in MSI registration?
if you still want to use that email to register, please PM me your details and I'll try to check with my contacts.
Logged

bobTopic starter

  • PRIVATE E-1
  • *
  • Offline Offline
  • Posts: 0
Re: Issues with Web site
« Reply #2 on: 22-April-19, 10:11:14 »

Leonard,

I've attempted to send you a private message for the last few days, but the Web site consistently returns "An Error Has Occurred! You are not allowed to access this section" and, apparently, the message deliver fails. I've tried and failed using Edge, Chrome, and Firefox.

-Bob
Logged
Pages: [1]   Go Up