Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI GT70 2PE can't start , only cursor flashing , can't access bios  (Read 247 times)

0 Members and 1 Guest are viewing this topic.

msojicTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

Hello ,
My boy’s MSI GT70 2PE can’t start.
At startup, after the MSI logo, there is just a cursor flashing in the middle of the screen.
You can not access the bios via the key 'DEL', there are two keys 'DEL' but none allows access to the BIOS.
With F2, F3, no reaction.
I pressed 30 seconds on the start key, no help
Press the start key 10 times, no help.
With F12, I have the message:
'Version 2.15.1235 copyright 2012 american megatrends inc
05/0/2014 14: 33: 53 ver: E1763IMS.70W
Press del to enter setup
Checking media presence
No media present '
I unplugged the only hard drive, not better ...
Remove / put back  the memory sticks, not better ...
CMOS battery disabled for 2 hours, not better  ...
I try to boot on a usb key with gparted live on, I have the message
'Invalid signature detected.Check secure boot policy in setup'
But as I can not access the bios boot, not possible to change the boot policy, ... I am blocked ...
Do you have a proposal to solve this issue ?
Thanks in advance ,
Regards , Milan.
Logged

msojicTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

Sorry  , i put it in the wrong folder . Forget it , i will post in the 'technical discussions' .
Logged
Pages: [1]   Go Up