Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Optix Mag27cq, flicker when playing games using displayport  (Read 179 times)

0 Members and 1 Guest are viewing this topic.

Sen11148Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

I recieved this monitor in October and haven't had any issues. After nvidia released drivers that allowed gsync to be used on some approved monitors, I switched that on and loved it. (Current driver is 417.71)

I've recently noticed that while gaming (Wow, path of exile) I get flickering on this monitor. Tried turning gsync off (in nvidia control panel), updating drivers (that did not go well and I have since rolled them back), replacing the DP cable all with no improvement.  Tried using HDMI and there is no flicker.

Any ideas? Thanks for reading and your help!
Logged
BOARD: STRIX H270F GAMING
BIOS: VERSION 0607
VGA: MSI GTX 1080TI GAMING X 11G
PSU: EVGA 1100W GOLD
CPU: INTEL CORE I7-7700
MEM: 2X8GB 3900MHZ
HDD/SSD: SAMSUNG EVO 250GB, INTEL 250GB SSD, INTEL 650GB HDD
COOLER: CORSAIR H100I
KEYBOARD: MSI VIGOR GK80
MOUSE: LOGITECH G600
OC: NONE
OS: WINDOWS 10 64BIT HOME

Yang

  • AIO Moderator
  • *****
  • Offline Offline
  • Posts: 1381

Please refer manual on page 5 for setting FreeSync to OFF then checking it again.
https://www.msi.com/Monitor/support/Optix-MAG27CQ

If still, please also modify some setting value as below:
Mode: Standard
DCR: OFF
Logged
Pages: [1]   Go Up