Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Game Boost OC vs Windows Sleep Mode Conflict  (Read 176 times)

0 Members and 1 Guest are viewing this topic.

bakkaratorzTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Game Boost OC vs Windows Sleep Mode Conflict
« on: 07-June-19, 16:02:42 »

Hey all, I figured this would go here in Overclocking instead of the Motherboard section since it dealt with the OC button.

MSI B450 Tomahawk board
msinfo32 specs here https://i.imgur.com/sYFRXHq.png
(not shown, EVGA RTX 2070, Corsair 650w Gold PSU, 32g Corsair LPX c15 3000mhz (upclocked to around 3200mhz)

I built this rig at the beginning of the month and during the initial boots where I optimized my Ram speed and such I turned on the MSI Game Boost cpu overclocker and pushed the base clock from 3.6 to 4.01 more or less. But I started to notice that the start up boot was getting longer and longer so I decided to start using sleep mode instead of a full shut down at the end of the day. The first time I did this when I went to boot it back up it would get stuck in a boot loop and couldn't find the boot drive, just kept dumping me back to the Bios (I had full keyboard and mouse control at this point) I tried repairing from my USB Key drive with the original install image and tool but that failed at whatever I tried, restart repair, fresh install, all of it. Finally, on a whim, I disabled the MSI Game Boost Overclock and restarted again. This time I got to my windows as though nothing had happened, all files recognized and no corruption to speak of. But now when I try to load the BIOS screen, I lose Mouse input. No way to interact with the BIOS screen at all other than pressing F12 to take a snapshot. I did some digging and discovered some posts relevant to this issue that described a toxic incompatibility with windows sleep-state and the MSI overclock functions. As far as I know the sleep state took the power too low to boot the CPU maybe? Even thought the power settings were set to Ryzen Balanced, it may not have accounted for the mini-OC. Now as far as I could find, some people have recommended resetting the CMOS, but these posts have been from 2015-2017 on older boards (b350s etc) and not referring to my issue specifically other than the loss of mouse and keyboard function in BIOS. I've swapped mice, keyboards, and even tried to use the various USB ports around the case to find one that would register, but none seem to work. Additionally, I've been experiencing stability issues with higher-spec games since this, Start Citizen, Total War: Three Kingdoms, Insurgency: Sandstorm. Crashing during high load times or system intensive scenes

Is resetting the CMOS my only choice? are there other options open to me that don't require removing the whole board? Has anyone else experienced this issue?

A small aside, I also checked the power peak on the CPU using Ryzen Master Utility and it is constantly running at 95%-100% even though it should be cycling down to 40-60% when Idle. Another possible windows issue.
Logged
Pages: [1]   Go Up