Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Advanced search    

News:

Pages: [1]   Go Down

Author Topic: I need help with my new msi h310-f pro motherboard  (Read 1140 times)

0 Members and 1 Guest are viewing this topic.
This topic contains a post which is marked as Best Answer. Press here if you would like to see it.

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11

Hey forum users!
As the title says i have a huge problem at the moment. I purchased new computer parts which are the following:
MSI H310-F PRO mb
i3 9100F
8gb ddr4 ram

the problem is that after I assembled the parts and turned on the computer it powers up however it shows nothing on my monitor. The BOOT LED is constantly on. I have a win 10 installer on a thumbstick.If I plug it in the Boot led is off, but still no picture on my monitor. However since i have a i3 9100f i can't actually hook my monitor onto the motherboard to check what is going on.

Any idea how I can deal with this situation?
Logged

HenryW

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 21141
Re: I need help with my new msi h310-f pro motherboard
« Reply #1 on: 07-June-19, 21:44:37 »

You need a graphics card as that i3 9100F CPU does not have integrated graphics.
Logged
Z77A-GD65/BIOS 10.5, i7 2700K
CPU cooler ~ Zalman CNPS9900ALED
Corsair Vengeance Pro 1600 4x4Gb
W 7 Home Premium x64/SP1
Corsair TX650W
300GB WD VelociRaptor 3000HLHX
600GB WD VelociRaptor 6000HLHX
Lite-On CD/DVD combo burner
MSI 560 HAWK, Drv. 368.82
Creative Sound Blaster X-Fi Titanium

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #2 on: 08-June-19, 00:36:54 »

Didn't mention, but i have a 1060 and a gt 730 neither gives picture on the monitor.
Logged
Marked as best answer by edanadiir on 12-June-19, 10:25:57

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #3 on: 08-June-19, 01:31:55 »

Hello,
1/ Plug the 1060 and connect the monitor (not a TV) to it. Do a clear CMOS:
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.
- Either
    . short JBAT1 during at least 20s
      (if you have not a jumper cap, use something like a screwdriver but be cautious to touch only the 2 pins of JBAT1) or
    . remove the battery cell during 15mn.
- Plug the power cord and power on.
- If you have display, choose to use bios default values when asked (chnage nothing in the bios during the tests).
2/ If problem remains, use the 930 to load last bios version:
- Download >>Bios V2.60<<.
- Take a FAT/FAT32 USB pen with no more than 16GB (physical size) and only 1 partition.
  Verify it with CHKDSK.
- Unzip it and copy the file "E7B25IMS.260" on the root of the USB pen.
- Boot and enter in Bios Setup. Press [F6], confirm, press [F10] and confirm. Pc should restart.
- Enter again in Bios Setup.
- Plug the USB pen into one port on the back panel (better to use a 2.0).

- Run M-Flash;
be cautious to not abort it before the end (can last up to 5mn).
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.
After that, redo #1.
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #4 on: 08-June-19, 01:51:47 »

Unfortunetly didn't help, still no display.
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #5 on: 08-June-19, 01:58:22 »

Hello,
1/ Has M-Flash worked?
2/ Is the 1060 connected to the PSU (sorry, I must ask)?
    What is the color of the LED in front of the PCI_E1 slot?
    What is the PSU model?
3/ What does each EZ Debug LED just after you power on?
4/ Have you the possibility to try the 1060 on another pc (it could be DOA)?
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #6 on: 08-June-19, 02:25:39 »

Don't know if I can do the m-flash without a monitor. The only option is that either i find a detailed guide on what to press to enter bios, and what to do there
Yes it is connected, i know we must ask theese questions :)
Pci-e led is white
Psu is a 650w evga 80+ gold
Ez led goes like this
For a split second no cpu, the no ram, then no vga then the vga gets recognised, the pci led turn on an after that the boot led comes on and stays on untill i shut it down
Yes i can test the 1060 and the 730 in another computer, however it was working fine yesterday, before i aassembled the new pc. I will test and check back in a moment
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #7 on: 08-June-19, 02:33:12 »

Don't know if I can do the m-flash without a monitor. The only option is that either i find a detailed guide on what to press to enter bios, and what to do there
Sorry, I believed that it worked with the 930 GC! With M-Flash you need display!
Quote
Yes i can test the 1060 and the 730 in another computer, however it was working fine yesterday, before i aassembled the new pc. I will test and check back in a moment
:biggthumbsup:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #8 on: 08-June-19, 02:39:24 »

Yes both cards do work normally in old config
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #9 on: 08-June-19, 05:30:56 »

Good! :biggthumbsup: 
1/ Do you use a PCI riser or is the 1060 plugged directly in the PCI_E1 slot?
2/ What is the monitor model (I repeat, itmust not be a TV)? What cable do you use to connect it to the 1060? Have you used the same cable and monitor when you have tried on the other pc?
3/ Is the mobo in the case? If no, is it placed on a non-conductive surface like a wooden table or the cardbox (never the antisatic bag)?
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #10 on: 08-June-19, 06:00:43 »

Yes it is the 16x slot
its a 21,5 inch benq monitor and i use a dvi d cable the same what i used with old config, and the same i tested with.
It is in a case
Logged

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #11 on: 08-June-19, 06:01:27 »

Seems like my friend has the same socket so he will bring me his cpu tomoorw. I will check for a post and maybe try bios update since i suspect its the mobo that is not working. But please do send ideas or things to try in the meantime
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #12 on: 08-June-19, 08:53:19 »

Yes it is the 16x slot
its a 21,5 inch benq monitor and i use a dvi d cable the same what i used with old config, and the same i tested with.
:biggthumbsup:
Have you an HDMI cable to try?
Quote
i suspect its the mobo that is not working
It seems to be working good because of
Quote
Ez led goes like this
For a split second no cpu, the no ram, then no vga then the vga gets recognised, the pci led turn on an after that the boot led comes on and stays on untill i shut it down
At end it enter in bios setup because there is not an OS drive. The problem is you have not display.
:think:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #13 on: 08-June-19, 09:16:09 »

Unfortunetly I don't have a hdmi cable to try.
However I just read a very similiar case but with a ryzen computer seems 99% identical and after a bios update everything worked fine.
As i said tomorrow my friend will bring an older cpu that should be supported by default.
Also found this in the bios update description
 
Version
 
7B25v26
 
 
 
Release Date
 
2019-04-01
 
 

 
 
Description
 
- Update RST driver to 17.2
 - Update Microcode to support upcoming cpu.

I am really really hoping this will fix the issue and it is a problem with the cpu being very very new( about 1 month old)
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #14 on: 08-June-19, 11:55:06 »

Hello,
1/ Even if the case is very different because it deals with an AMD mobo, you must be right. With an i3-9100F bios must be at least at V2.40:

(see >>Here<<). This version is available since 2018-10-12. Your mobo must have been manufactured after to be be furnished with this bios version or a more recent one. If yours it first-hand, see at its S/N who gives the manufacturing date:

Knowing it, you can determine its current bios version by looking >>Here<<. What is it?
Quote
As i said tomorrow my friend will bring an older cpu that should be supported by default.
2/ Do you know the model?
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #15 on: 08-June-19, 13:15:18 »

yea the mobo has 1803 so iam getting more and more hopeful it's only the bios update that i will need
on the cpu i don't know yet only asked if he has a 1151 socket one since i know he upgraded pc last year. I am waiting on the model number with that i think i can check with the same method if his will run with i guess the earliest bios the mobo has.
If that won't work well i guess i will go into a local computer service where hopefully they have an older 1151 which can be used for a bios update.
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #16 on: 08-June-19, 17:42:41 »

Hello,
"1803" in S/N so the mobo should be currently with bios V2.00. At I explained in my previous post it must have at least V2.40 for your CPU. That explains why it does not start currently! :yes:
1/ When you will have the older CPU, do ALL I have explained in my first post. After that the mobo should be compatible with the i3-9100F.
2/ Because you have to unplug the CPU, verify each time that there is none bent pins (use a magnifying glass).
Good luck,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #17 on: 09-June-19, 07:20:59 »

hi!

yea that will be what i do, but it seems like i will have to take the mobo to a computer service, since my friend has a 6700k but that is not supported by the mobo. Just my luck i guess :)
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #18 on: 09-June-19, 09:18:37 »

my friend has a 6700k but that is not supported by the mobo.
Unfortunately, you are right! :cry:
Quote
i will have to take the mobo to a computer service
Yes, it is the alone remaining solution if you cannot find a supported CPU like the G4900.
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

edanadiirTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 11
Re: I need help with my new msi h310-f pro motherboard
« Reply #19 on: 12-June-19, 04:43:04 »

So the solution was the bios update with the mentioned way in the earlier comments.
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #20 on: 12-June-19, 05:10:46 »

So the solution was the bios update with the mentioned way in the earlier comments.
Good news, happy for you! :pompom: 
Friendly yours,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

aitahmed.khaled

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: I need help with my new msi h310-f pro motherboard
« Reply #21 on: 08-September-19, 19:03:34 »

i have the same problem as you and i have not found the solution can you help me please!
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #22 on: 09-September-19, 01:53:12 »

i have the same problem as you and i have not found the solution can you help me please!
If problem is the same, you have to update bios!
If that does not resolve, Please, open your own topic. List all the configuration, including PSU and monitor models and how this last is connected to the pc, describe the problem and what you have already tried. We will help you.
See you later,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

aitahmed.khaled

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: I need help with my new msi h310-f pro motherboard
« Reply #23 on: 14-September-19, 05:59:28 »

Last time when I asked the question I needed to solve it as soon as this is why I contacted the seller from whom I bought the pieces.  I told him when I came home I will install it and I installed Windows 10 Pro 64 Bit and forgot to update the motherboard so I didn't ask the question again and yesterday suddenly the electricity was cut off for 9 hours and at that time I opened the device and reinstalled HDD in SATA 2 and  The SSD in SATA 1 and I switched off the device and when I wanted to turn on it did not want to do so many times  I clear Bios and Resit after work normal  then suddenly stopped and did not re-engage until now note that Windows 10 is not original, but it crack.  In your opinion, what is the solution also note that I connect the device with HDMI to LG TV
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7074
  • RBL_FR
Re: I need help with my new msi h310-f pro motherboard
« Reply #24 on: 14-September-19, 06:58:20 »

Last time when I asked the question I needed to solve it as soon as this is why I contacted the seller from whom I bought the pieces...
Please, open your own topic. List all the configuration, including bios version (if you know it), PSU and monitor models and how this last is connected to the pc, describe the problem and what you have already tried. We will help you...
See you later,
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse
Pages: [1]   Go Up