Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Bios Not Updating ( GT75-7RF)  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

badpharmaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
Bios Not Updating ( GT75-7RF)
« on: 12-June-19, 01:41:20 »

Dears ,

I wanna update GT75VR-7RF bios from E17A2IMS.10D to E17A2IMS.10F and After flashing from bios by USb Drive (UEFI) the device restart and completes to windows without launching the bios again to complete the setup aslo Windows 1903 Update does not complete and still my windows version to 1803

Kindly note that I have 2 Samsung M.2 960 Pro SSDs on RAID 0 that has the system

Regards
Logged

sunscreen

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 428
Re: Bios Not Updating ( GT75-7RF)
« Reply #1 on: 12-June-19, 03:50:45 »

You are talking about two separate not related events.
1.  Update BIOS / UEFI.  When you go in to settings and update, it restarts with default BIOS / UEFI settings.  If you made changes such as RAID 0, then you should make the same changes .
2.  Windows 10 update is not related to the BIOS update.  Windows has very large update files which frequently fail.  It is common to have to try to download and apply the Windows updates a few times before they become effective.  Persevere and keep trying with Windows.
Logged

badpharmaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
Re: Bios Not Updating ( GT75-7RF)
« Reply #2 on: 12-June-19, 09:54:23 »

Thanks very much for your reply 

About UEFI / Bios how can i make the same changes ?

Regards
Logged

RaiderGamer

  • LIEUTENANT COLONEL
  • *
  • Online Online
  • Posts: 1503
Logged

pennknig

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 2346
Re: Bios Not Updating ( GT75-7RF)
« Reply #4 on: 12-June-19, 12:18:57 »

I wanna update GT75VR-7RF bios from E17A2IMS.10D to E17A2IMS.10F and After flashing from bios by USb Drive (UEFI) the device restart and completes to windows without launching the bios again to complete the setup
 Windows 1903 Update does not complete and still my windows version to 1803
Kindly note that I have 2 Samsung M.2 960 Pro SSDs on RAID 0 that has the system
Do your Bios update from the device manager.
Are you clean installing W10 1903 or is the update thru Windows Update?
Also, your on 1803, not 1809?
Logged

badpharmaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
Re: Bios Not Updating ( GT75-7RF)
« Reply #5 on: 13-June-19, 02:23:36 »

Do your Bios update from the device manager.
Are you clean installing W10 1903 or is the update thru Windows Update?
Also, your on 1803, not 1809?
Thanks pennknig for replying

1. I am trying to update by flashing bios from USB Drive from the bios itself
2. Thru Update
3. 1803

Regards
Logged

pennknig

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 2346
Re: Bios Not Updating ( GT75-7RF)
« Reply #6 on: 13-June-19, 12:39:56 »

Thanks pennknig for replying

1. I am trying to update by flashing bios from USB Drive from the bios itself
2. Thru Update
3. 1803

Regards
IF, you are bios update ready it will come through the Device Manager.
If you have an optional bios update available, you can do it through the Device Manager.
This is the safest way to do it.
Logged

badpharmaTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 14
Re: Bios Not Updating ( GT75-7RF)
« Reply #7 on: 15-June-19, 05:05:09 »

We couldn't install Windows 10
 We've set your PC back to the way it was right before you started installing Windows 10.
0xC1900101 - 0x20017
 The installation failed in the SAFE_OS phase with an error during BOOT operation

This Error appears after trying to update via Media Creation tool using Update this PC Feature 
Logged
Pages: [1]   Go Up