Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: g41m-p26 and qualcomm atheros ar5007g not working  (Read 482 times)

0 Members and 1 Guest are viewing this topic.

issam1975Topic starter

  • **
  • Offline Offline
  • Posts: 4

Hi ,

i have some problems to get this wireless card working on this computer (windows 7 64)

i have installed the System & Chipset Drivers from this website and the wirless card driver as well .
but on the devices manager i get a yellow exclamation mark on the wifi card with a message on the properties tab

Your computer's system firmware does not include enough information to properly configure and use this device. To use this device, contact your computer manufacturer to obtain a firmware or BIOS update. (Code 35)

apparently there is something about bios updates  or so ,
i have searched in this website and found a lot of downloads related to the bios .
please can someone point me the right method (if exists) to fix this issue 

thanks .


  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 74997
Re: g41m-p26 and qualcomm atheros ar5007g not working
« Reply #1 on: 16-June-19, 08:02:52 »

have you tried Win10?
what BIOS version board is using?
and which wifi drivers you have tried?


  • ***
  • Offline Offline
  • Posts: 434
Re: g41m-p26 and qualcomm atheros ar5007g not working
« Reply #2 on: 17-June-19, 01:50:51 »

If MSI doesn't have the drivers, or Windows, you can go straight to Atheros.
I see your AR5007 here.

There is a download for both 32 bit and 64 bit Windows 7, 8.1 and 10, so take your pick.
Pages: [1]   Go Up