Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: GE63 Raider 8RE 3.5mm audio jack doesn't work?  (Read 454 times)

0 Members and 1 Guest are viewing this topic.

daemond1Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
GE63 Raider 8RE 3.5mm audio jack doesn't work?
« on: 21-June-19, 07:22:20 »

Hi all, 

I've recently picked up an external mic to use on my laptop and upon plugging it into the 3.5mm (mic) jack, I've noticed that it doesn't appear anywhere.

I've checked in all usual places; under 'recording' in sound settings, device manager, in the Nahimic and MSI sound apps and it's nowhere to be seen.

Today, I have updated Realtek and Nahimic drivers and still having no luck. It appears that the audio in jack just doesn't work. Which is a bit disappointing considering the laptop is barely 6 months old and I haven't used it until now, so I wouldn't have known.

Any suggestions for how to fix this issue?
Logged

WƧI ꓵƨԍʁ Էoʁnw

  • MAJOR GENERAL
  • ***
  • Offline Offline
  • Posts: 3694
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #1 on: 21-June-19, 10:13:37 »

Hi all,
I've recently picked up an external mic to use on my laptop and upon plugging it into the 3.5mm (mic) jack, I've noticed that it doesn't appear anywhere.
I've checked in all usual places; under 'recording' in sound settings, device manager, in the Nahimic and MSI sound apps and it's nowhere to be seen.
Today, I have updated Realtek and Nahimic drivers and still having no luck. It appears that the audio in jack just doesn't work. Which is a bit disappointing considering the laptop is barely 6 months old and I haven't used it until now, so I wouldn't have known.
Any suggestions for how to fix this issue?
Headphones don't work as well.
What's the indication in the Device Manager, got a yellow Triangle?
How about Devices and Printers, does it show up there and have you added the item?
Logged

RaiderGamer

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1920
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #2 on: 21-June-19, 11:02:17 »

always always always check every single thing on a laptop in the first week you buy it, so u can exchange if it has issues

but you should really try and mic on another machine and try other mics on your machine, so u can trouble shoot before blaming

do regular headphone jack not work too or only mic jack?

check BOTH of these places in windows too

http://prntscr.com/o4xv5q

also perhaps look for jack detection option in realtek audio console (realtek audio manager) etc....  if you have it

and microphone settings in nahimic

lastly u can try to FULLY unintall all audio stuff from device manager, remove everything fully then reinstall. if no then do it again and reinstall different versions drivers

http://prntscr.com/o4xx17
Logged
Click Here to:    Download Windows 10     Reinstall Graphics Driver     Update Bios

daemond1Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #3 on: 21-June-19, 16:39:34 »

Headphones don't work as well.
What's the indication in the Device Manager, got a yellow Triangle?
How about Devices and Printers, does it show up there and have you added the item?


Yeah, I've checked Device Manager and the mic doesn't show. Should the inputs themselves show in Device Manager? This is all I'm getting..

Weirdly, when I hook up the mic into the mic input, the analog socket in Realtek Audio Manager 'lights up'. So it clearly know there's something being plugged in. It just isn't showing the device anywhere. I also have a gaming headset with audio out and in jacks. The mic doesn't work on that either.
Logged

daemond1Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #4 on: 21-June-19, 16:43:26 »

always always always check every single thing on a laptop in the first week you buy it, so u can exchange if it has issues

but you should really try and mic on another machine and try other mics on your machine, so u can trouble shoot before blaming

do regular headphone jack not work too or only mic jack?

check BOTH of these places in windows too

http://prntscr.com/o4xv5q

also perhaps look for jack detection option in realtek audio console (realtek audio manager) etc....  if you have it

and microphone settings in nahimic

lastly u can try to FULLY unintall all audio stuff from device manager, remove everything fully then reinstall. if no then do it again and reinstall different versions drivers

http://prntscr.com/o4xx17



Yeah, I wish I'd checked it all now. But I've only recently decided to start streaming so tried out the mic. Headphone jack works, just the mic that doesn't seem to.

I spent time today uninstalling all drivers, Nahimic, Realtek and reinstalled. Even installed via Device Manager. Still no joy.

I am going to try to uninstall ALL audio stuff tomorrow and see what that does for it. Thankfully, the in-built mic still works but not great that the audio in isn't working on a new gaming laptop really.
Logged

WƧI ꓵƨԍʁ Էoʁnw

  • MAJOR GENERAL
  • ***
  • Offline Offline
  • Posts: 3694
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #5 on: 21-June-19, 19:53:24 »

1) You are posting in the quotation box.
2) Show Disabled/Disconnected  Devices?
Logged

daemond1Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #6 on: 22-June-19, 09:22:00 »

1) You are posting in the quotation box. 2) Show Disabled/Disconnected Devices? [ ERROR: SPECIFIED ATTACHMENT MISSING ]

1. Apologies, I was rushing. Was it such a big deal that you needed to make a point of it?

2. Disabled/Disconnected devices are already showing.
Logged

daemond1Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #7 on: 22-June-19, 09:24:07 »

Image below:
Logged

RaiderGamer

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1920
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #8 on: 22-June-19, 11:02:25 »

i updated my audio driver in device manager, against my better judgment since if it aint broke dont fix it, but anyway immediately afterwards plugging in my headphones did nothing, the speakers stayed on. 

i only fixed it by totally gutting all audio drivers and apps then reinstalling everything from scratch

i had to use the old driver msi provided because their new one didnt work. dont know why.

now headphones are detecting again, and i even ran the update again and they are still detecting.


i had same problem with headphones not detecting before too, last time i fixed it up turning detection off in realtek audio console (should be on) dont know why that worked

just a common bug i guess


now after my driver reinstall i dont even have realtek audio console anymore, no idea why it didnt come back with the driver reinstall since i reinstalled the same driver as before when i had it.
Logged
Click Here to:    Download Windows 10     Reinstall Graphics Driver     Update Bios

WƧI ꓵƨԍʁ Էoʁnw

  • MAJOR GENERAL
  • ***
  • Offline Offline
  • Posts: 3694
Re: GE63 Raider 8RE 3.5mm audio jack doesn't work?
« Reply #9 on: 23-June-19, 21:28:35 »

i updated my audio driver in device manager, against my better judgment since if it aint broke dont fix it, but anyway immediately afterwards plugging in my headphones did nothing, the speakers stayed on.
i only fixed it by totally gutting all audio drivers and apps then reinstalling everything from scratch
i had to use the old driver msi provided because their new one didnt work. dont know why.
now headphones are detecting again, and i even ran the update again and they are still detecting.
i had same problem with headphones not detecting before too, last time i fixed it up turning detection off in realtek audio console (should be on) dont know why that worked
just a common bug i guess
now after my driver reinstall i dont even have realtek audio console anymore, no idea why it didnt come back with the driver reinstall since i reinstalled the same driver as before when i had it.
OMG! Ur a Hero!
Logged

Pages: [1]   Go Up