Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: unable to turn off Windows Multitasking Snap  (Read 321 times)

0 Members and 1 Guest are viewing this topic.

hughgreentreeshoppingTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
unable to turn off Windows Multitasking Snap
« on: 22-June-19, 09:04:38 »

I have had my GP62MVR 7GRX for almost three years. The unit came with Windows 10 preinstalled. One feature I hate is the "Snap" which automatically resizes windows if you move them to the edge of the screen. I have gone to Windows settings to turn the feature off...it remains. I've gone into the registry and edited it out....it remains. I've done a factory reset and reinstalled my operating system...it remains.

Help. This feature slows me down. I carefully resize a window and I move it to one of my three monitors. Snap changes everything. I hate this feature. I want to turn it off. Please tell me how.
Logged

RaiderGamer

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1266
Re: unable to turn off Windows Multitasking Snap
« Reply #1 on: 22-June-19, 10:52:56 »

i just tried this and it worked for me, my snap is not working now

Logged

hughgreentreeshoppingTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: unable to turn off Windows Multitasking Snap
« Reply #2 on: 22-June-19, 19:42:34 »

Yes, that is the first thing I did. No effect. That is why I am so frustrated. I wonder if there is some setting in the MSI apps that overrides windows.

i just tried this and it worked for me, my snap is not working now


Logged

annet

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 596
Re: unable to turn off Windows Multitasking Snap
« Reply #4 on: 24-June-19, 02:43:31 »

I have had my GP62MVR 7GRX for almost three years. The unit came with Windows 10 preinstalled. One feature I hate is the "Snap" which automatically resizes windows if you move them to the edge of the screen. I have gone to Windows settings to turn the feature off...it remains. I've gone into the registry and edited it out....it remains. I've done a factory reset and reinstalled my operating system...it remains.

Help. This feature slows me down. I carefully resize a window and I move it to one of my three monitors. Snap changes everything. I hate this feature. I want to turn it off. Please tell me how.
Is your model GP62MVR 7RFX/7RF/6RF? Couldn't find GP62MVR 7GRX on MSI’s website..
and your OS version? (type "winver" in the Windows search box to find out)
When did you discover that you can't disable Snap in Settings? recently? or at the very beginning when you just bought the laptop?

Not sure if this helps.. but what if you run Windows Update until there's no new update and try to disable that function in Settings again?
Also export your system info file using MSI Help Desk and attach it here.
Logged

porschefan76

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 21
Re: unable to turn off Windows Multitasking Snap
« Reply #5 on: 24-June-19, 08:17:26 »

Hello Hughgreentreeshopping, I'm not sure if this will help or not, and it will sound silly at first glance, but the only time I've had a similar situation on multi-monitor setups it is due to the high polling rate of the mouse I was using. If I adjust the polling rate of my Logitech G703 from 1000Hz down to 500Hz, the snap issue disappears. You can test by trying to move the window from one monitor to the other as fast as you can. If I move the windows from one monitor to the other very quickly, it doesn't auto-snap. You can also test by connecting any old daily-driver mouse and see if the issue resolves.

If this didn't help, my apologies.
Logged

hughgreentreeshoppingTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: unable to turn off Windows Multitasking Snap
« Reply #6 on: 24-June-19, 18:20:22 »

It has been this way since I first bought the unit. I had problems with SNAP in my previous laptop. Maybe Microsoft hates me. The problem occurs even when I am just using the laptop's monitor by itself, but it is absolute torture with multiple monitors.


Hello Hughgreentreeshopping, I'm not sure if this will help or not, and it will sound silly at first glance, but the only time I've had a similar situation on multi-monitor setups it is due to the high polling rate of the mouse I was using. If I adjust the polling rate of my Logitech G703 from 1000Hz down to 500Hz, the snap issue disappears. You can test by trying to move the window from one monitor to the other as fast as you can. If I move the windows from one monitor to the other very quickly, it doesn't auto-snap. You can also test by connecting any old daily-driver mouse and see if the issue resolves.

If this didn't help, my apologies.
Logged

hughgreentreeshoppingTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Re: unable to turn off Windows Multitasking Snap
« Reply #7 on: 24-June-19, 18:31:11 »

No joy there. I tried deactivating enhanced precision and slow the speed of my mouse. I don't know how to access the polling speed for my Logitech mouse.

I'd love to have the home address for the fools who wrote this code so I could make their lives miserable.
Logged

annet

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 596
Re: unable to turn off Windows Multitasking Snap
« Reply #8 on: 25-June-19, 03:24:16 »

No joy there. I tried deactivating enhanced precision and slow the speed of my mouse. I don't know how to access the polling speed for my Logitech mouse.

I'd love to have the home address for the fools who wrote this code so I could make their lives miserable.
I had problems with SNAP in my previous laptop.
> Same problem? or not exactly the same? and the brand?

Saw some similar problems on other forums and someone said this could be affected by other software (like what you suspected before, but not necessarily MSI apps).
Like what I replied before, if you export your system info file using MSI Help Desk and upload it here, maybe we can find out something from it since it contains a list of software you install on you laptop.
Logged
Pages: [1]   Go Up