Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI H110M-A Pro M2 Lag on Cold Start  (Read 551 times)

0 Members and 1 Guest are viewing this topic.

samuelmaidTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
MSI H110M-A Pro M2 Lag on Cold Start
« on: 28-June-19, 07:42:33 »

I have been having a little bit of an issue with my PC for the last 3-4 months
On a cold start (ie, shut down and let rest for awhile) everything is laggy. My desktop, games, ect.
If I do a restart, however, everything is completely normal
Sleep, again is completely normal
Fast boot is turned off on both BIOS and Windows, yet its like its still failing to properly restart drivers or something. Only when I select restart instead of shut down.

Is there anything in the BIOS that I am missing that could be causing this? It is completely up to date. Anyone else experience this before? Thanks.
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73335
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #1 on: 01-July-19, 15:47:08 »

list system specs, see >>Posting Guide<<


when this lag occur,
can you check the CPU, GPU, HDD usage and load %?
Logged

samuelmaidTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #2 on: 02-July-19, 21:35:10 »

Intel i5 6500
500gb Samsung SSD
16gb DDR4 Ram
470 8gb AMD
Win10 64 but

Have checked before and all of those are the same usage % as normal.
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73335
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #3 on: 04-July-19, 15:10:25 »

When this lag happens is there a process that hangs and cause high CPU load?
Try run latency checker when this issue happens and check the results
Also what BIOS version board is using?
Logged

samuelmaidTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #4 on: 11-July-19, 08:26:40 »

No changes to the CPU/GPU/PSU/SSD usage at all when it does this. No process is using up anymore resources then it normally would. Lag Monitor results come back the same as if it weren't happening.

I am using the latest BIOS version for the baord from MSI website.
Logged

samuelmaidTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #5 on: 11-July-19, 11:57:11 »

Also did a complete reinstall of windows earlier this week and same issue.
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73335
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #6 on: 12-July-19, 14:34:21 »

Quote
I am using the latest BIOS version for the baord from MSI website.

which version exactly?



use LatencyMon:
https://www.softpedia.com/get/Others/Miscellaneous/LatencyMon.shtml

run it when its OK
and run it again when this slowness issue happens to compare it and check anomalies
Logged

samuelmaidTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #7 on: 17-July-19, 17:32:35 »

Latency Monitor was what I was referring to when the latency was showing the same for both situations (lag or no lag).

BIOS 7A82v46


Should I try a earlier BIOS?
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73335
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #8 on: 20-July-19, 09:45:29 »

You can try but i'm not sure if this unknown issue is a BIOS related.

What PSU you are using?
And can you try another video card? [noted you are using some older one]
Logged

samuelmaidTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: MSI H110M-A Pro M2 Lag on Cold Start
« Reply #9 on: 21-July-19, 11:25:50 »

EVGA 500w.

Funny enough, I got a new GPU (580) around a week ago and the problem still persists. It's almost as if Windows is still doing a fast startup shutdown (ie, not shutting down fully).
Logged
Pages: [1]   Go Up