Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: z390 oc change problem  (Read 255 times)

0 Members and 1 Guest are viewing this topic.

scrane5757Topic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 18
z390 oc change problem
« on: 28-June-19, 13:05:57 »

z390-a pro. was oc at 4.95 solid, no failure. all of the sudden it dropped to 4.755 is max it goes without failure. no bios change except a clock it will run solid. any ideas? i5-9600k, 32 gig patriot ddr4-patriot 3000, gtx 1060 6 gig, aio water cooled 350 watt capable. btw it isn't overheating. any input is appreciated thankyou
Logged

plutomate

  • MAJOR GENERAL
  • ***
  • Offline Offline
  • Posts: 3001
Re: z390 oc change problem
« Reply #1 on: 01-July-19, 01:49:34 »

did you try upvolt or anything? and how did you add loading to the CPU? make sure all the process is running!!!
Logged

zombietsunam23

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: z390 oc change problem
« Reply #2 on: 25-July-19, 12:04:35 »

have similar problem...hope for some kind of :undecided:
Logged

scrane5757Topic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 18
Re: z390 oc change problem
« Reply #3 on: 26-July-19, 23:52:24 »

yes but it didnt need upvolting before. it is very strange. found I can boost the front bus to 4.8 its ok but if I leave it at 100 and set cup to 4.8 it fails. even if I raise voltage. it doesnt overheat so im at a loss. HELP, any ideas?
Logged
Pages: [1]   Go Up