Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: P55 CD53 motherbord won´t boot.  (Read 697 times)

0 Members and 1 Guest are viewing this topic.

freddyhTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
P55 CD53 motherbord won´t boot.
« on: 02-July-19, 06:22:28 »

Past week windows 10 installed, updates were implemented, but next day restart the desktop on and after a few seconds of black screen. Since then no more get in windows, even of no medium more boot. In the bios do I get though, all bios rest done, and even though latest bios version installed,  nothing works, can only at startup in the bios screen.
Sorry for my bad English.
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 38877
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: P55 CD53 motherbord won´t boot.
« Reply #1 on: 02-July-19, 13:20:58 »

Add full system specs: >>Posting Guide<<
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.8
AMD Ryzen 9 3900X
Phobya Strike 280 Liquid CPU Cooler w. Cooler Master MasterFan MF140R fans
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master CM Storm Trooper Case (SGC-5000-KWN1)

freddyhTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: P55 CD53 motherbord won´t boot.
« Reply #2 on: 03-July-19, 07:31:53 »

Windows 10 home edition
8 GB ram Corsair
SSD disk 250 GB
Corsair 650 W power supply
Nvidea quadro nvs290 graphics card
All equipment disconnected
Bios is updated to latest version.
Logged

darkhawk

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 12667
  • Yes, that is a picture of me as the Bud Knight.
Re: P55 CD53 motherbord won´t boot.
« Reply #3 on: 03-July-19, 09:09:05 »

Only have a single SSD installed in the computer?
Maybe make sure that it shows up in the BIOS?
I'm assuming you've tried resetting the BIOS?
Logged

freddyhTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
Re: P55 CD53 motherbord won´t boot.
« Reply #4 on: 04-July-19, 11:34:37 »

Have tried everything, bios upgrade, SSD drive is seen in the bios as first in the boot order. 
USB stick with win10, with disconected SSD, even een win7 cd, nothing works,exept de bios screen.
De pc won´t boot.
Logged
Pages: [1]   Go Up