Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: ~10 secs Boot delay before MSI logo  (Read 287 times)

0 Members and 1 Guest are viewing this topic.

nitavladcristianTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
~10 secs Boot delay before MSI logo
« on: 03-July-19, 04:11:12 »

Hello,

I have a MSI GS63VR 7RF Stealth Pro and the boot time has a delay of ~10 seconds before the MSI logo appears. After the MSI logo appears the loadt to Win10Pro64 is almost instantly. The OS is installed on the NVMe SSD that came with the laptop. Besides that everything runs like a charm

What suggestions you have to fix this?

Also i want to disable any logo during boot. I want to go straight to Windows.

Cheers,
Vlad
Logged

sunscreen

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 428
Re: ~10 secs Boot delay before MSI logo
« Reply #1 on: 05-July-19, 18:07:57 »

Quote
I have a MSI GS63VR 7RF Stealth Pro and the boot time has a delay of ~10 seconds before the MSI logo appears. After the MSI logo appears the loadt to Win10Pro64 is almost instantly. The OS is installed on the NVMe SSD that came with the laptop. Besides that everything runs like a charm

What suggestions you have to fix this?

Also i want to disable any logo during boot. I want to go straight to Windows.


Check your BIOS settings.  Are you doing things like checking memory, which takes time?
Take the time to go through all settings.  There are lots of things that can slow down the system.

If you have lots of peripherals connected, especially by slower connections, that delays the boot time, while the BIOS checks what hardware is connected.
You can also check to see if there is a BIOS update and install that.

If Windows boots fast, it is likely that you have Windows Fastboot enabled, which means it doesn't really shutdown, it copies a lot of the system information to memory and starts by loading it, instead of booting from the disk.  Booting from NVMe is usually quite fast, like a few seconds at most.
Logged

nitavladcristianTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
Re: ~10 secs Boot delay before MSI logo
« Reply #2 on: 08-July-19, 03:03:36 »

BIOS has the latest update from MSI
No check memory setting or any other pre-boot check.

The issue occurs with no peripheral connected also.

Windows login is smooth and fast.

Also i encountered that when I shut down the laptop (Win -> Power -> Shut Down) it does not shut down. The screen is going off but the laptop is still on. Keeping the power button pressed will shut down the laptop. And also i can wakeup the laptop from sleep.
Logged
Pages: [1]   Go Up