Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Vega 56 AB OC - Black Screen, 100% Fan, Onlineshop declines change or return  (Read 516 times)

0 Members and 1 Guest are viewing this topic.

docwishboneTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2

Hello all together,
i have bought this card in may 19. Since that day i have always problems with getting stuck while playing games - specially "The Division 2". Sometimes i can play an hour or two and the other times it crashes after some minutes. The the Screen went black and the fan is making 100% while still hearing sound. Hardreset needed, but the card is still black with 100% fan. When i change the to my older R9 390 i got no problems and it runs for miles. Playing a whole evening isn't a problem.

I rma'd the card to my onlineshop but they sent it back with "all okay, no problems found" an are not willing in to give a refund in return.

Ryzen 2700X
Patriot Viper 16GB
Asrock X470 Master SLI
bequiet 1000W Dark Power Pro
"MSI Vega 56 Air Boost OC"
XFX R9 390 Black Edition
Win 10 1903
AMD Drivers 19.6.3

Hope, someone can hear me :)
Doc
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35867
  • 微星科技
    • Afterburner New Features Introduction | MSI

What games besides The Division 2 have you tested?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.D0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.245v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

docwishboneTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2

Hello again,
i've got the problems too in World War Z. Sometimes i'm getting CTD 3-5 times in 3 hours in WWZ an TD2 while BFV is better with 0-2 CTDs in the same time. No Problems in Cities:Skylines, Anno2205 and Railroad Empires.

C Ya
Doc
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35867
  • 微星科技
    • Afterburner New Features Introduction | MSI

It would be quite unusual foe a technical problem to appear in one game but not another. Try with Unigine Valley: https://benchmark.unigine.com/valley
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.D0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.245v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

jon.dipietro

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

I am having the exact same problem playing Civilization 6. After 1.5 - 2 hours, screen goes blank and fans sound like an aircraft engine.
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35867
  • 微星科技
    • Afterburner New Features Introduction | MSI

Open your own thread and don't hijack/resurrect old threads.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.D0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.245v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

jon.dipietro

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

Open your own thread and don't hijack/resurrect old threads.

I'm not hijacking the thread. Just letting him know somebody else is having the same problem. If I wanted help, I would have posted my specs and asked for it. I'm still troubleshooting it right now. And it's not an "old" thread. It was posted less than a month ago.
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 35867
  • 微星科技
    • Afterburner New Features Introduction | MSI

This is no discussion and yes you are hijacking the thread like everyone with "the exact same problem" also yes, it is an old thread.

Hijack other peoples’ topics or resurrect old topics. A topic is considered old when its last update is 14 days.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.D0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.245v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

jon.dipietro

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

Hello all together, i have bought this card in may 19. Since that day i have always problems with getting stuck while playing games - specially "The Division 2". Sometimes i can play an hour or two and the other times it crashes after some minutes. The the Screen went black and the fan is making 100% while still hearing sound. Hardreset needed, but the card is still black with 100% fan. When i change the to my older R9 390 i got no problems and it runs for miles. Playing a whole evening isn't a problem. I rma'd the card to my onlineshop but they sent it back with "all okay, no problems found" an are not willing in to give a refund in return. Ryzen 2700X Patriot Viper 16GB Asrock X470 Master SLI bequiet 1000W Dark Power Pro "MSI Vega 56 Air Boost OC" XFX R9 390 Black Edition Win 10 1903 AMD Drivers 19.6.3 Hope, someone can hear me :) Doc

FWIW, I seem to have fixed my issue by improving the airflow in my case and adjusting the fan curves. My GPU temps stayed around 80, right on the edge of overtemp before making these adjustments. I just finished 4 hours of gaming with the improved airflow and the temps never went above 68. No blackouts. If you're still having this problem, you might try improving your case thermals. Same with any other folks like me who sometime in the future might experience this issue and find this OLD thread.
Logged
Pages: [1]   Go Up