Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MPG Z390 MB after windows 7 boots no USB power?  (Read 137 times)

0 Members and 1 Guest are viewing this topic.

larrycrouse100Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

I just bought Z390 MB, core i9-9900 CPU, 4xDDR4 PC4-21300 16GB DIMM for 64 GB of memory, SanDisk Ultra 1TB 3D SSD on SATA1 & WD Blue SN500 NVMe SSD M.2 SSD on m2-1. I loaded Windows 7 home prem on the 1 TB drive. As windows is booting the power to my USB keyboard and mouse goes off. It is as if windows disables the usb ports. If I use a PS2 keyboard it continues to work after windows boots up so have turned on mouse keys to be able to interact with the computer.

USB Keyboard and mouse work fine in the bios setup but once windows boots they die. I could not use my windows 7 pro install disk because as soon as windows took control to begin the install the usb ports all died.

What am I missing???
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 16983
Re: MPG Z390 MB after windows 7 boots no USB power?
« Reply #1 on: 21-July-19, 10:19:30 »

You are missing support for operating system that's dead already.
See if you can install USB 3.0 drivers using PS2 kb+mice, maybe this way it'll work.
But generally I would avoid any Windows below Win10 due to errors you might be facing as well (CPU related etc).
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

scrane5757

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 18
Re: MPG Z390 MB after windows 7 boots no USB power?
« Reply #2 on: 21-July-19, 10:30:27 »

try turning fast boot or msi fast boot of in the bios. also there is a setting in there for the hand of, turn it off. mine did that to but that fixed it. check to see if your bios has a setting for usb power. it would be in thee advanced mode or f7 at bios boot, then settings. then usb configuration turn off the handoff part.     and turn on legacy support. in power management turn off erp ready.    and turn on usb standby power.  also in the wakeup event turn on resume from s3. that should give you power all the time.
Logged
Pages: [1]   Go Up