Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: System won't post without Ps2 keyboard...Error 99  (Read 243 times)

0 Members and 1 Guest are viewing this topic.

muskokarcTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9

Just grabbed a B75A-IE35 motherboard off ebay, put my old i7 2600k in it. All seems ok other than it "will not" post if I don't have a Ps2 keyboard plugged in. All I get is a black screen with a code 99 in the bottom right corner of the screen If I plug in a Ps2 keyboard the system posts and boots into Windows fine, brand new Windows 10 install. All Usb settings in the bios are enabled, it simply doesn't make any sense. The last Bios I can find, and is installed, is from 2013, version 10.10, so this system should post/boot just fine from a wireless usb keyboard. My Asus P8P67 Pro had no issues at all posting/booting to the exact same wireless usb keyboard.

Any ideas, or can someone suggest a bios setting I may be overlooking. I've gone through every bios option, can't seem to get beyond this annoyance.
Logged

muskokarcTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
Re: System won't post without Ps2 keyboard...Error 99
« Reply #1 on: 20-July-19, 08:36:28 »

Keyboard is a Logitech K520.

I found a bios update for this specific board from 2017 on the Chinese Msi site, stating improved usb keyboard and mouse capability, but it will not flash. When I use M-Flash it says there's no bios file to flash, yet the file is clearly in the root directory of my usb thumb drive. The extension of the bios file is different than the backup I created, why would that be? The backup is AA0, the newer bios is AA4. This is a version 4 board.

The board is currently out of the case on the bench. I've tried to boot from all 6 usb ports, won't post with a wireless usb keyboard in any of the usb ports. As soon as I plug in the Ps2 keyboard it posts/boots fine. I really don't want to have to use this ancient Ps2 keyboard.
Logged

badboy2k

  • Global Moderator
  • *****
  • Online Online
  • Posts: 8469
Re: System won't post without Ps2 keyboard...Error 99
« Reply #2 on: 20-July-19, 09:09:51 »

in advanced - USB Configuration is Legacy USB Support Enabled?
Logged
OS: Windows7 professional SP1 64bit (OEM)
Motherboard: MSI 790FX-GD70 (bios 1.17) AM3
Processor:AMD phenom IIx4 955 black edition 3.2GHz processor(Clock speed of 4GHz)
Cooler: corsair H100 cooler
Ram: 16GB Corsair Dominator DDR3 1600MHz ram (2 dual channel kits model: CMP8GX3M2A1600C9) (underclocked at 1333MHz)
GPU: 1: MSI R7870 -2GD5T/OC @ 1155mhz , 2: MSI R7850-Twin Frozer 2GD5/OC @ 925mhz
PSU: Thermaltake tougthpower 1500W (+12v1 20A, +12v2 20A, +12v3 40A, +12v4 40A) (+12v1=20+4 connector, +12v2=CPU power, +12v3=PCI_E connections, +12v4 = molex+sata+PCI_E connectors  )
Extras: 1 x 4 port raid card (model SIL3114) ASUS Xonar Essence STX sound card PCI-E X1.

muskokarcTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
Re: System won't post without Ps2 keyboard...Error 99
« Reply #3 on: 20-July-19, 09:28:38 »

in advanced - USB Configuration is Legacy USB Support Enabled?

Thanks for replying, yes it is. 
Logged

badboy2k

  • Global Moderator
  • *****
  • Online Online
  • Posts: 8469
Re: System won't post without Ps2 keyboard...Error 99
« Reply #4 on: 20-July-19, 09:59:55 »

just to make sure are you plugging the USB into one of the rear USB 2.0 Ports not the Blue USB 3.0 Ports?
Logged
OS: Windows7 professional SP1 64bit (OEM)
Motherboard: MSI 790FX-GD70 (bios 1.17) AM3
Processor:AMD phenom IIx4 955 black edition 3.2GHz processor(Clock speed of 4GHz)
Cooler: corsair H100 cooler
Ram: 16GB Corsair Dominator DDR3 1600MHz ram (2 dual channel kits model: CMP8GX3M2A1600C9) (underclocked at 1333MHz)
GPU: 1: MSI R7870 -2GD5T/OC @ 1155mhz , 2: MSI R7850-Twin Frozer 2GD5/OC @ 925mhz
PSU: Thermaltake tougthpower 1500W (+12v1 20A, +12v2 20A, +12v3 40A, +12v4 40A) (+12v1=20+4 connector, +12v2=CPU power, +12v3=PCI_E connections, +12v4 = molex+sata+PCI_E connectors  )
Extras: 1 x 4 port raid card (model SIL3114) ASUS Xonar Essence STX sound card PCI-E X1.

muskokarcTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
Re: System won't post without Ps2 keyboard...Error 99
« Reply #5 on: 20-July-19, 11:02:36 »

Yes, the board is out of the case, cpu, ram, wired usb mouse, on board video. I've tried all the back ports, usb 2/3, makes no difference. If that Ps2 plug isn't occupied, it won't post.

I even tried with a Ps2 to usb adapter with my wireless usb keyboard dongle plugged in, it posts, but the keyboard does not work. Something has to be in that Ps2 plug for it to post. I tried with just the Ps2 to usb adapter and nothing plugged into it, wouldn't post.
Logged

muskokarcTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
Re: System won't post without Ps2 keyboard...Error 99
« Reply #6 on: 21-July-19, 09:38:36 »

Not finding an answer or fix anywhere, guess I'll send it back, get a refund, and move on.
Logged
Pages: [1]   Go Up