Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: zh77a-g43 will not boot  (Read 117 times)

0 Members and 1 Guest are viewing this topic.

megamangammaTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
zh77a-g43 will not boot
« on: 20-July-19, 18:12:20 »

I bought the zh77a-g43 motherboard along with a Zotac GTX 1060, 750 Bronze Rosewill power supply (overkill, I know) on the 12th of June. I also used some of the parts from an old Office desktop which includes an I5-3470 processor, 4 sticks of Sk Hynix 4GB DDR3 ram and a 2TB Hitachi Ultrastar hard drive.

All the parts worked just fine for exactly a month. I left home for 2 days and I returned on the 12th of July to a computer that would get stuck at the MSI splash screen. Before it broke, I changed nothing to the hardware or software of the computer and made sure it was off before I left. 

I could go into detail but I checked each part, that means, I checked the RAM, hard drive, processor, GPU, and power supply. They all worked fine, put them in another build of mine and they worked with no issue. 

SO, what happens is, press the power button, I get an A? (forgot the second character so I replaced it with a question mark) at the bottom right of my screen, The A? turns into a D7 and then the MSI splash screen pops up where it says "Press Tab to switch to ???????, Press DEL to enter BIOS setup, Press F11 to enter boot menu". 

When I press them, I get no response. So I have to restart the computer each time and spam the key I want before the MSI screen comes up and my computer freezes.

When I press TAB I get a black screen. When I press DEL, I get a black screen.
When I press F11 it actually sends me to the boot menu and gives me the option to boot off of my Hitachi Hard drive, which leads to a black screen. A UEFI option, which leads to a black screen. Or some set up option which also leads to a black screen.

I had my friend come over and look at it since he's much more into computers than I am and he was also stumped, he then said my Windows 10 somehow got corrupted and we needed to reinstall it or whatever. 
We get a USB install the Windows 10 autorun on it with my other computer and plug it in.

I'm assuming he guessed it was corrupted, don't know how he came to that conclusion.

We go to the boot menu and click on the UEFI: Sandisk and it goes to a black screen. Restart the computer and try to boot it off of just the Sandisk option and it also goes to a black screen.

LAST THING, I don't know if this matters but for some reason, my motherboard doesn't have the jumper plug on it. I was reading and someone on another thread somewhere said to reset the CMOS battery, and I went to go do that only to find out I don't have the jumper on my JBAT prongs. I don't remember ever touching it or if the motherboard even ever came with it. I don't know why it wouldn't but, that's where I am at.

Any and all suggestions are welcome. I have no clue why it worked for a solid month only to stop working after no changes were made, at least intentionally.

 Thank you to all of those who will respond.
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5301
Re: zh77a-g43 will not boot
« Reply #1 on: 20-July-19, 18:49:00 »

First I'd check the signal on one of the built in video ports if you have another cable/monitor.

Better even take out the graphics card, and 3 memory modules, leave one memory in DIMM4.

No need for no jumper to reset CMOS, just pop the battery out and use it to short both contacts for 20 seconds.
https://forum-en.msi.com/index.php?topic=31222.0
I rather shorting the contacts with the battery side, not as seen on the video.
But as you describe seems your settings are always rest and may need a new battery.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

Pages: [1]   Go Up