Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: x470 gaming pro 3 beeps memory A1 B1  (Read 279 times)

0 Members and 1 Guest are viewing this topic.

gheidmousTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
x470 gaming pro 3 beeps memory A1 B1
« on: 13-August-19, 19:25:03 »

Same Corsair memory works in A2 B2 but I get 3 beeps when in A1 B1.  Am I missing something in BIOS to set up so I can use 4 x 8gig sticks? Or, do I have a bad DIMM slot?  X470 Gaming Pro, Corsair Vengeance 3000 LPX , AMD 1700x. Any help is appreciated.
Logged

LBJistherealchamp

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1278
Re: x470 gaming pro 3 beeps memory A1 B1
« Reply #1 on: 13-August-19, 21:40:11 »

Hi,

Please provide the detailed information of the memory.
Did you mix the memory kits?
Is the memory that you are using on the QVL?
https://www.msi.com/Motherboard/support/X470-GAMING-PRO#support-mem-12

What is your current BIOS version?
Logged

cimonrog

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 123
Re: x470 gaming pro 3 beeps memory A1 B1
« Reply #2 on: 13-August-19, 23:41:19 »

If using only 2 sticks, then they should be inserted in A2 and B2 - nowhere else!
Logged
Phanteks Enthoo Pro RGB Tempered Glass
EVGA 550 B3 PSU ( 550 watts )
MSI X470 Pro Carbon Gaming motherboard
AMD Ryzen 7 1700X CPU
HyperX Fury RAM 4 x 4 GB at 2666
Cooler Master Hyper 212 RGB Black Edition CPU cooler
MSI Radeon RX570 Armor MK2 8G OC GPU
Patriot Viper VPN 100 M.2 1 TB
Asus PCE AC56 Wi-Fi card
Inatech USB expansion card
Corsair MP510 960 GB
Pioneer BDR-2209 Blu-ray burner
Lite-On iHAS124-14 DVD burner

MSI Optix MAG271R
BenQ Zowie RL2755

Chike

  • GENERAL
  • *****
  • Online Online
  • Posts: 6457
Re: x470 gaming pro 3 beeps memory A1 B1
« Reply #3 on: 14-August-19, 04:46:24 »

 Am I missing something in BIOS to set up so I can use 4 x 8gig sticks? Or, do I have a bad DIMM slot?
Reset BIOS and boot with one stick at DOMMA2, then turn it off and move it to A1 and boot, test each slot like that if one is defective you will know.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

Pages: [1]   Go Up